Subject: [Detnet-dp-dt] DT call

From: Jouni Korhonen <[email-masked]>
Date: Wed, 16 Mar 2016 22:35:12 +0800

Okay.. Call is up but obviously late. Had a nap and .. :)

- jouni

Sent from a smart phone.. Mind the typos..

---

From: Olivier Marce <[email-masked]>
Date: Wed, 16 Mar 2016 16:05:44 +0100

Hi,
when is the call ? My agenda says 16:00 GMT+1 based on normal call 
invitation, Webex says 17:00 GMT+1 ?

Le 16/03/2016 15:35, Jouni Korhonen a écrit :
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt
>

-- 
Olivier Marcé
Nokia Bell Labs France

---

From: Olivier Marce <[email-masked]>
Date: Wed, 16 Mar 2016 16:07:54 +0100

Hi,

-- 
Olivier Marcé
Nokia Bell Labs France

---

From: Janos Farkas <[email-masked]>
Date: Wed, 16 Mar 2016 15:14:53 +0000

The call is already ongoing.

-----Original Message-----
From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of Olivier Marce
Sent: Wednesday, March 16, 2016 4:08 PM
To: [email-masked]
Subject: Re: [Detnet-dp-dt] DT call

Hi,
when is the call ? My agenda says 16:00 GMT+1 based on normal call invitation, Webex says 17:00 GMT+1 ?

-- 
Olivier Marcé
Nokia Bell Labs France

---

From: Olivier Marce <[email-masked]>
Date: Wed, 16 Mar 2016 16:16:39 +0100

looks that I don't use the good Webex URL

-- 
Olivier Marcé
Nokia Bell Labs France