Subject: [Detnet-dp-dt] FYI change to address norm's comment

From: Lou Berger <[email-masked]>
Date: Wed, 16 Mar 2016 12:07:19 -0400

is checked in...

https://github.com/jounikor/draft-dt-detnet-dp-alt/commit/0ed9ea765b7c8bb318a9c8eeb699206cfce73368

 +    <t>
+      A critical DetNet service enabled by QoS (and perhaps CoS) is
+      delivering zero congestion loss. There are different mechanisms that
+      maybe used separately or in combination to deliver a zero
+      congestion loss service.  The key aspect of this objective is that
+      DetNet packets are not discarded due to congestion at any point in a
+      DetNet aware network.
     </t>
     <t>
     In the context of the data plane solution there should be
      means for flow identification, which then can be used to map a
      flow against specific resources and treatment in a node enforcing
+     the QoS.  Hereto, certain aspects of CoS and QoS may be provided by
+     the underlying sub-net technology, e.g., actual queuing or IEEE 802.3x
+     priority flow control (PFC).
     </t>

Edit as you see fit...

Lou

PS At this point (primarily due the IPR disclosure perspective - i.e.,
I'll need to respond to the IPR poll on the document) I should be listed
as contributor or coauthor.  the choice is yours.

---

From: Lou Berger <[email-masked]>
Date: Thu, 17 Mar 2016 21:30:23 -0400

just checked in a bunch more changes.  Some editorial, mostly filling in
the MPLS transport section also Added MPLS and EVPN Service section
outlines.  There's still a fair bit to do here. 

Also Jouni - do want to add any words on VPLS vs VPWS to the PE
section?  PWEs by themselves really aren't sufficient...

Lou

On 3/16/2016 12:07 PM, Lou Berger wrote:
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt
>

---

From: Jouni Korhonen <[email-masked]>
Date: Thu, 17 Mar 2016 20:37:30 -0700

Thanks Lou,

I'll be working on the draft a bit during my 12h flight back to SFO :)

Regarding the EVPN etc I do not really get why we would need to go in 
depths describing those within the context of this document.

- Jouni

---

From: Lou Berger <[email-masked]>
Date: Fri, 18 Mar 2016 05:40:57 -0400

Jouni,
Can we sync up on this on Monday?  What time works for you?

Lou

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 18 Mar 2016 14:04:51 -0700

Monday anything works.

- Jouni

3/18/2016, 2:40 AM, Lou Berger kirjoitti:
> On March 17, 2016 11:38:01 PM Jouni Korhonen 
> <[email-masked]> wrote:
>
>> Thanks Lou,
>>