Subject: [Detnet-dp-dt] DT dinner at IEFT95

From: Jouni Korhonen <[email-masked]>
Date: Thu, 31 Mar 2016 12:51:34 -0700

Folks,

As discussed in the last call it would be great if the DT members (and 
the chairs of course) could go out for a dinner on Monday evening. That 
is practically at 8PM. I have not checked any nearby restaurants yet. 
Who would be joining?

- Jouni

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 31 Mar 2016 19:54:55 +0000

Yes definitely 

Regards,

Pascal

> Le 31 mars 2016 à 21:51, Jouni Korhonen <[email-masked]> a écrit :
> 
> Folks,
> 
> As discussed in the last call it would be great if the DT members (and the chairs of course) could go out for a dinner on Monday evening. That is practically at 8PM. I have not checked any nearby restaurants yet. Who would be joining?
> 
> - Jouni
> 
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt

---

From: Gregory Mirsky <[email-masked]>
Date: Thu, 31 Mar 2016 20:01:03 +0000

Same here, I mean, be glad to join.

	Regards,
		Greg

-----Original Message-----
From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: Thursday, March 31, 2016 12:55 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Detnet-dp-dt] DT dinner at IEFT95

Yes definitely 

Regards,

Pascal

---

From: "Norman Finn (nfinn)" <[email-masked]>
Date: Thu, 31 Mar 2016 21:05:44 +0000

I’d like to join you.

-----Original Message-----
From: Detnet-dp-dt <[email-masked]> on behalf of Jouni
Korhonen <[email-masked]>
Reply-To: Jouni Korhonen <[email-masked]>
Date: Thursday, March 31, 2016 at 12:51 PM
To: "[email-masked]" <[email-masked]>
Subject: [Detnet-dp-dt] DT dinner at IEFT95

---

From: Lou Berger <[email-masked]>
Date: Thu, 31 Mar 2016 17:41:31 -0400

I'd like to join, but feel like I'm forgetting a conflict so will
confirm on sun/mon.

Lou

---

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Fri, 1 Apr 2016 00:45:23 +0000

Yes, be glad to.

-----邮件原件-----
发件人: Detnet-dp-dt [mailto:[email-masked]] 代表 Jouni Korhonen
发送时间: 2016年4月1日 3:52
收件人: [email-masked]
主题: [Detnet-dp-dt] DT dinner at IEFT95

Folks,

As discussed in the last call it would be great if the DT members (and the chairs of course) could go out for a dinner on Monday evening. That is practically at 8PM. I have not checked any nearby restaurants yet. 
Who would be joining?

- Jouni

---

From: János Farkas <[email-masked]>
Date: Fri, 1 Apr 2016 03:06:50 +0200

I'd like to join.
Janos

On 3/31/2016 9:51 PM, Jouni Korhonen wrote:
> the chairs of course) could go out for a dinner on Monday evening. 
> That is practically at 8PM. I have not checked any nearby restaurants 
> yet. Who would be joining?
>
> - Jouni
>