Subject: [Detnet-dp-dt] dt draft -00 submitted

From: Jouni Korhonen <[email-masked]>
Date: Mon, 21 Mar 2016 14:51:40 -0700

Folks,

I submitted our draft now.. let's keep in mind that it is -00 and we 
have some serious work on it left. The IETF online tools have been 
misbehaving recently all the time so better be on time..

Thanks everyone for their contributions. We put together almost 3k lines 
of text to "initiate" discussion :)

- JOuni

---

From: "Norman Finn (nfinn)" <[email-masked]>
Date: Tue, 22 Mar 2016 00:52:00 +0000

Great work, Jouni.  Thanks!

-----Original Message-----
From: Detnet-dp-dt <[email-masked]> on behalf of Jouni
Korhonen <[email-masked]>
Date: Monday, March 21, 2016 at 14:51 PM
To: "[email-masked]" <[email-masked]>
Subject: [Detnet-dp-dt] dt draft -00 submitted

>_______________________________________________
>Detnet-dp-dt mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/detnet-dp-dt

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 22 Mar 2016 06:25:59 +0000

Thanks Jouni!

Huge work, little time...

Pascal

> From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of
> Norman Finn (nfinn)
> Sent: mardi 22 mars 2016 01:52
> To: Jouni Korhonen <[email-masked]>; Detnet-dp-
> [email-masked]
> Subject: Re: [Detnet-dp-dt] dt draft -00 submitted
> 
> >Thanks everyone for their contributions. We put together almost 3k
> >lines of text to "initiate" discussion :)
> >
> >- JOuni
> >

---

From: Lou Berger <[email-masked]>
Date: Tue, 22 Mar 2016 05:40:03 -0400

I completely agree.  Thank you to Jouni amd the whole DT.

Lou

---

From: János Farkas <[email-masked]>
Date: Tue, 22 Mar 2016 12:50:50 +0100

Thank you Jouni!
As you said xml is xml; the editorial efforts were significant too.
Cheers,
Janos