Subject: [Detnet-dp-dt] Doodle poll for next week call

From: Jouni Korhonen <[email-masked]>
Date: Wed, 2 Mar 2016 12:22:27 -0800

Folks,

As discussed today.. we try to have another call next week because the 
last DT call before the IETF I-D submission deadline is during the IEEE 
802.1 meeting in Macau (where a number of us will be..). Please respond 
to this doodle asap:
	http://doodle.com/poll/g6ey655uwh3ikgdv

It only have 4 slots for Wed & Thu.

- Jouni

---

From: János Farkas <[email-masked]>
Date: Tue, 8 Mar 2016 16:49:01 +0100

Hi,

When will we have our next call?

Regards,
Janos

On 3/2/2016 9:22 PM, Jouni Korhonen wrote:
> last DT call before the IETF I-D submission deadline is during the 
> IEEE 802.1 meeting in Macau (where a number of us will be..). Please 
> respond to this doodle asap:
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt