Subject: [Detnet-dp-dt] Next DT call

From: Jouni Korhonen <[email-masked]>
Date: Mon, 18 Apr 2016 08:16:00 -0700

Folks,

Sorry for the silence after the IETF95. Let’s have out DT calls starting up again for few times to complete the spec we have. I’ll keep the same time slot and the first meeting will then be on 5/4/16. The webex invites will follow shortly.

- Jouni

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 18 Apr 2016 15:19:47 +0000

Thanks for this, Jouni!

Note: I was expecting a dt call in 15mn. I expect it is not taking place then. Should I erase the whole series to replace it with the new?

Cheers,

Pascal

> -----Original Message-----
> From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of
> Jouni Korhonen
> Sent: lundi 18 avril 2016 17:16
> To: [email-masked]
> Subject: [Detnet-dp-dt] Next DT call
> 
> Folks,
> 
> Sorry for the silence after the IETF95. Let’s have out DT calls starting up again
> for few times to complete the spec we have. I’ll keep the same time slot and
> the first meeting will then be on 5/4/16. The webex invites will follow
> shortly.
> 
> - Jouni
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt