Subject: [Detnet-dp-dt] DT call on the coming Wednesday

From: Jouni Korhonen <[email-masked]>
Date: Mon, 2 May 2016 11:39:41 -0700

Folks,

Just a reminder that we have a DT call this coming Wednesday 5/4/16. The 
agenda is about the completition of the DT draft.

- Jouni

---

From: János Farkas <[email-masked]>
Date: Tue, 3 May 2016 09:17:23 +0200

Hi Jouni,

Could you send the webex details (meeting invitation)? Just to avoid any 
confusion. I do not see it in my calendar for some reason.

Thanks,
Janos

On 5/2/2016 8:39 PM, Jouni Korhonen wrote:
> Folks,
>
> Just a reminder that we have a DT call this coming Wednesday 5/4/16. 
> The agenda is about the completition of the DT draft.
>
> - Jouni
>
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 3 May 2016 09:14:00 -0700

Forgot to add the DT list as well.. The webex is here
https://mailarchive.ietf.org/arch/msg/detnet-dp-dt/ACjCt9nooaW5jLPNBwQ0kAcjY2Y

-- 
Jouni Korhonen, Broadcom Ltd.