Subject: [Detnet-dp-dt] quick DT notes

From: Jouni Korhonen <[email-masked]>
Date: Wed, 18 May 2016 08:48:26 -0700

We had a quick update from Greg on overlay OAM DT documents & work. Please, read the requirements document from the view point what additional requirements could be needed for DetNet. The time sync (accuracy, quality) monitoring was brought up as an example.

Balazs updated regarding the service model discussion. An updated document coming up next week with a proposal what to include into dataplane draft. Jouni will defer updating dataplane draft on those parts that are likely to collide with the service model proposal.

Greg’s BIER update already incorporated.

Action points:

AP1 Pascal: update BIER-TE text, align with the overall draft style and provide a summary.
AP2 Yan: update GRE section and provide a summary.
AP3 Balazs: update the service model draft and provide a proposal of a subset text to be incorporated into the dataplane draft.
AP4 all: read & comment the draft. You can use similar style what Janos used commenting within the draft.

All APs are due 5/24 (leaving me a day to integrate material if needed).

- Jouni

---

From: Balázs Varga A <[email-masked]>
Date: Tue, 24 May 2016 11:46:14 +0000

Hi Jouni (and All),

Please find enclosed the updated service model draft as per the comments during our discussions.

I tried to clean it up as much as possible. I have moved open points (i.e. discussion points) to notes
and clarified text where we seems to be concluded. Please double check and as usually comments
are welcome.

I have also attached  a subset text to be included in the data plane draft (practically replace current
chapter-2). My proposal for changes can be summarized along these rules:

#1 Replace figure1 of data plane draft with the service model figure (containing SAPs, components,
reference points, etc.) and some text as explanation.

#2 Make clear that the data-plane of the Det-SAP and DetNet-SAP may or may not differ. The data
plane draft evaluates data plane options independent from which SAP is considered. As also shown
in the cleaned up figure same type of SAPs peer with each other therefore such a difference does

not break our layering view of detnet functionalities (used during the evaluation).
Just as an example when they differ (IP based end-system + MPLS transport):

                Det-SAP: RTP + IP (service (det) layer=RTP, transport (net) layer=IP)

                DetNet-SAP: PW + MPLS

And a very similar one where they do not differ (IP based end-system + IP transport):

                Det-SAP: RTP + IP

                DetNet-SAP: RTP + IP

If You agree You can copy-paste chapter-2 of the shortened text to the data plane draft chapter-2.

Cheers

Bala'zs

-----Original Message-----
From: Jouni Korhonen [mailto:[email-masked]]
Sent: Wednesday, May 18, 2016 5:48 PM
To: [email-masked]; Zhuangyan Zhuang; Balázs Varga A; Pascal Thubert (pthubert)
Subject: quick DT notes

Action points:

- Jouni

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 24 May 2016 13:48:36 -0700

Thanks Balazs,

I found this revision much clearer now. Specifically the text in 5.5 
(longer version doc) had good examples.

- JOuni

5/24/2016, 4:46 AM, Balázs Varga A kirjoitti:
> We had a quick update from Greg on overlay OAM DT documents & work.
> Please, read the requirements document from the view point what
> additional requirements could be needed for DetNet. The time sync
> (accuracy, quality) monitoring was brought up as an example.
>
>
>
> Balazs updated regarding the service model discussion. An updated
> document coming up next week with a proposal what to include into
> dataplane draft. Jouni will defer updating dataplane draft on those
> parts that are likely to collide with the service model proposal.
>
>
>
> AP3 Balazs: update the service model draft and provide a proposal of a
> subset text to be incorporated into the dataplane draft.
>