Subject: [Detnet-dp-dt] call tomorrow..

From: Jouni Korhonen <[email-masked]>
Date: Tue, 17 May 2016 18:53:18 -0700

Folks,

We have the DT call again tomorrow on the typical time. We are still on 
the old WebEx (i.e., no changes yet to a new WebEx system).

- Jouni

---

From: Lou Berger <[email-masked]>
Date: Tue, 17 May 2016 22:14:03 -0400

Fyi. I have s conflict and won't be on the call...

On May 17, 2016 9:53:57 PM Jouni Korhonen <[email-masked]> wrote:

> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 18 May 2016 06:26:29 +0000

Same here, something I cannot move...
I'll try to get exceused for an hour but I cannot promise

Sorry!

Pascal

> -----Original Message-----
> From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of Lou
> Berger
> Sent: mercredi 18 mai 2016 04:14
> To: [email-masked]; [email-masked]
> Subject: Re: [Detnet-dp-dt] call tomorrow..
> 
> > We have the DT call again tomorrow on the typical time. We are still
> > on the old WebEx (i.e., no changes yet to a new WebEx system).
> >
> > - Jouni
> >