Subject: [Detnet-dp-dt] DetNet service model (updated version - 06.20)

From: Balázs Varga A <[email-masked]>
Date: Mon, 20 Jun 2016 16:18:06 +0000

Hi data-plane-team,

Please find enclosed the service model draft updated version.
Two new sections were added:

-          6. DetNet service instances: it deals with the characteristics of the service instances that forwards DetNet traffic

-          7. Flow-ID mappings between layers: it deals with exporting of Flow-IDs between layers

Section 6 is somewhat related to our AP from last call with Jouni on serving L2 and L3 end-systems.
Any comments suggestions are welcome.

Cheers
Bala'zs

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 21 Jun 2016 19:26:52 +0000

Hi Balazs,
thank you for sharing the updated document. Random comments, questions and notes:

·         section 6.1 lists two DetNet flow attributes, Flow ID and Sequence Number. I think that Timestamp is another attribute that enables time constraint delivery, early drop of too-late packets;

·          I think that the discussion of the Det Service and DetNet Service models concludes with section 6.2 Sections 6.3, 6.4 seem more suitable in another technology specific document;

·         stitching networking domains been done many times with use of the control plane, e.g. eBGP, and advertisement of compound TE metric of the domain. Alternatively, it could be done in SDN manner by PCE. I think that analysis of possible DetNet E-NNI belongs in the separate document and should consider use of the dynamic control plane or SDN environment.

Regards,
        Greg

From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of Balázs Varga A
Sent: Monday, June 20, 2016 9:18 AM
To: [email-masked]
Subject: [Detnet-dp-dt] DetNet service model (updated version - 06.20)

Hi data-plane-team,

Cheers
Bala'zs