Subject: Re: [Detnet-dp-dt] DetNet DT call (WebEx - Attendee)

From: Gregory Mirsky <[email-masked]>
Date: Mon, 6 Jun 2016 22:57:04 +0000

Hi Jouni,
just to remind that this event had expired on June 1st, 2016. I believe that we don't have it in our calendars starting from this Wednesday.

        Regards,
                Greg

-----Original Appointment-----
From: Jouni Korhonen [mailto:[email-masked]]
Sent: Monday, April 18, 2016 1:20 PM
To: Jouni Korhonen; [email-masked]
Subject: DetNet DT call (WebEx - Attendee)
When: Occurs every Wednesday effective 5/4/2016 until 6/1/2016 from 8:00 AM to 9:00 AM (UTC-08:00) Pacific Time (US & Canada).
Where: https://broadcom.webex.com/broadcom

WebEx Meeting URL: https://broadcom.webex.com/broadcom/j.php?MTID=m0ac1643a00cc03fb6e48d92485349e80
Join WebEx meeting<https://broadcom.webex.com/broadcom/j.php?MTID=m0ac1643a00cc03fb6e48d92485349e80>
Meeting number:         490 750 716
Meeting password:       1234

Join by phone
Call-in toll-free number: 1-8882463088 (US)
Call-in number: 1-7199551575 (US)
Show global numbers<https://www.myrcplus.com/cnums.asp?bwebid=8369444&ppc=4089228135&num=18882463088&num2=17199551575>
Audio Passcode: 408 922 8135

Use the "Attendee Access Code" above when you are prompted for your "Personal Identification Number" on the audio call.
PHONE DIALING GUIDELINES (Use WebEx CALLBACK when possible):

*       In Office Calls:

*       From Classic Avago Offices: 1-MEETING (1-6338464)
*       From Classic Broadcom Offices : 66000 or 1-MEETING (1-6338464)

*       Offsite Numbers Toll (Local) Calls:

*       China: 400-898-2299
*       Germany: 49(0)69-2999-3447
*       India: 91(0)22-6187-5008
*       Israel: 972(0)3-763-0489
*       Malaysia: 603-2053-5013
*       Singapore: 65-6307-7651
*       US: 1-719-955-1575

Add this meeting<https://broadcom.webex.com/broadcom/j.php?MTID=m95368b040881be1fd7e98e34b72cb4df> to your calendar. (Cannot add from mobile devices.)

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 7 Jun 2016 07:21:34 -0700

Hi Greg, all,

Yes, the webex has expired since I was thinking we are done by this date :)

I'll do few more invites shortly.

- Jouni