Subject: [Detnet-dp-dt] dp-alt preso draft for ietf96

From: Jouni Korhonen <[email-masked]>
Date: Thu, 14 Jul 2016 10:02:56 -0700

Folks..

I put together some slideware for next week. Have a quick look and feel 
free to make edits/comments/proposals.

- JOuni

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 15 Jul 2016 07:37:27 +0000

Hello Jouni

I think we still have to agree on the table on how solutions meet requirements.

Eg BIER appears to meet all requirements whereas BIER TE seems to meet none. Reality is very different. Probably opposite. 

But the values in there have not been discussed so they are left to individual appreciation. Eg W vs. M. There is always some work. Where is the delineation?

We need to secure the values based on common appreciation before we release. For now the table may be misleading.

Regards,

Pascal

> Le 14 juil. 2016 à 19:04, Jouni Korhonen <[email-masked]> a écrit :
> 
> Folks..
> 
> I put together some slideware for next week. Have a quick look and feel free to make edits/comments/proposals.
> 
> - JOuni
> <dp-alt.pptx>
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 15 Jul 2016 08:13:16 -0700

Hi Pascal,

> I think we still have to agree on the table on how solutions meet requirements.

Fair point.

> But the values in there have not been discussed so they are left to individual appreciation. Eg W vs. M. There is always some work. Where is the delineation?

(W) basically means one has to produce a spec defining new feature(s), 
extension(s) to a protocol or such.

(M) implies just a configuration change on existing off the shelf gear 
or technology (assuming the "gear" is not on the shelves yet).. or at 
most an deployment guideline specification.

If one is not definitely sure about something being (M) then it is most 
likely (W). That should not be too ambiguous.

> We need to secure the values based on common appreciation before we release. For now the table may be misleading.

Okay. I'll take away the table and put some text instead saying:
"Current summary text & tables are initial and do not necessarily 
reflect the views of all DT members.. yet."

Would that be ok?

- JOuni

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 15 Jul 2016 15:22:35 +0000

Yes!

Thanks Jouni :)

Regards,

Pascal

> Le 15 juil. 2016 à 17:13, Jouni Korhonen <[email-masked]> a écrit :
> 
> Hi Pascal,
> 
> (W) basically means one has to produce a spec defining new feature(s), extension(s) to a protocol or such.
> 
> (M) implies just a configuration change on existing off the shelf gear or technology (assuming the "gear" is not on the shelves yet).. or at most an deployment guideline specification.
> 
> If one is not definitely sure about something being (M) then it is most likely (W). That should not be too ambiguous.
> 
> "Current summary text & tables are initial and do not necessarily reflect the views of all DT members.. yet."
> 
> Would that be ok?
> 
> - JOuni
> 
>> 
>> 
>> Regards,
>> 
>> Pascal
>>

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 15 Jul 2016 12:01:23 -0700

Updated.

---

From: Lou Berger <[email-masked]>
Date: Fri, 15 Jul 2016 15:43:36 -0400

Hi Jouni,

    Thanks for this.  I (the activist?) have some suggestions  -- i.e.,
integrate/ignore as you see fit.

- reverse the order of the details and build up from things folks can
relate to.

- put the layers slide after the tsn to detnet interworking slide as
this is what it parallels

- also added some graphics for later reuse in 6

- Add graphics of options to 15, as well as some line breaks

- Add a discussion on DP selection, see new 16

- Update 17 to match 16

See attached.

Thanks,
Lou

---

From: Lou Berger <[email-masked]>
Date: Fri, 15 Jul 2016 15:44:45 -0400

arg -- just seein this now -- will merge my comments...

On 7/15/2016 3:01 PM, Jouni Korhonen wrote:
>>>>> This body part will be downloaded on demand.

---

From: Lou Berger <[email-masked]>
Date: Fri, 15 Jul 2016 15:49:16 -0400

merged - not too bad...

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 15 Jul 2016 13:14:28 -0700

Thanks. Did some further finetuning (so that I can claim having worked 
on these ;)

---

From: Lou Berger <[email-masked]>
Date: Fri, 15 Jul 2016 16:31:32 -0400

Hay with the exception of 15 all I did was formatting and atmospherics!
(Okay, I'm setting you up for a come back;-)

Lou

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 15 Jul 2016 13:37:05 -0700

>From my behalf these can be uploaded.

Jouni

Sent from a smart phone.. Mind the typos..

> On Jul 15, 2016, at 13:31, Lou Berger <[email-masked]> wrote:
>
>>>>>>> Le 15 juil. 2016 ï¿½ 17:13, Jouni Korhonen <[email-masked]> a ï¿½crit :
>>>>>>>
>>>>>>> Hi Pascal,
>>>>>>>
>>>>>>>>> Le 14 juil. 2016 ï¿½ 19:04, Jouni Korhonen <[email-masked]> a ï¿½crit :
>>>>>>>>>
>>>>>>>>> Folks..
>>>>>>>>>

---

From: Lou Berger <[email-masked]>
Date: Fri, 15 Jul 2016 16:48:31 -0400

you should have upload rights...

---

From: Lou Berger <[email-masked]>
Date: Fri, 15 Jul 2016 17:22:16 -0400

terminology and dp slides uploaded... missing service model and architecture