Subject: [Detnet-dp-dt] initial text for Section 5 Summary

From: Janos Farkas <[email-masked]>
Date: Tue, 5 Jul 2016 20:46:54 +0000

Hi,

Initial text for Section 5 Summary has been recently added to the latest version on GitHub. Only this section was touched.

This section needs to be updated based on the conclusion on the ongoing layering discussion.
Please note that it is just to have sg to start with. The deadline is approaching fast, I guess we want some text here.
It is for discussion, e.g., on the call tomorrow.

I have a comment related to the maturity of some of the technologies we are listing.
I guess it is a safe statement that MPLS and IP are mature.
However, I’d not put BIER to the same level of maturity. Even comparing with EVPN, I guess EVPN is more mature than BIER. The draft currently states the opposite.

Hear you tomorrow,
Janos

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 5 Jul 2016 23:59:38 -0700

Thanks Janos,

I have merged your text.

Also, I did quite a bit of editing to the document. One bigger edit was adding what I and Lou discussed & drew earlier today regarding the layering, nodes and stuff. Updates are all in github.

- jouni

> On 05 Jul 2016, at 13:46, Janos Farkas <[email-masked]> wrote:
> 
> Hi,
>  
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt