Subject: [Detnet-dp-dt] why was the mpls native service dropped

From: Lou Berger <[email-masked]>
Date: Thu, 7 Jul 2016 16:13:24 -0400

Does anyone object to adding qos back in at the transport level?

---

From: Janos Farkas <[email-masked]>
Date: Thu, 7 Jul 2016 20:53:33 +0000

No objection from my side.
Janos

-----Original Message-----
From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Thursday, July 07, 2016 10:13 PM
To: [email-masked]
Subject: [Detnet-dp-dt] why was the mpls native service dropped

_______________________________________________
Detnet-dp-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet-dp-dt

---

From: Lou Berger <[email-masked]>
Date: Thu, 7 Jul 2016 17:04:32 -0400

okay about to check the change in.

I have dropped the following as the document lacks any analysis of RTP
and I just don't see how it can come to the right side of this
conclusion.  I'd actually prefer to drop RTP from the table too as there
aren't the details to back it up.

Shout if you disagree.

   Figure 16 summarizes the most suitable data plane options for DetNet.

                      .
                      .
                  +-------------------+
                  |   PW     |   RTP  | DetNet Service
                  +----------|--------+
                  | MPLS,IP  | UDP/IP | DetNet Transport
                  +-------------------+
                      .
                      .

   Figure 16: Summary of the data plane options most suitable for DetNet