Subject: [Detnet-dp-dt] dp-alt -02 wip

From: Jouni Korhonen <[email-masked]>
Date: Wed, 27 Jul 2016 12:26:02 -0700

Folks,

I have done most of the "quick" editing to align with arch-02 terminology.
Also fixed some stuff on the figures I was pointed out.

Anyway, I came across to a problem that requires considerable editing
effort. The arch-07 describes now the functions of the DetNet Service and
Transport layers. I have no issue with those but the dp-alt has a different
view on this matter. Fixing it in the dp-alt is a considerable effort and
also changes the criteria we have. All I want to say that I am reluctant to
do that edits _now_ before the adoption call. I infested the document with
editor's notes on this matter.

So, asking for opinions. Should I take a hammer and put the entire document
into a new shape now or first go for adoption call and then do the rewrite?
Either one works except the delivery times are different ;) Former not in
this week, while the latter about now.

- Jouni

-- 
Jouni Korhonen, Broadcom Ltd.

---

From: Balázs Varga A <[email-masked]>
Date: Thu, 28 Jul 2016 14:31:27 +0000

Hi Jouni (All),

Do we have a time pressure for adaption call? Of course sooner is better ( :--)) ), but I think it would be better
if workgroup adapted documents share the same view/concept/terminology/etc.

I can support you during the rewrite if that helps (e.g. creating a first hammer-face-lifting for early next week).

Cheers
Bala’zs

-------- Original Message --------
Subject:

[Detnet-dp-dt] dp-alt -02 wip

Date:

Wed, 27 Jul 2016 12:26:02 -0700

From:

Jouni Korhonen <[email-masked]><mailto:[email-masked]>

To:

[email-masked]<mailto:[email-masked]>

Folks,

I have done most of the "quick" editing to align with arch-02 terminology. Also fixed some stuff on the figures I was pointed out.

Anyway, I came across to a problem that requires considerable editing effort. The arch-07 describes now the functions of the DetNet Service and Transport layers. I have no issue with those but the dp-alt has a different view on this matter. Fixing it in the dp-alt is a considerable effort and also changes the criteria we have. All I want to say that I am reluctant to do that edits _now_ before the adoption call. I infested the document with editor's notes on this matter.

So, asking for opinions. Should I take a hammer and put the entire document into a new shape now or first go for adoption call and then do the rewrite? Either one works except the delivery times are different ;) Former not in this week, while the latter about now.

- Jouni

---

From: Jouni Korhonen <[email-masked]>
Date: Thu, 28 Jul 2016 08:33:18 -0700

Don't worry about the rewrite.. i got a WIP ongoing already. The thing is
more like I think it really starts to be the time for the WG as a whole to
start giving the directions and we as a small size DT defer fine tuning.

- Jouni

On Thu, Jul 28, 2016 at 7:31 AM, Balázs Varga A <[email-masked]
> wrote:

> I can support you during the rewrite if that helps (e.g. creating a first
> hammer-face-lifting for early next week).
>
>
>
> Cheers
>
> Bala’zs
>
>
>
>
>
> *Subject: *
> *Date: *
> *From: *
> Jouni Korhonen <[email-masked]> <[email-masked]>
>
> *To: *
>
> [email-masked]
>
>
>
> Folks,
>
>
>
> So, asking for opinions. Should I take a hammer and put the entire
> document into a new shape now or first go for adoption call and then do the
> rewrite? Either one works except the delivery times are different ;) Former
> not in this week, while the latter about now.
>
>
>
> - Jouni
>
>
>
>
>
>
>
>
>
>
>
> --
>
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt
>
>