Subject: [Detnet-dp-dt] Next steps, Actions for next meeting?

From: Lou Berger <[email-masked]>
Date: Fri, 7 Oct 2016 09:38:26 -0400

Hi All,

    So this list has been quite for a while. 

Where does the DT stand on next steps?

Is there any planned actions / drafts for the next meeting?

I think the next major topic on the table is selecting (i.e., helping
the WG discuss the selection of) a Detnet Data Plane.

Thanks,

Lou

PS the I-D cut off is just over 3 weeks away

---

From: Pat Thaler <[email-masked]>
Date: Tue, 11 Oct 2016 11:37:45 -0700

I agree that the next step is WG discussion on selecting a data plane. Is
there something beyond the draft that would help with this?

Perhaps a presentation to frame the discussion?

Regards,
Pat

On Fri, Oct 7, 2016 at 6:38 AM, Lou Berger <[email-masked]> wrote:

> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt
>