Subject: [Detnet-dp-dt] Thank you!

From: Lou Berger <[email-masked]>
Date: Fri, 2 Dec 2016 14:08:54 -0500

All,

    We never officially closed this DT, but it looks like the team has
completed it's work with the publication of
draft-ietf-detnet-dp-alt-00.  I wanted to thank all of you for your hard
work and truly valuable contribution to the WG! 

I look forward to continuing working together to make DetNet a success.

Lou

---

From: János Farkas <[email-masked]>
Date: Mon, 5 Dec 2016 16:44:29 +0100

Thank you Lou!
Looking forward to the next step.
Best regards,
Janos

On 12/2/2016 8:08 PM, Lou Berger wrote:
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt