Subject: [Detnet-dp-dt] Telco times.. few proposals

From: Jouni Korhonen <[email-masked]>
Date: Wed, 7 Dec 2016 20:32:12 -0800

Folks,

We got three continents again in the design team. Looking at timezones, I would propose the following alternatives for times:

Option 1)  9PM Pacific, which is 6AM UTC+1, 7AM UTC+2, 1PM CST, 1PM PHT
Option 2) 10PM Pacific, which is 7AM UTC+1, 8AM UTC+2, 2PM CST, 2PM PHT

The days is to be determined but for me Mon, Tue, Wed works.

Please provide your preferences.

- Jouni

--
Jouni Korhonen, Broadcom Ltd.
M: +1-408-391-7160

---

From: Loa Andersson <[email-masked]>
Date: Thu, 8 Dec 2016 12:50:08 +0800

Jouni,

I can do either option and all three days work for me.

/Loa

PS
It is a bit confusing that CST have different meanins China Standard 
Time,  Cuba Standard Time and Central Standard Time (US) :).

On 2016-12-08 12:32, Jouni Korhonen wrote:
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Norman Finn <[email-masked]>
Date: Wed, 7 Dec 2016 21:50:35 -0800

2, then 1
— Norm
> On Dec 7, 2016, at 20:32, Jouni Korhonen <[email-masked]> wrote:
> 
> Folks,
>

---

From: Balázs Varga A <[email-masked]>
Date: Thu, 8 Dec 2016 07:11:57 +0000

Hi,
Option2 preferred. All three days works.
I think You mean the days per Pacific, 
so they would be Tue, Wed, Thu in Europe / Asia.
Cheers
Bala'zs

-----Original Message-----
From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: Thursday, December 08, 2016 5:32 AM
To: [email-masked]
Subject: [Detnet-dp-dt] Telco times.. few proposals

Folks,

Option 1)  9PM Pacific, which is 6AM UTC+1, 7AM UTC+2, 1PM CST, 1PM PHT Option 2) 10PM Pacific, which is 7AM UTC+1, 8AM UTC+2, 2PM CST, 2PM PHT

- Jouni

---

From: Jiangyuanlong <[email-masked]>
Date: Thu, 8 Dec 2016 07:24:49 +0000

+1

-----Original Message-----
From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of Balázs Varga A
Sent: Thursday, December 08, 2016 3:12 PM
To: Jouni Korhonen; [email-masked]
Subject: Re: [Detnet-dp-dt] Telco times.. few proposals

Hi,

-----Original Message-----
From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: Thursday, December 08, 2016 5:32 AM
To: [email-masked]
Subject: [Detnet-dp-dt] Telco times.. few proposals

Folks,

- Jouni

---

From: Jouni Korhonen <[email-masked]>
Date: Thu, 8 Dec 2016 00:21:23 -0800

> On Dec 7, 2016, at 11:11 PM, Balázs Varga A <[email-masked]> wrote:
> 
> Hi,

Obviously.

- JOuni

---

From: János Farkas <[email-masked]>
Date: Thu, 8 Dec 2016 10:15:26 +0100

Hi,

Few proposals indeed. I guess it would be good to have more options on 
the table, e.g., the slot the previous design team had or sg alike too.

On 12/8/2016 5:32 AM, Jouni Korhonen wrote:
> Folks,
>
> We got three continents again in the design team.
Indeed. No good solution.

> Looking at timezones, I would propose the following alternatives for times:
>
Perhaps a doodle poll would be helpful to see preferences clearer.

Thanks,
Janos

---

From: Jouni Korhonen <[email-masked]>
Date: Thu, 8 Dec 2016 01:20:59 -0800

> On Dec 8, 2016, at 1:15 AM, János Farkas <[email-masked]> wrote:
> 
> Hi,
> 
> Few proposals indeed. I guess it would be good to have more options on the table, e.g., the slot the previous design team had or sg alike too.

Previous slot put far east into 10/11PM.. now we got 2x in that region it could be time to change.
Either way we do that someone is going to do the nightshift.

- Jouni

---

From: János Farkas <[email-masked]>
Date: Fri, 9 Dec 2016 13:21:11 +0100

Option 2
Janos

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 12 Dec 2016 17:38:48 -0800

Folks,

Option 2 got most steam behind it. I will select Tuesday (in US) and in Europe & Asia that will be Wednesday. So this is “decided”. I’ll send out the WebEx invitation in another mail.

The DT calls start on the first week of January 2017.

Regards,
	Jouni

> On Dec 9, 2016, at 4:21 AM, János Farkas <[email-masked]> wrote:
> 
> Option 2
> Janos
>