Subject: [Detnet-dp-dt] call today 2/1/2017

From: Jouni Korhonen <[email-masked]>
Date: Tue, 31 Jan 2017 16:15:35 -0800

Folks,

We’ll have a call tonight. My proposals for topics tonight are CoS/QoS and IP PSN instead of MPLS.

- Jouni

--
Jouni Korhonen, Broadcom Ltd.
M: +1-408-391-7160

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 31 Jan 2017 17:00:13 -0800

Ok.. lack of 3rd coffee today.. Tonight 1/31/2017 10PM PDT! Sorry for the wrong date.

- Jouni

> On Jan 31, 2017, at 4:15 PM, Jouni Korhonen <[email-masked]> wrote:
> 
> Folks,
>