Subject: Re: [Detnet-dp-dt] DetNet DP DT (WebEx - Attendee)

From: Balázs Varga A <[email-masked]>
Date: Wed, 18 Jan 2017 06:16:04 +0000

Hi, is the today's call canceled? Cheers Bala'zs

-----Original Appointment-----
From: Jouni Korhonen [mailto:[email-masked]] 
Sent: Tuesday, December 13, 2016 8:41 AM
To: Jouni Korhonen; Balázs Varga A
Subject: DetNet DP DT (WebEx - Attendee)
When: Tuesday, January 17, 2017 10:00 PM-11:00 PM Pacific Time.
Where: https://broadcom.webex.com/broadcom

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 18 Jan 2017 15:50:19 +0800

Yes. That was said last time in a call and noted in the last telco minutes.

Jouni

Sent from a smart phone.. Mind the typos..

> On Jan 18, 2017, at 14:16, Balázs Varga A <[email-masked]> wrote:
>