Subject: [Detnet-dp-dt] github invitation

From: Jouni Korhonen <[email-masked]>
Date: Wed, 4 Jan 2017 23:24:05 -0800

Folks,

If you got an invitation from Github you need to response to that as well.

- Jouni

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Wed, 11 Jan 2017 08:12:11 +0100

Hi Jouni,

I've checked and I cannot find any invitation (I also looked for it on
my junk folder). Can you please resend it somehow?

Thanks!

Carlos

On Wed, 2017-01-04 at 23:24 -0800, Jouni Korhonen wrote:
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt

---

From: Norman Finn <[email-masked]>
Date: Tue, 10 Jan 2017 23:16:10 -0800

Same for me; nothing in inbox, nothing in junk.

I log into Altassian BitBucket with my email address [email-masked].  I can’t log in with my username nfinnbb, any more.  that email address gets me to the detnet stuff.

— Norm

> On Jan 10, 2017, at 23:12, Carlos Jesús Bernardos Cano <[email-masked]> wrote:
> 
> Hi Jouni,
>