Subject: [Detnet-dp-dt] No IETF for me

From: Loa Andersson <[email-masked]>
Date: Fri, 17 Feb 2017 20:52:29 +0800

Folks,

I did a business trip to Tehran in May, I did not understand that this
would change my status with respect to what was required to travel to
the US.

When I finally understood that I needed a visa, it was past the point in
time when I would have to apply for the the visa. And I also were very
explicitly told the even if I get a visa it is no guarantee that I will
be allowed to enter the US once I at the immigration.

So no IETF meeting in Chicago for me. I will try to attend as much as
possible remote.

/Loa
-- 
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 17 Feb 2017 08:47:10 -0800

Sigh.. sad. Remote participation has worked quite well in past for our meetings, though. We have had several successful remote presentations.

- Jouni

--
Jouni Korhonen, Broadcom Ltd.
M: +1-408-391-7160

> On Feb 17, 2017, at 4:52 AM, Loa Andersson <[email-masked]> wrote:
> 
> Folks,
> 
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt