Subject: [Detnet-dp-dt] Draft in github: Time Sync subsection

From: Tal Mizrahi <[email-masked]>
Date: Sun, 12 Mar 2017 11:44:56 +0000

Hi Jouni, All,

Sorry for the late edits, but I updated the Time Sync subsection, and also slightly edited the security considerations section.

I created a pull request for these updates.

Thanks,
Tal.

---

From: Jouni Korhonen <[email-masked]>
Date: Sun, 12 Mar 2017 16:21:14 -0700

I have merged these changes to the master.. and also done some small tweaks here and there.

- Jouni

-- 
Jouni Korhonen, Broadcom, Core Switching Group
+1-408-391-7160

> On Mar 12, 2017, at 4:44 AM, Tal Mizrahi <[email-masked]> wrote:
> 
> Hi Jouni, All,
>