Subject: [Detnet-dp-dt] NO call next week 3/14/17

From: Jouni Korhonen <[email-masked]>
Date: Thu, 9 Mar 2017 08:35:53 -0800

Folks,

There's IEEE 802 plenary meeting next week. Some of our activists will 
be there and the draft submission deadline is also gone by that date, so 
we are not going to have our weekly call.

- JOuni

---

From: Loa Andersson <[email-masked]>
Date: Fri, 10 Mar 2017 19:16:43 +0800

Jouni,

That makes sense, when do you actually plan the next meeting? Do we want 
to review slides for the presentation in Chicago?

The week before the IETF I will be in Paris, bu I can do a late night
or early morning meeting European time.

/Loa

On 2017-03-10 00:35, Jouni Korhonen wrote:
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 10 Mar 2017 11:46:00 -0800

The week before IETF will be the slide ware week. We’ll have a call 3/21/17.

- Jouni

-- 
Jouni Korhonen, Broadcom, Core Switching Group
+1-408-391-7160

> On Mar 10, 2017, at 3:16 AM, Loa Andersson <[email-masked]> wrote:
> 
> Jouni,
> 
> That makes sense, when do you actually plan the next meeting? Do we want to review slides for the presentation in Chicago?
>