Subject: [Detnet-dp-dt] Are we having a call this week?

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 03 Apr 2017 22:24:13 +0200

Hi,

Don't remember if we discussed this or not...

Thanks,

Carlos

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 3 Apr 2017 20:29:46 -0600

Hi all,

No DT call this week. Sorry for a late note.

- jouni

Sent from a smart phone.. Mind the typos..

> On Apr 3, 2017, at 14:24, Carlos Jesús Bernardos Cano <[email-masked]> wrote:
>
> Hi,
>
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt