Subject: [Detnet-dp-dt] Call on coming Tuesday

From: Jouni Korhonen <[email-masked]>
Date: Sun, 23 Apr 2017 11:12:23 -0700

Just reminding we'll have a call this coming Tuesday at 6AM pacific.

As the agenda item I'd like Yuanlong to explain the issue he has with PREF.

Jouni

Sent from a smart phone.. Mind the typos..

---

From: Jiangyuanlong <[email-masked]>
Date: Mon, 24 Apr 2017 12:21:44 +0000

Jouni,

Sure, I will be happy to discuss it.
BTW, could you send out the new webex info again? I am not sure I have recorded the correct time/date.

Thanks,
Yuanlong

-----Original Message-----
From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: Monday, April 24, 2017 2:12 AM
To: [email-masked]
Subject: [Detnet-dp-dt] Call on coming Tuesday

Jouni

_______________________________________________
Detnet-dp-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet-dp-dt