Subject: [Detnet-dp-dt] DetNet call

From: Norman Finn <[email-masked]>
Date: Tue, 16 May 2017 07:30:37 +0000

Many of us are at the IEEE 802.1 interim meeting in Stuttgart.  Is there a call, today?

-- Norm

---

From: Loa Andersson <[email-masked]>
Date: Tue, 16 May 2017 09:46:12 +0200

Folks,

I've just learned that I have another meeting today colliding with the
detnet-dp-dt meeing, it would be OK for me to cancel todays meeting.

/Loa

On 2017-05-16 09:30, Norman Finn wrote:
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Norman Finn <[email-masked]>
Date: Tue, 16 May 2017 12:51:48 +0000

János and I will not be attending; we're in an 802.1 meeting.

-- Norm

________________________________________
From: Detnet-dp-dt [[email-masked]] on behalf of Loa Andersson [[email-masked]]
Sent: Tuesday, May 16, 2017 12:46 AM
To: Norman Finn; [email-masked]; [email-masked]
Subject: Re: [Detnet-dp-dt] DetNet call

Folks,

/Loa

--

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 16 May 2017 06:05:25 -0700

I am here on the Webex i.e., the call is up. I understand it won’t be attended by those who are in IEEE802.1 meeting. 

I’ll just go through few things in the draft I was editing recently.

- JOuni

-- 
Jouni Korhonen, Broadcom, Core Switching Group
+1-408-391-7160

> On May 16, 2017, at 12:30 AM, Norman Finn <[email-masked]> wrote:
>