Subject: [Detnet-dp-dt] call this tuesday - 6/23/17

From: Jouni Korhonen <[email-masked]>
Date: Mon, 22 May 2017 05:18:29 -0700

Folks,

We’ll have our regular call again this Tuesday. Agenda is about the draft completion (new text added).

- Jouni

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 22 May 2017 06:32:30 -0700

Obviously we are still on May ;)

> On 22 May 2017, at 05:18, Jouni Korhonen <[email-masked]> wrote:
> 
> Folks,
>