Subject: [Detnet-dp-dt] Call 5/23/17 notes

From: Jouni Korhonen <[email-masked]>
Date: Tue, 23 May 2017 14:19:42 -0700

Present: Jouni, Norm, Balazs, Janos, Pat, Lou (only webex?), Yuanlong, Loa.

Discussion:
* Jouni went through the latest edits on the draft -01. Encouraged for everyone to take a look and input text.
* Balazs brought up the point of multiple domains and crossing them e.g. from native IPv6 to PWs and how to handle
  that. There is no text currently.
* Balazs also asked whether destination can also be multicast? Jouni answered that it can be both unicast or multicast.
* Norm asked about the use DSCP code points and also MPLS equivalent. Are the classes predefined? Lou answered that
  those are up to operators to define in their networks.
* Norm asked about reclassifying traffic (DSCPs and MPLS TCs).. doable? Would be needed e.g., if some flow exceeds
  its reservation and needs to be reclassified to best effort etc.

Action Points:
* Jouni: Find out & document the Destination Option and multicast destination address exact behavior.
* Balazs: Document the multiple different domain considerations.
* Norm: Document the DSCP & MPLS TC considerations regarding the behavior, reclassification etc.

Next call:
06:00AM PDT on May 30th, 2017.

-- 
Jouni Korhonen, Broadcom, Core Switching Group
+1-408-391-7160

---

From: Lou Berger <[email-masked]>
Date: Tue, 23 May 2017 17:21:53 -0400

> Present: Jouni, Norm, Balazs, Janos, Pat, Lou (only webex?), Yuanlong, Loa.
umm, Lou wasn't there.  Do we have an imposter?  I suspect not...
Lou

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 23 May 2017 14:23:46 -0700

Might actually have been one of the multiple incarnations of Loa we had ;) I am following blindly my quick handwritten notes and sometimes interpreting them afterwards is.. interesting.

> On May 23, 2017, at 2:21 PM, Lou Berger <[email-masked]> wrote:
> 
> 
>

---

From: Lou Berger <[email-masked]>
Date: Tue, 23 May 2017 17:25:45 -0400

now that makes sense.  I've been called Loa a time or two as well...

---

From: Loa Andersson <[email-masked]>
Date: Wed, 24 May 2017 10:39:32 +0200

yeah - and I've been called Lou :)

/Loa

On 2017-05-23 23:25, Lou Berger wrote:
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64