Subject: [Detnet-dp-dt] DP-DT meeting in a few minutes

From: Norman Finn <[email-masked]>
Date: Tue, 11 Jul 2017 12:55:53 +0000

A bunch of us are in the IEEE 802.1 meeting in Berlin, at the moment, and can't participate in the dial-in.  Certainly Janos and I are occupied.

-- Norm

---

From: Lou Berger <[email-masked]>
Date: Tue, 11 Jul 2017 09:08:44 -0400

I and an unidentified call in user are on the call...

On 7/11/2017 8:55 AM, Norman Finn wrote:
> A bunch of us are in the IEEE 802.1 meeting in Berlin, at the moment,
> and can't participate in the dial-in.  Certainly Janos and I are occupied.
>
> -- Norm
>
>
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt

---

From: Loa Andersson <[email-masked]>
Date: Thu, 13 Jul 2017 11:35:58 +0200

Folks,

Sorry I missed this - thought it was cancelled.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64