Subject: [Detnet-dp-dt] check the dp dt draft "comment style"..

From: "Jouni" <[email-masked]>
Date: Mon, 28 Aug 2017 01:13:13 +0300

Folks,

Check the initial test with comments included (only abstract & intro so
far). Is the style OK or do you want some other arrangement for the
comments? Now they follow closely Stewart's review on the mailing list. We
could group comments at the end of each section also? 

Comments? Preferences?

- Jouni

---

From: Loa Andersson <[email-masked]>
Date: Thu, 31 Aug 2017 12:39:51 +0200

Jouni, et.al.,

This works for me, I think we should try to move now.

I've one more things, that I think I did mention in a mail and at some
call. What happens if we want to use the GACh if we have replication and
elimination in the data plane?

I think we should have a note about that somewhere.

/Loa

On 2017-08-28 00:13, Jouni wrote:
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Jouni <[email-masked]>
Date: Thu, 31 Aug 2017 21:12:12 +0300

Loa,

Just propose text & place and you’ll have it there.

- Jouni

> On 31 Aug 2017, at 13:39, Loa Andersson <[email-masked]> wrote:
> 
> Jouni, et.al.,
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 31 Aug 2017 14:25:46 -0400

Hi Jouni,

    I don't see the comment that "EVPN encapsulation should be
considered as an alternative to PWs" captured.  Perhaps before or after
comment 3.

Lou

On 8/27/2017 6:13 PM, Jouni wrote:
> This body part will be downloaded on demand.

---

From: Jouni <[email-masked]>
Date: Thu, 31 Aug 2017 21:28:30 +0300

Ack. I’ll put that down.

- JOuni

> On 31 Aug 2017, at 21:25, Lou Berger <[email-masked]> wrote:
> 
> Hi Jouni,
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 31 Aug 2017 14:49:20 -0400

Thanks!