Subject: Re: [Detnet-dp-dt] check the dp dt draft "comment style"..

From: Loa Andersson <[email-masked]>
Date: Fri, 1 Sep 2017 17:25:44 +0200

Jouni,

I suggest that we add a comment immediately after comment #6.

Comment from Loa: Even though this document does not specify any OAM
functions, we will need to verify that the GACh (Generalized Associated
Channel) works correctly in a network that has replication and
elimination.

/Loa

On 2017-08-31 20:12, Jouni wrote:
> Loa,
> 
> Just propose text & place and you’ll have it there.
> 
> - Jouni
> 
>> On 31 Aug 2017, at 13:39, Loa Andersson <[email-masked]> wrote:
>>
>> Jouni, et.al.,
>>
>> This works for me, I think we should try to move now.
>>
>> I've one more things, that I think I did mention in a mail and at some
>> call. What happens if we want to use the GACh if we have replication and
>> elimination in the data plane?
>>
>> I think we should have a note about that somewhere.
>>
>> /Loa
>>
>> On 2017-08-28 00:13, Jouni wrote:
>>> Folks,
>>> Check the initial test with comments included (only abstract & intro so
>>> far). Is the style OK or do you want some other arrangement for the
>>> comments? Now they follow closely Stewart's review on the mailing list. We
>>> could group comments at the end of each section also?
>>> Comments? Preferences?
>>> - Jouni
>>> _______________________________________________
>>> Detnet-dp-dt mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/detnet-dp-dt
>>
>> -- 
>>
>>
>> Loa Andersson                        email: [email-masked]
>> Senior MPLS Expert                          [email-masked]
>> Huawei Technologies (consultant)     phone: +46 739 81 21 64
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Jouni" <[email-masked]>
Date: Sat, 2 Sep 2017 14:28:45 +0300

Thanks. Added that. All comments are now in github. I still have the
discussions comments to add.

- JOuni

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Friday, September 1, 2017 18:26 PM
> To: Jouni <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Detnet-dp-dt] check the dp dt draft "comment style"..
> 
> Jouni,
> 
> > Just propose text & place and you'll have it there.
> >
> > - Jouni
> >
> >> I've one more things, that I think I did mention in a mail and at
> >> some call. What happens if we want to use the GACh if we have
> >> replication and elimination in the data plane?
> >>
> >>> Check the initial test with comments included (only abstract & intro
> >>> so far). Is the style OK or do you want some other arrangement for
> >>> the comments? Now they follow closely Stewart's review on the
> >>> mailing list. We could group comments at the end of each section also?
> >>> Comments? Preferences?
> >>> - Jouni

---

From: "Jouni" <[email-masked]>
Date: Mon, 4 Sep 2017 00:00:23 +0300

Folks,

I have edited all comments (SB, LA, and LB) into the draft. Have a quick
look if I messed up with something. If stuff is OK I can submit this during
Monday.

https://github.com/jounikor/draft-dt-detnet-dp-sol/blob/master/draft-dt-detn
et-dp-sol-02.txt

- Jouni

---

From: "Jouni" <[email-masked]>
Date: Mon, 4 Sep 2017 00:02:27 +0300

And the draft to those who cannot access the github.

- Jouni

> From: Jouni [mailto:[email-masked]]
> Sent: Monday, September 4, 2017 00:00 AM
> To: [email-masked]
> Cc: 'Loa Andersson' <[email-masked]>; 'Lou Berger' <[email-masked]>
> Subject: RE: [Detnet-dp-dt] check the dp dt draft "comment style"..
> 
> Folks,
> 
> look if I messed up with something. If stuff is OK I can submit this
> during Monday.
> 
> > >>> Check the initial test with comments included (only abstract &
> > >>> intro so far). Is the style OK or do you want some other
> > >>> arrangement for the comments? Now they follow closely Stewart's
> > >>> review on the mailing list. We could group comments at the end of
> each section also?
> > >>> Comments? Preferences?
> > >>> - Jouni

---

From: Loa Andersson <[email-masked]>
Date: Mon, 4 Sep 2017 10:04:49 +0200

Jouni,

This works for me.

/Loa

--

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 04 Sep 2017 22:33:05 +0200

Works for me as well (and apologies for the belated feedback).

Thanks,

Carlos