Subject: [Detnet-dp-dt] Dinner on Monday night

From: Lou Berger <[email-masked]>
Date: Thu, 15 Feb 2018 18:49:13 -0500

Hi,

We've generally have gone for dinner on Monday's -- shall we plan for 
this in London?

Lou

PS who else shall we include?

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Fri, 16 Feb 2018 00:01:47 +0000

FYI Sadly I won't be able to attend the IETF 101 meeting in London (but I will dial in for the DetNet session). My next approved IETF trip is 102 Montreal. 
Ethan.

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Thursday, February 15, 2018 3:49 PM
To: [email-masked]; Grossman, Ethan A. <[email-masked]>; BRUNGARD, DEBORAH A (ATTLABS) <[email-masked]>
Subject: Dinner on Monday night

Hi,

We've generally have gone for dinner on Monday's -- shall we plan for this in London?

Lou

---

From: János Farkas <[email-masked]>
Date: Fri, 16 Feb 2018 15:58:39 +0100

Yes, we should have a dinner together in London too. I'll be there. Any 
evening is good for me except for that of the social if any.

Regards,
Janos

On 2/16/2018 12:49 AM, Lou Berger wrote:
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Sun, 18 Feb 2018 13:15:00 +0100

Hi,

I'll be in London as well and Monday should work for me.

Thanks,

Carlos

---

From: Balázs Varga A <[email-masked]>
Date: Mon, 19 Feb 2018 06:14:22 +0000

Fine with me. Cheers Bala'zs

-----Original Message-----
From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: 2018. február 16. 0:49
To: [email-masked]; Grossman, Ethan A. <[email-masked]>; BRUNGARD, DEBORAH A (ATTLABS) <[email-masked]>
Subject: [Detnet-dp-dt] Dinner on Monday night

Hi,

Lou

---

From: Jiangyuanlong <[email-masked]>
Date: Tue, 20 Feb 2018 01:47:40 +0000

Fine with me too.

Cheers,
Yuanlong
M: +86-18926415311
Products & Solutions-Network Integration Technology Research Dept
发件人：Balázs Varga A
收件人：Lou Berger,[email-masked],Grossman, Ethan A.,BRUNGARD, DEBORAH A (ATTLABS),
时间：2018-02-19 14:14:47
主 题：Re: [Detnet-dp-dt] Dinner on Monday night

-----Original Message-----
From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: 2018. február 16. 0:49
To: [email-masked]; Grossman, Ethan A. <[email-masked]>; BRUNGARD, DEBORAH A (ATTLABS) <[email-masked]>
Subject: [Detnet-dp-dt] Dinner on Monday night

Hi,

Lou