Subject: Re: [Detnet-dp-dt] Dinner on Monday night

From: Norman Finn <[email-masked]>
Date: Wed, 14 Mar 2018 18:49:49 +0000

Any advances on original idea?  I'm in.

-- Norm

________________________________________
From: Detnet-dp-dt [[email-masked]] on behalf of Lou Berger [[email-masked]]
Sent: Thursday, February 15, 2018 3:49 PM
To: [email-masked]; Grossman, Ethan A.; BRUNGARD, DEBORAH A (ATTLABS)
Subject: [Detnet-dp-dt] Dinner on Monday night

Hi,

We've generally have gone for dinner on Monday's -- shall we plan for
this in London?

Lou

PS who else shall we include?

_______________________________________________
Detnet-dp-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet-dp-dt

---

From: Lou Berger <[email-masked]>
Date: Wed, 14 Mar 2018 15:04:07 -0400

We're on - if someone wanted to choose a place - that would be great.

Lou

---

From: Norman Finn <[email-masked]>
Date: Mon, 19 Mar 2018 15:38:00 +0000

There is a pub just across Edgeware Road.

-- Norm

________________________________________
From: Lou Berger [[email-masked]]
Sent: Wednesday, March 14, 2018 12:04 PM
To: Norman Finn; [email-masked]; Grossman, Ethan A.; BRUNGARD, DEBORAH A (ATTLABS); Stewart Bryant
Subject: Re: [Detnet-dp-dt] Dinner on Monday night

Lou

---

From: Norman Finn <[email-masked]>
Date: Mon, 19 Mar 2018 15:39:53 +0000

How about the hotel lobby in front of the hotel registration desk at 19:00.  There are three pubs in the vicinity, one just across the street.

-- Norm

________________________________________
From: Detnet-dp-dt [[email-masked]] on behalf of János Farkas [[email-masked]]
Sent: Friday, February 16, 2018 6:58 AM
To: [email-masked]
Subject: Re: [Detnet-dp-dt] Dinner on Monday night

Yes, we should have a dinner together in London too. I'll be there. Any
evening is good for me except for that of the social if any.

Regards,
Janos

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 19 Mar 2018 17:02:21 +0100

Hi,

I got another appointment today at 19:30 that I cannot escape from. I'm
afraid I will not be able to join dinner today :(

Carlos

---

From: Lou Berger <[email-masked]>
Date: Mon, 19 Mar 2018 16:06:12 +0000

Sorry to hear this -- Shall we meet at 7:15 in front of HOTEL 
reception?  I think the default in this area is Lebanese , I know of a 
decent place <10min walk away. I'm happy to do anything else if someone 
has a preference.

Also send mail if you're planning on joining so we don't accidentally 
leave you behind (which has happened in the past.)

Lou

---

From: Norman Finn <[email-masked]>
Date: Mon, 19 Mar 2018 17:30:24 +0000

See you 19:15.  There are also pubs.

-- Norm

________________________________________
From: Lou Berger [[email-masked]]
Sent: Monday, March 19, 2018 9:06 AM
To: [email-masked]; Norman Finn; [email-masked]; Grossman, Ethan A.; BRUNGARD, DEBORAH A (ATTLABS); Stewart Bryant
Subject: Re: [Detnet-dp-dt] Dinner on Monday night

Lou

---

From: Janos Farkas <[email-masked]>
Date: Mon, 19 Mar 2018 18:26:47 +0000

See you at 19:15.
Janos

-----Original Message-----
From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of Norman Finn
Sent: Monday, March 19, 2018 6:30 PM
To: Lou Berger <[email-masked]>; [email-masked]; [email-masked]; Grossman, Ethan A. <[email-masked]>; BRUNGARD, DEBORAH A (ATTLABS) <[email-masked]>; Stewart Bryant <[email-masked]>
Subject: Re: [Detnet-dp-dt] Dinner on Monday night

-- Norm

Sorry to hear this -- Shall we meet at 7:15 in front of HOTEL reception?  I think the default in this area is Lebanese , I know of a decent place <10min walk away. I'm happy to do anything else if someone has a preference.

Also send mail if you're planning on joining so we don't accidentally leave you behind (which has happened in the past.)

Lou

On 3/19/2018 4:02 PM, Carlos Jesús Bernardos Cano wrote:
> Hi,
>
> I got another appointment today at 19:30 that I cannot escape from. 
> I'm afraid I will not be able to join dinner today :(
>
> Carlos
>
>>> We've generally have gone for dinner on Monday's -- shall we plan 
>>> for this in London?
>>>
>>> Lou
>>>

---

From: Jiangyuanlong <[email-masked]>
Date: Mon, 19 Mar 2018 18:31:01 +0000

See you at 7:15 in front of HOTEL reception.

Yuanlong

> From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of
> Janos Farkas
> Sent: Tuesday, March 20, 2018 2:27 AM
> To: Norman Finn; Lou Berger; [email-masked]; [email-masked];
> Grossman, Ethan A.; BRUNGARD, DEBORAH A (ATTLABS); Stewart Bryant
> To: Lou Berger <[email-masked]>; [email-masked]; [email-masked];
> Grossman, Ethan A. <[email-masked]>; BRUNGARD, DEBORAH A
> (ATTLABS) <[email-masked]>; Stewart Bryant
> <[email-masked]>
> To: [email-masked]; Norman Finn; [email-masked]; Grossman, Ethan
> A.; BRUNGARD, DEBORAH A (ATTLABS); Stewart Bryant
> Sorry to hear this -- Shall we meet at 7:15 in front of HOTEL reception?  I
> think the default in this area is Lebanese , I know of a decent place <10min
> walk away. I'm happy to do anything else if someone has a preference.
> 
> Also send mail if you're planning on joining so we don't accidentally leave
> you behind (which has happened in the past.)
> 
> Lou
> 
>

---

From: Pat Thaler <[email-masked]>
Date: Mon, 19 Mar 2018 11:36:48 -0700

See you at 7:15. Lebanese would be good. Also okay with a pub.

On Mar 19, 2018 6:31 PM, "Jiangyuanlong" <[email-masked]> wrote:

> > Norman Finn
> reception?  I
> leave