Subject: [Detnet] Uploaded Detnet agenda

From: Erik Nordmark <[email-masked]>
Date: Fri, 07 Nov 2014 09:08:54 -0800

See https://datatracker.ietf.org/meeting/91/agenda/detnet/

If folks are interested in being a scribe for the meeting or a jabber 
scribe, please contact Jouni or myself.

Also, if you are new to the IETF, there are some sessions on Sunday that 
can be useful:
The Newcomers' Orientation and the Newcomer's Meet and Greet.

    Erik

---

From: "Shitanshu Shah (svshah)" <[email-masked]>
Date: Fri, 7 Nov 2014 19:27:32 +0000

For Deterministic PHB, please review -02 version
draft-svshah-tsvwg-deterministic-forwarding-02

Erik,
Would you please update in the agenda draft as well so that reviewers get
to -02 version of the draft.

Regards,
Shitanshu

On 11/7/14, 9:08 AM, "Erik Nordmark" <[email-masked]> wrote:

>_______________________________________________
>detnet mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/detnet

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 7 Nov 2014 21:30:04 +0000

I'll update the agenda.

- Jouni

> -----Original Message-----
> From: Shitanshu Shah (svshah) [mailto:[email-masked]]
> Sent: Friday, November 07, 2014 9:28 PM
> To: Erik Nordmark; [email-masked]
> Cc: Jouni Korhonen
> Subject: Re: [Detnet] Uploaded Detnet agenda
> 
> 
> Would you please update in the agenda draft as well so that reviewers get to -02
> version of the draft.
> 
> Regards,
> Shitanshu
> 
> 
> >Also, if you are new to the IETF, there are some sessions on Sunday
> >that can be useful:

---

From: Jouni Korhonen <[email-masked]>
Date: Sat, 8 Nov 2014 01:41:00 +0000

I should emphasize that as a newcomer the meet and greet is an excellent opportunity to meet seasoned IETFers (ADs and WG chairs) and also to get few free beers & wines ;-)

- Jouni

> From: Erik Nordmark [mailto:[email-masked]]
> Sent: Friday, November 07, 2014 7:09 PM
> To: [email-masked]
> Cc: Jouni Korhonen
> Subject: Uploaded Detnet agenda
> 
> If folks are interested in being a scribe for the meeting or a jabber scribe, please
> contact Jouni or myself.
> 
> Also, if you are new to the IETF, there are some sessions on Sunday that can be
> useful: