Subject: [Detnet] FW: [Teas] Chartering approved

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 5 Dec 2014 15:56:11 +0000

Dear all: 

FYI, 

one major step for us since we depend on these components.

Cheers,

Pascal

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: jeudi 4 décembre 2014 09:50
To: [email-masked]
Subject: [Teas] Chartering approved

Hi,

The IESG just approved the chartering of TEAS.

As previously announced, Deborah and Lou will serve as chairs. Thanks to them for being willing.

The IESG has also approved the rechartering of CCAMP, MPLS, and PCE in step with the creation of TEAS.

Formal announcements of these changes will come out soon and I will be working with all of the chairs to ensure that documents are assigned to the right WGs and that milestones are posted.

Adrian

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 5 Dec 2014 16:21:44 +0000

And the actual charter is here:
http://datatracker.ietf.org/wg/teas/charter/

- Jouni

> From: detnet [mailto:[email-masked]] On Behalf Of Pascal Thubert
> (pthubert)
> Sent: Friday, December 05, 2014 5:56 PM
> To: [email-masked]
> Subject: [Detnet] FW: [Teas] Chartering approved
> 
> Dear all:
> 
> FYI,
> 
> Formal announcements of these changes will come out soon and I will be
> working with all of the chairs to ensure that documents are assigned to the right
> WGs and that milestones are posted.
> 
> Adrian
> 
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet