Subject: [Detnet] DetNet BoF agenda

From: Jouni Korhonen <[email-masked]>
Date: Mon, 8 Jun 2015 17:17:30 +0000

Pascal,

Sorry for being mute for a while. I checked the preliminary agenda for the BoF from the wiki and got a couple of quick comments. I would move architecture document before any other sustaining I-Ds and maybe even the charter work.

The agenda is also very packed. Do you think we have enough time for overall discussion during the "online editing" part? I also think we need some 5 minutes for the general chaos & administrative work at the beginning (like steal that from the architecture prez). We might consider merging "sustaining documents" into fewer presentations, maybe even into one (with a slide from each pointing out the "why DetNet" message). Having 4 rapid prez with 4 presenters might not be a good idea.

- Jouni

-- 
Jouni Korhonen, CTO Office, Networking, Broadcom Corporation
O: +1-408-922-8135,  M: +1-408-391-7160

---

From: Erik Nordmark <[email-masked]>
Date: Fri, 12 Jun 2015 19:22:22 +0200

On 6/8/15 7:17 PM, Jouni Korhonen wrote:
> The agenda is also very packed. Do you think we have enough time for overall discussion during the "online editing" part?
If you have a full room I think it would be hard to do word-smithing in 
real-time. But it is important to go over the charter - and in 
particular to make sure that folks understand what the concrete 
deliverables would be. By "concrete" I mean less of document 
deliverables and more of "after 12-24 months  technical issue A, B, and 
C will be addressed allowing deployments that do X Y and Z."

So while an architecture document is important to make sure the pieces 
fit together, I think success is more likely if it is built from the 
ground up.
A key aspect of the architecture is to allow folks to later generalize 
pieces and e.g., add some other control or signalling plane mechanism. 
But without a initial small set the WG risks trying to boil the ocean.

Thus structuring the agenda so that folks can talk about what I labeled 
as A-C and X-Z above would be helpful to ensure that folks are on the 
same page.

    Erik

> I also think we need some 5 minutes for the general chaos & administrative work at the beginning (like steal that from the architecture prez). We might consider merging "sustaining documents" into fewer presentations, maybe even into one (with a slide from each pointing out the "why DetNet" message). Having 4 rapid prez with 4 presenters might not be a good idea.