Subject: [Detnet] BoF Planning

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Wed, 24 Jun 2015 01:47:51 +0000

All,
    As mentioned by Jouni, we're currently scheduled for Monday
Afternoon Session I at 13:00-15:00. The final schedule will be published
on Friday - and we're not expecting any change at this time.  Our
current planned agenda (kudos to Norm, Pascal and Jouni for their effort
in putting this together) is as follows:
   * BoF intro
   * User's view
        Answering the following:
            1) What is your application?
            2) How do you support the application today?
            3) What do you want to differently in the future?
            4) What would you like the IETF to deliver? (may be combined
with 3)
   * DetNet Problem Statement
   * Working group scope and deliverables discussion
   * Concluding discussion

Related drafts can be found at:
    https://datatracker.ietf.org/doc/search/?name=detnet&activedrafts=on
- Note that these drafts provide context and represent individual
opinions/contributions. 

Comments on the agenda are welcome and appreciated.

If you'd like to present at the BoF and we haven't already talked with
you, please contact us off list by the end of the week.

Also, we are looking for volunteer minute takers -- again, please
contact us off list if willing.

Thank you,
Pat and Lou
BoF Chairs

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 24 Jun 2015 10:54:41 +0000

Hi Pat,

Who do you expect to answer the questions/present at the 'User's view' point? Out of the 6 I-Ds listed at https://datatracker.ietf.org/doc/search/?name=detnet&activedrafts=on, 3 include use cases. 

What about proposed/possible solutions? I assume these are somehow included in the WG scope and deliverables, but maybe they deserve a separate point in the agenda. 

Concluding discussions - this actually means asking the typical WG forming BOF questions, right? Maybe this needs to be spelled out explicitely. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: detnet [mailto:[email-masked]] On Behalf Of Pat (Patricia)
> Thaler
> Sent: Wednesday, June 24, 2015 4:48 AM
> To: [email-masked]
> Cc: Lou Berger
> Subject: [Detnet] BoF Planning
> 
> All,
>     As mentioned by Jouni, we're currently scheduled for Monday Afternoon
> Session I at 13:00-15:00. The final schedule will be published on Friday - and
> we're not expecting any change at this time.  Our current planned agenda
> (kudos to Norm, Pascal and Jouni for their effort in putting this together) is as
> follows:
>    * BoF intro
>    * User's view
>         Answering the following:
>             4) What would you like the IETF to deliver? (may be combined with 3)

---

From: Lou Berger <[email-masked]>
Date: Wed, 24 Jun 2015 07:25:55 -0400

Dan,
    See below.

> Who do you expect to answer the questions/present at the 'User's view' point? Out of the 6 I-Ds listed at https://datatracker.ietf.org/doc/search/?name=detnet&activedrafts=on, 3 include use cases. 

Right -- these drafts/authors plus the 6TiSCH draft authors.  Also, if
there are others who wish to present Pat and I will discuss this with
them once they contact us -- opening this up  was part of the reason for
the message.

>
> What about proposed/possible solutions? I assume these are somehow included in the WG scope and deliverables, 
Yes.  We also see this as part of the problem statement for the WG.  The
first deliverable in the proposed charter
(http://trac.tools.ietf.org/bof/trac/wiki/DetNet) is the overall
architecture.  Certainly there are possible/plausible solutions and this
will be covered as part of the WG Problem Statement -- but is for the WG
to decided on a specific solution.

> but maybe they deserve a separate point in the agenda.

Sure, we can add it as a subtopic of problem statement.

BTW Proposed WG deliverables can be found on the BoF Wiki.

> Concluding discussions - this actually means asking the typical WG forming BOF questions, right? Maybe this needs to be spelled out explicitely. 
I thought we did.  I guess "Typical WG forming BoF Concluding
Discussion" might have been more explicit -- but a bit overkill, no?

Thank you for the feedback!
Lou
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>