Subject: [Detnet] Regarding IPR on draft-finn-detnet-problem-statement

From: Lou Berger <[email-masked]>
Date: Thu, 17 Mar 2016 12:22:37 -0400

Authors, Contributors, WG,

As part of the preparation for WG Adoption

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
DetNet WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 17 Mar 2016 16:31:19 +0000

No, I'm not aware of any IPR that applies to this draft.

Pascal

> -----Original Message-----
> From: Lou Berger [mailto:[email-masked]]
> Sent: jeudi 17 mars 2016 17:23
> To: Norman Finn (nfinn) <[email-masked]>; Pascal Thubert (pthubert)
> <[email-masked]>
> Cc: DetNet WG <[email-masked]>; DetNet Chairs <[email-masked]>
> Subject: Regarding IPR on draft-finn-detnet-problem-statement
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details)?
> 
> aware of any relevant IPR. This document will not advance to the next stage
> until a response has been received from each author and listed contributor.
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as
> an author or contributor, we remind you of your obligations under the IETF
> IPR rules which encourages you to notify the IETF if you are aware of IPR of
> others on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> PS Please include all listed in the headers of this message in your response.
> 
> 
>

---

From: Balázs Varga A <[email-masked]>
Date: Thu, 17 Mar 2016 21:01:55 +0000

Bala'zs

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Thursday, March 17, 2016 5:23 PM
To: Norman Finn (nfinn); Pascal Thubert (pthubert)
Cc: DetNet WG; DetNet Chairs
Subject: [Detnet] Regarding IPR on draft-finn-detnet-problem-statement

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
DetNet WG Chairs

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet

---

From: "Norman Finn (nfinn)" <[email-masked]>
Date: Fri, 18 Mar 2016 20:51:54 +0000

No, I'm not aware of any IPR that applies to this draft

— Norm

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Fri, 18 Mar 2016 18:05:59 -0300

Diego

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125