Subject: Re: [Detnet] DetNet Use Case Draft 05 (comments on chapter-8)

From: "Clarke, Kevin J" <[email-masked]>
Date: Tue, 1 Mar 2016 15:40:10 +0000

Hello,
Chapter 8.3 Industrial M2M future.

The chapter states "....various proprietary networks replaced with a converged IP-standards-based network. "

I would suggest that many of those proprietary networks perform very well currently and indeed have foreseen many of the deterministic network improvements. 

It may not be necessary to advocate for their replacement, but better for the support to provide gateway functionality so that the proprietary networks can access the IP-standards-based-network.  It could be potentially an interwork of equivalent transport classes or suitable encapsulation of traffic across the standards based network. Its not up to this draft to specify the interworking functions.

In brief replace " replaced " with "interwork"

Thank You
Kevin 
--------------------------------------------------------------
Intel Research and Development Ireland Limited
Registered in Ireland
Registered Office: Collinstown Industrial Park, Leixlip, County Kildare
Registered Number: 308263

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient(s). Any review or distribution by others is
strictly prohibited. If you are not the intended recipient, please contact the
sender and delete all copies.

---

From: Balázs Varga A <[email-masked]>
Date: Wed, 2 Mar 2016 07:07:59 +0000

Hi Kevin,

Good catch. I see both scenarios for industrial use-cases: replacement and interwork. 
Industrial scenarios are sometimes "ultra-conservative" and do not want to hear about any changes. 
In those cases "interwork" is the target as you described. Replacement is more a target for new 
installations and future gain from IP based networking technologies. 

So, I think we should have both option in the text and you have pointed to a missing aspect.

Thanks & Cheers
Bala'zs

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of Clarke, Kevin J
Sent: Tuesday, March 01, 2016 4:40 PM
To: Balázs Varga A; Grossman, Ethan A.; [email-masked]
Subject: Re: [Detnet] DetNet Use Case Draft 05 (comments on chapter-8)

Hello,

Thank You
Kevin
--------------------------------------------------------------
Intel Research and Development Ireland Limited Registered in Ireland Registered Office: Collinstown Industrial Park, Leixlip, County Kildare Registered Number: 308263

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient(s). Any review or distribution by others is
strictly prohibited. If you are not the intended recipient, please contact the
sender and delete all copies.
_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet