Subject: [Detnet] DetNet Use Cases Draft 08

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 7 Mar 2016 21:36:15 +0000

Hi Folks,

Use Cases draft version 08 includes an update to the Cellular Radio section, including the incorporation of the CoMP section (instead of having it be its own section as in the previous version). I would like to thank Bala'zs Varga and Jouni Korhonen for their assistance in this editing process. 

This version concludes the editing mission that I set out for this draft for IETF 95, which was to refactor the individual use cases into a consistent format, to improve readability, and to reduce extraneous detail. All sections have been reviewed by their original authors and their feedback has been incorporated. Unless additional review input is received requiring additional changes, this is the version that I intend to present at IETF 95. 

As always your review input is welcome. 

Sincerely,
Ethan. 

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, March 07, 2016 1:16 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Detnet] I-D Action: draft-ietf-detnet-use-cases-08.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Deterministic Networking of the IETF.

        Title           : Deterministic Networking Use Cases
        Authors         : Ethan Grossman
                          Craig Gunther
                          Pascal Thubert
                          Patrick Wetterwald
                          Jean Raymond
                          Jouni Korhonen
                          Yu Kaneko
                          Subir Das
                          Yiyong Zha
                          Balázs Varga
                          János Farkas
                          Franz-Josef Goetz
                          Juergen Schmitt
	Filename        : draft-ietf-detnet-use-cases-08.txt
	Pages           : 70
	Date            : 2016-03-07

Abstract:
   This draft documents requirements in several diverse industries to
   establish multi-hop paths for characterized flows with deterministic
   properties.  In this context deterministic implies that streams can
   be established which provide guaranteed bandwidth and latency which
   can be established from either a Layer 2 or Layer 3 (IP) interface,
   and which can co-exist on an IP network with best-effort traffic.

   Additional requirements include optional redundant paths, very high
   reliability paths, time synchronization, and clock distribution.
   Industries considered include wireless for industrial applications,
   professional audio, electrical utilities, building automation
   systems, radio/mobile access networks, automotive, and gaming.

   For each case, this document will identify the application, identify
   representative solutions used today, and what new uses an IETF DetNet
   solution may enable.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-detnet-use-cases/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-detnet-use-cases-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-detnet-use-cases-08

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 7 Mar 2016 21:39:28 +0000

Huge thanks, Ethan, for the enormous amount of work...

Pascal

> From: detnet [mailto:[email-masked]] On Behalf Of Grossman,
> Ethan A.
> Sent: lundi 7 mars 2016 22:36
> To: [email-masked]
> Subject: [Detnet] DetNet Use Cases Draft 08
> 
> Hi Folks,
> 
> Use Cases draft version 08 includes an update to the Cellular Radio section,
> including the incorporation of the CoMP section (instead of having it be its
> own section as in the previous version). I would like to thank Bala'zs Varga
> and Jouni Korhonen for their assistance in this editing process.
> 
> This version concludes the editing mission that I set out for this draft for IETF
> 95, which was to refactor the individual use cases into a consistent format,
> to improve readability, and to reduce extraneous detail. All sections have
> been reviewed by their original authors and their feedback has been
> incorporated. Unless additional review input is received requiring additional
> changes, this is the version that I intend to present at IETF 95.
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at tools.ietf.org.
>