Subject: [Detnet] WG adoption poll draft-finn-detnet-architecture

From: Lou Berger <[email-masked]>
Date: Fri, 2 Sep 2016 07:58:56 -0400

All,

This is start of a two week poll on making
draft-finn-detnet-architecture-08 a working group document. Please
send email to the list indicating "yes/support" or "no/do not
support".  If indicating no, please state your reservations with the
document.  If yes, please also feel free to provide comments you'd
like to see addressed once the document is a WG document.

The poll ends September 23.

Thanks,

Lou and Pat

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 2 Sep 2016 12:02:59 +0000

yes/support

(as co-author)

Pascal

> -----Original Message-----
> From: detnet [mailto:[email-masked]] On Behalf Of Lou Berger
> Sent: vendredi 2 septembre 2016 13:59
> To: DetNet WG <[email-masked]>
> Cc: DetNet Chairs <[email-masked]>
> Subject: [Detnet] WG adoption poll draft-finn-detnet-architecture
> 
> All,
> 
> draft-finn-detnet-architecture-08 a working group document. Please send email
> to the list indicating "yes/support" or "no/do not support".  If indicating no,
> please state your reservations with the document.  If yes, please also feel free
> to provide comments you'd like to see addressed once the document is a WG
> document.
> 
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet

---

From: "Patrick Wetterwald (pwetterw)" <[email-masked]>
Date: Fri, 2 Sep 2016 12:28:49 +0000

Yes. Support.

Patrick

---

From: Xavier Vilajosana <[email-masked]>
Date: Fri, 2 Sep 2016 14:53:34 +0200

Yes. Support.

regards,
X

*Xavier Vilajosana*
*CIO*

Mobile: (+34) 646 633 681 <%28%2B34%29%2093%20418%2005%2085>
Office: (+34) 93 418 05 85

Aragó, 383, 4th floor
08013 Barcelona, Spain

9-10 Carlos Place, Mayfair
London W1K 3AT, UK

*This email may contain confidential information and may be subject to
professional secrecy. Its dissemination, copying, distribution,
reproduction, forwarding or any other unauthorized use is strictly
prohibited. If you receive this email in error, please notify us
immediately and arrange for its deletion, together with any attached
documents.*

*Este correo electrónico puede contener información estrictamente
confidencial, y puede estar sometido al secreto profesional. Está prohibida
su difusión, copia, distribución, reproducción, reenvío o cualquier otro
uso no autorizado. En caso de recibir este correo por error, rogamos nos
lo comunique de inmediato y proceda a su eliminación, así como de cualquier
documento que se adjunte.*

2016-09-02 14:28 GMT+02:00 Patrick Wetterwald (pwetterw) <[email-masked]
>:

> Yes. Support.
>
> Patrick
>
>
>
>
> On 02/09/16 13:58, "detnet on behalf of Lou Berger" <
> [email-masked] on behalf of [email-masked]> wrote:
>
> >All,
> >

-- 

Aragó, 383, 4th floor
08013 Barcelona, Spain

9-10 Carlos Place, Mayfair
London W1K 3AT, UK

*This email may contain confidential information and may be subject to 
professional secrecy. Its dissemination, copying, distribution, 
reproduction, forwarding or any other unauthorized use is strictly 
prohibited. If you receive this email in error, please notify us 
immediately and arrange for its deletion, together with any attached 
documents.*

*Este correo electrónico puede contener información estrictamente 
confidencial, y puede estar sometido al secreto profesional. Está prohibida 
su difusión, copia, distribución, reproducción, reenvío o cualquier otro 
uso no autorizado. En caso de recibir este correo por error, rogamos nos 
lo comunique de inmediato y proceda a su eliminación, así como de cualquier 
documento que se adjunte.*

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Fri, 2 Sep 2016 10:10:54 -0300

Yes / Support.

                         Diego

2016-09-02 9:53 GMT-03:00 Xavier Vilajosana <[email-masked]>:

> 2016-09-02 14:28 GMT+02:00 Patrick Wetterwald (pwetterw) <
> [email-masked]>:
>
>> Yes. Support.
>>
>> Patrick
>>
>>
>>
>>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: János Farkas <[email-masked]>
Date: Fri, 2 Sep 2016 15:34:04 +0200

Support.
Janos

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 2 Sep 2016 07:01:57 -0700

Yes.

Sent from a smart phone.. Mind the typos..

> On Sep 2, 2016, at 04:59, Lou Berger <[email-masked]> wrote:
>
> All,
>

---

From: nfinn <[email-masked]>
Date: Fri, 2 Sep 2016 09:15:10 -0700

I support (as a co-author).

— Norm

> On Sep 2, 2016, at 4:58 AM, Lou Berger <[email-masked]> wrote:
> 
> All,
>

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Fri, 2 Sep 2016 17:39:00 +0000

Yes, support.
________________________________________
From: detnet <[email-masked]> on behalf of nfinn <[email-masked]>
Sent: Friday, September 2, 2016 9:15 AM
To: Lou Berger
Cc: DetNet WG; DetNet Chairs
Subject: Re: [Detnet] WG adoption poll draft-finn-detnet-architecture

— Norm

---

From: Balázs Varga A <[email-masked]>
Date: Mon, 5 Sep 2016 10:05:51 +0000

Yes, support. Bala'zs

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Friday, September 02, 2016 1:59 PM
To: DetNet WG <[email-masked]>
Cc: DetNet Chairs <[email-masked]>
Subject: [Detnet] WG adoption poll draft-finn-detnet-architecture

All,

This is start of a two week poll on making
draft-finn-detnet-architecture-08 a working group document. Please send email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reservations with the document.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

Thanks,

Lou and Pat

---

From: "S.V.R.Anand" <[email-masked]>
Date: Sat, 10 Sep 2016 10:46:27 +0530

Yes, support.

Anand

---

From: Loa Andersson <[email-masked]>
Date: Wed, 14 Sep 2016 10:06:32 +0200

Lou,

I've just completed reading the document and I find it very useful. I 
support the adoption as a working group document.

Three small questions (no need to try to fix before the adoption of the
document):

- I think we need the the concept of "DetNet Path", if we agree on this
   it should go into the terminology section.

- The top of the document says "DetNet", should this be "DetNet Working
   Group" or even "DETNET Working Group", after all it is intended to
   indicate where the  document originated.

- do we have a way of visually distinguish between the working group
   and the technology, e.g. "DETNET" or "detnet" for the wg and "DetNet"
   for the technology?

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: <[email-masked]>
Date: Wed, 14 Sep 2016 21:34:26 +0000

Hello all,

Yes, support
Best regards.

Dominique

>The poll ends September 23.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Lou Berger <[email-masked]>
Date: Mon, 26 Sep 2016 11:28:11 -0400

All,

    The WG adoption poll is complete. 

Authors,

    Please publish the -08 rev of the draft as
draft-ietf-detnet-architecture-00 with only this name and publication
date changed.

Please also work to address other comments made during the adoption poll
in a -01 rev of the WG draft.

Thank you!

Lou (and Pat)

---

From: Norman Finn <[email-masked]>
Date: Mon, 26 Sep 2016 08:30:17 -0700

Will do -00 today. 

-- Norm

> On Sep 26, 2016, at 08:28, Lou Berger <[email-masked]> wrote:
> 
> All,
>