Subject: [Detnet] DetNet Security Team plan

From: "Grossman, Ethan A." <[email-masked]>
Date: Thu, 30 Mar 2017 16:15:40 +0000

Hi Folks,
Given the positive reception to our DetNet Security draft at the DetNet session, we (the informal DetNet Security Design Team) plan to continue this work, the next steps being:

  1.  Get more IETF security experts involved
  2.  Continue the draft with the next proposed section on Threat Mitigation

Regarding item 1 above, Tal and I plan to attend the SAAG meeting this afternoon (room Zurich D, at 15:20) and see if we can raise awareness there. If anyone else wants to meet us there to discuss further, please join us.

Regarding item 2, If you are interested in contributing please let me know and I'll put you on our informal email cc list.

Thanks,
Ethan.

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Fri, 31 Mar 2017 15:18:33 +0000

Update: I attended the SAAG meeting and spoke with Kathleen Moriarty who was directing the session, and had a few hallway conversations afterwards (Carsten, Subir, Tal, Deborah). The resulting plan for connecting with SAAG is to send an email to the SAAG group with a pointer to our draft, requesting their input on it, and preferably providing us a "security expert" or two who would be "assigned to our case". However, we concluded that the timing of that email, to get the best effect, should wait until our security draft is more mature, i.e.

1)      It is adopted by the workgroup

2)      It includes concrete mitigation statements for review

3)      It specifies the technologies in use, e.g. based on our approved data plane design

4)      It passes the "review for security" process that is expected by SAAG (Deborah to send Ethan the links to the required info on this)
This is the plan of record. We considered that it might be good to have expert eyes on it sooner rather than later, but decided in favor of the above approach. If anyone else has comments, please chime it.
Thanks,
Ethan.

From: Grossman, Ethan A.
Sent: Thursday, March 30, 2017 11:16 AM
To: [email-masked]
Subject: DetNet Security Team plan

Hi Folks,

Thanks,
Ethan.