Subject: [Detnet] Virtual interim on DetNet Data Plane - February 14, 1500-1700GMT

From: János Farkas <[email-masked]>
Date: Wed, 7 Feb 2018 15:13:31 +0100

Dear All,

We are planning to hold our third virtual interim to discuss the DetNet 
Data Plane document, 
https://tools.ietf.org/html/draft-ietf-detnet-dp-sol [1]. The intent is 
to continue working through open issues on the draft based on revision 
01 and where we left off at the previous virtual interims. Contributions 
on multiple open items were encouraged at the last interim [5]. The main 
focus of this interim is to discuss those contributions.

The meeting will be held February 14 at 1500GMT. We are aiming for a 90 
minute meeting, but are scheduling to allow 30 minutes of extra 
discussion time if needed. Webex details will be announced when available.

The agenda is less formal than our normal meetings and is:
- Administrativa (chairs)
- Draft status update (authors)
- Contributions to address open issues (contributors)
- Next steps, including future meetings

[1] https://tools.ietf.org/html/draft-ietf-detnet-dp-sol-01

[2] IETF 100 open issues: 
https://datatracker.ietf.org/meeting/100/materials/slides-100-detnet-3-detnet-data-plane-encapsulation-resolving-open-issues/

[3] IETF 100 open issues - PREF: 
https://datatracker.ietf.org/meeting/100/materials/slides-100-detnet-3a-detnet-data-plane-encapsulation-resolving-open-issues-pref/

[4] 1st DetNet Interim: 
https://datatracker.ietf.org/meeting/interim-2018-detnet-01/session/detnet

[5] 2nd DetNet Interim: 
https://datatracker.ietf.org/meeting/interim-2018-detnet-02/session/detnet

Note that low participation is expected from Asia due to the Chinese New 
Year; therefore, this slot has been chosen by the main contributors for 
this meeting.

Thank you,
DetNet WG Chairs

---

From: János Farkas <[email-masked]>
Date: Mon, 12 Feb 2018 11:21:11 +0100

Dear All,

Contributions are highly encouraged as we discussed it on the 2nd Interim.

Please let the chairs know if you are bringing a contribution to the 3rd 
interim.

Thank you!
Janos

On 2/7/2018 3:13 PM, János Farkas wrote:
> Dear All,
>
> We are planning to hold our third virtual interim to discuss the 
> DetNet Data Plane document, 
> https://tools.ietf.org/html/draft-ietf-detnet-dp-sol [1]. The intent 
> is to continue working through open issues on the draft based on 
> revision 01 and where we left off at the previous virtual interims. 
> Contributions on multiple open items were encouraged at the last 
> interim [5]. The main focus of this interim is to discuss those 
> contributions.
>
> The meeting will be held February 14 at 1500GMT. We are aiming for a 
> 90 minute meeting, but are scheduling to allow 30 minutes of extra 
> Note that low participation is expected from Asia due to the Chinese 
> New Year; therefore, this slot has been chosen by the main 
> contributors for this meeting.
>
> Thank you,
> DetNet WG Chairs
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet

---

From: Lou Berger <[email-masked]>
Date: Mon, 12 Feb 2018 20:02:24 -0500

The session information is as follows:

>  Webex:
>   https://ietf.webex.com/ietf/j.php?MTID=mca0b929db5297a5867bc7585429ad35b
>  Etherpad:
>   http://etherpad.tools.ietf.org:9000/p/notes-ietf-interim-2018-detnet-03
>  Online Agenda and Slides at:
>   https://datatracker.ietf.org/meeting/interim-2018-detnet-03/session/detnet
>

Lou