Subject: [Detnet] Draft IETF 101 Agenda available

From: Lou Berger <[email-masked]>
Date: Thu, 8 Mar 2018 12:21:09 -0500

Hi,

     As some of you may have noticed the draft agenda is available:
https://datatracker.ietf.org/meeting/101/materials/agenda-101-detnet.htm

The 1st session covers normal WG business and sets the stage for the 2nd 
session in which we will review and hopefully close on the main DetNet 
dataplane open issues.

The 2nd session also includes one out of charter topic (on control 
plane) that will be covered iff the data plane discussion finishes early.

Thank you,
Lou (and co-chairs)

---

From: Lou Berger <[email-masked]>
Date: Wed, 21 Mar 2018 12:57:26 +0000

If you are on the agenda - it's time to send slides...