Subject: [Detnet] Including a file in markdown/kramdown

From: Stewart Bryant <[email-masked]>
Date: Wed, 25 Apr 2018 09:23:43 +0100

There was a question on the call yesterday about how to include a file 
in Kramdown where common text might be needed in two drafts.

The syntax is

{::include ./file.mkd}

Just tested it and it works fine.

- Stewart

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 25 Apr 2018 08:38:45 +0000

Hello Stewart:

I expect that we cannot use that for the online tool? Unless Carsten allows to upload a zip?

Take care,

Pascal

> -----Original Message-----
> From: detnet <[email-masked]> On Behalf Of Stewart Bryant
> Sent: mercredi 25 avril 2018 10:24
> To: [email-masked]
> Subject: [Detnet] Including a file in markdown/kramdown
> 
> There was a question on the call yesterday about how to include a file in
> Kramdown where common text might be needed in two drafts.
> 
> The syntax is
> 
> {::include ./file.mkd}
> 
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 25 Apr 2018 10:11:31 +0100

Good point.

I run the compiler in a Linux VM.

- S

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 25 Apr 2018 07:23:42 -0400

Luckily, we decided against needing common text in the two drafts. :-)

Cheers,
Andy