Subject: [Detnet] Regarding IPR on draft-geng-detnet-conf-yang-01

From: János Farkas <[email-masked]>
Date: Fri, 13 Apr 2018 17:46:52 +0200

Authors, Contributors, WG,

As part of the preparation for WG adoption:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
DetNet WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 15 Apr 2018 11:41:27 +0800

No, I'm not aware of any IPR that applies to this draft.

Best Regards,
Zhenqiang Li

[email-masked]
 
From: János Farkas
Date: 2018-04-13 23:46
To: [email-masked]; [email-masked]; [email-masked]
CC: [email-masked]; [email-masked]
Subject: Regarding IPR on draft-geng-detnet-conf-yang-01
Authors, Contributors, WG,

 
Please state either:

 

 

Thank you,
DetNet WG Chairs

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Mon, 16 Apr 2018 02:30:37 +0000

No, I'm not aware of any IPR that applies to this draft

Best Regards

Xuesong

>-----Original Message-----
>From: János Farkas [mailto:[email-masked]]
>Sent: Friday, April 13, 2018 11:47 PM
>To: Gengxuesong (Geng Xuesong); Mach Chen; [email-masked]
>Cc: [email-masked]; [email-masked]
>If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
>3669, 5378 and 8179 for more details)?
>
>If you answer no, please provide any additional details you think appropriate.
>
>If you are listed as a document author or contributor please answer the above
>by responding to this email regardless of whether or not you are aware of any
>relevant IPR. This document will not advance to the next stage until a response
>has been received from each author and listed contributor. NOTE: THIS APPLIES
>TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
>
>If you are on the WG email list or attend WG meetings but are not listed as an
>author or contributor, we remind you of your obligations under the IETF IPR rules
>which encourages you to notify the IETF if you are aware of IPR of others on an
>IETF contribution, or to refrain from participating in any contribution or
>discussion related to your undisclosed IPR. For more information, please see the
>RFCs listed above and
>PS Please include all listed in the headers of this message in your response.

---

From: Mach Chen <[email-masked]>
Date: Mon, 16 Apr 2018 03:33:20 +0000

Hi, 

I am not aware of any IPR related to this document.

Best regards,
Mach

> To: Gengxuesong (Geng Xuesong) <[email-masked]>; Mach Chen
> <[email-masked]>; [email-masked]
> author or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any contribution or
> discussion related to your undisclosed IPR. For more information, please see
> the RFCs listed above and

---

From: Balázs Varga A <[email-masked]>
Date: Mon, 16 Apr 2018 08:33:40 +0000

Cheers Bala'zs

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of Mach Chen
Sent: 2018. április 16. 5:33
To: Janos Farkas <[email-masked]>; Gengxuesong (Geng Xuesong) <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Detnet] Regarding IPR on draft-geng-detnet-conf-yang-01

Hi, 

Best regards,
Mach

> If you are listed as a document author or contributor please answer 
> the above by responding to this email regardless of whether or not you 
> are aware of any relevant IPR. This document will not advance to the 
> next stage until a response has been received from each author and 
> listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not 
> listed as an author or contributor, we remind you of your obligations 
> under the IETF IPR rules which encourages you to notify the IETF if 
> you are aware of IPR of others on an IETF contribution, or to refrain 
> from participating in any contribution or discussion related to your 
> undisclosed IPR. For more information, please see the RFCs listed 
> above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> DetNet WG Chairs
> 

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet

---

From: "Patrick Wetterwald (pwetterw)" <[email-masked]>
Date: Tue, 17 Apr 2018 09:41:17 +0000

Patrick

On 13/04/2018 17:46, "detnet on behalf of János Farkas" <[email-masked] on behalf of [email-masked]> wrote:

    
    
    Please state either:

    

    

    Thank you,
    DetNet WG Chairs

---

From: "Gunther, Craig" <[email-masked]>
Date: Tue, 17 Apr 2018 15:57:27 +0000

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of János Farkas
Sent: Friday, April 13, 2018 9:47 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [EXTERNAL] [Detnet] Regarding IPR on draft-geng-detnet-conf-yang-01

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and https://clicktime.symantec.com/a/1/PHhaOqizGm3miUaeI9MVWPu3HSvhwMtuzhR4mDv9STc=?d=_1oc3xb_iGyPkrH2iplHJQ-NDoXDkhQXr1c1fXmsb564Ni1ZFgYSfO8DHm-klQfAoRoN_M9P0T3giroZ2Nt8CVQhDakFYu49J_3cq8REtzMNJGjaMc9GmN--TG5nsfkAj9EozY7aDAv_hbSLzoqQ6n4iAV-Y1xXID0oInBAvY0xEzpKXfcxx228C-rX-JvF3xLXX_CndlE-8H2MZXc4EGipQz_LMH8n3DfEiM7Jt8ITj2sor8LhWJoCWp3GBxgpGoXp2cpFwd9dmq7TTc4XzTMEMKXfVknFm5xBUpc6qRV4OPqdI0u_7gCmeh4BgZC_YIOwFXsxwNICCh5jPT6-TViXl1t3zRgB_JQEFaPhmV_soYjZy8Dx-wYOPK0Wfg6THOh47QAJKfDAGI9LzfaUNgI85gKu-&u=http%3A%2F%2Ftrac.tools.ietf.org%2Fgroup%2Fiesg%2Ftrac%2Fwiki%2FIntellectualProperty.

Thank you,
DetNet WG Chairs

_______________________________________________
detnet mailing list
[email-masked]
https://clicktime.symantec.com/a/1/KUIWv1BfYkZcU-BrjrslEXsSUIGvyosYOtqH71zSlec=?d=_1oc3xb_iGyPkrH2iplHJQ-NDoXDkhQXr1c1fXmsb564Ni1ZFgYSfO8DHm-klQfAoRoN_M9P0T3giroZ2Nt8CVQhDakFYu49J_3cq8REtzMNJGjaMc9GmN--TG5nsfkAj9EozY7aDAv_hbSLzoqQ6n4iAV-Y1xXID0oInBAvY0xEzpKXfcxx228C-rX-JvF3xLXX_CndlE-8H2MZXc4EGipQz_LMH8n3DfEiM7Jt8ITj2sor8LhWJoCWp3GBxgpGoXp2cpFwd9dmq7TTc4XzTMEMKXfVknFm5xBUpc6qRV4OPqdI0u_7gCmeh4BgZC_YIOwFXsxwNICCh5jPT6-TViXl1t3zRgB_JQEFaPhmV_soYjZy8Dx-wYOPK0Wfg6THOh47QAJKfDAGI9LzfaUNgI85gKu-&u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fdetnet