Subject: [Detnet] Regarding IPR on draft-ietf-detnet-architecture-04

From: Lou Berger <[email-masked]>
Date: Fri, 13 Apr 2018 09:25:43 -0400

Authors, Contributors, WG,

As part of the preparation for WG LC:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
DetNet WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Fri, 13 Apr 2018 10:37:40 -0300

No, I'm not aware of any IPR that applies to this draft

2018-04-13 10:25 GMT-03:00 Lou Berger <[email-masked]>:

> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: János Farkas <[email-masked]>
Date: Fri, 13 Apr 2018 18:03:14 +0200

Regards,
Janos

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 13 Apr 2018 16:06:51 +0000

> -----Original Message-----
> From: Lou Berger <[email-masked]>
> Sent: vendredi 13 avril 2018 15:26
> To: [email-masked]; Pascal Thubert (pthubert)
> <[email-masked]>; [email-masked];
> [email-masked]
> Cc: DetNet Chairs <[email-masked]>; DetNet WG <[email-masked]>
> Subject: Regarding IPR on draft-ietf-detnet-architecture-04
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3669, 5378 and 8179 for more details)?
> 
> If you answer no, please provide any additional details you think appropriate.
> 
> If you are listed as a document author or contributor please answer the above
> by responding to this email regardless of whether or not you are aware of any
> relevant IPR. This document will not advance to the next stage until a response
> has been received from each author and listed contributor. NOTE: THIS APPLIES
> TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as an
> author or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any contribution or
> discussion related to your undisclosed IPR. For more information, please see
> the RFCs listed above and
> PS Please include all listed in the headers of this message in your response.

---

From: Balázs Varga A <[email-masked]>
Date: Mon, 16 Apr 2018 10:05:21 +0000

Cheers,
Bala'zs

-----Original Message-----
From: Janos Farkas 
Sent: 2018. április 13. 18:03
To: Lou Berger <[email-masked]>
Cc: [email-masked]; [email-masked]; Balázs Varga A <[email-masked]>; DetNet Chairs <[email-masked]>; DetNet WG <[email-masked]>
Subject: Re: Regarding IPR on draft-ietf-detnet-architecture-04

Regards,
Janos

On 4/13/2018 3:25 PM, Lou Berger wrote:
> If you are listed as a document author or contributor please answer 
> the above by responding to this email regardless of whether or not you 
> are aware of any relevant IPR. This document will not advance to the 
> next stage until a response has been received from each author and 
> listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS 
> MESSAGE'S TO LINES.
>
> If you are on the WG email list or attend WG meetings but are not 
> listed as an author or contributor, we remind you of your obligations 
> under the IETF IPR rules which encourages you to notify the IETF if 
> you are aware of IPR of others on an IETF contribution, or to refrain 
> from participating in any contribution or discussion related to your 
> undisclosed IPR. For more information, please see the RFCs listed 
> above and

---

From: "Patrick Wetterwald (pwetterw)" <[email-masked]>
Date: Tue, 17 Apr 2018 09:41:51 +0000

No, I'm not aware of any IPR that applies to this draft.

Patrick

On 13/04/2018 18:03, "detnet on behalf of János Farkas" <[email-masked] on behalf of [email-masked]> wrote:

    Regards,
    Janos

---

From: "Gunther, Craig" <[email-masked]>
Date: Tue, 17 Apr 2018 15:54:26 +0000

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Friday, April 13, 2018 7:26 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: DetNet WG <[email-masked]>; DetNet Chairs <[email-masked]>
Subject: [EXTERNAL] [Detnet] Regarding IPR on draft-ietf-detnet-architecture-04

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and https://clicktime.symantec.com/a/1/sMszkbRvPI4TvXW66RvCoxMfeObjKaJJTtC9qSMs2fg=?d=u-nWotqU48iGNiPokUyp3nyQ2VhHWHtzihT7sEVAlZp4RS56V3bwYQhjdaDfe1zKBltlMlbKz-VnDzqr27BxoJsJ5uhxhlja9kcvXBm6tLzMZFO1m-ZOTFLFso3Z3gBv8ZhQ2ss0IND0UIK7dpbgIguXMUlUiJ7qDAkPbCPyYWNO1_zIk_0ob82shWMPxmJeA0s58OfrYFVcBbw5Dd_wj_UaWRIZajqQng2v1GShp1Nu-QBOG7s_y2Dtq3Gd8k-q7IxI1x8C01m6xPGmPqXMpTE4jycv0I1QvFR9Ypoo1hHcoC77usSPVFs1_slo8soJim13JgS9tt1k4FY4xOXB4APNjJD-VkdE7IrZyp4hRt6f9_YFdpcZzJV3jRUsldf7q9DU8v1d_TkqNB8ckyOy64uSkpA%3D&u=http%3A%2F%2Ftrac.tools.ietf.org%2Fgroup%2Fiesg%2Ftrac%2Fwiki%2FIntellectualProperty.

Thank you,
DetNet WG Chairs

_______________________________________________
detnet mailing list
[email-masked]
https://clicktime.symantec.com/a/1/AMzxgzF6n8pTJJxKls23oohOdYuirRsRWCuYecmy6DY=?d=u-nWotqU48iGNiPokUyp3nyQ2VhHWHtzihT7sEVAlZp4RS56V3bwYQhjdaDfe1zKBltlMlbKz-VnDzqr27BxoJsJ5uhxhlja9kcvXBm6tLzMZFO1m-ZOTFLFso3Z3gBv8ZhQ2ss0IND0UIK7dpbgIguXMUlUiJ7qDAkPbCPyYWNO1_zIk_0ob82shWMPxmJeA0s58OfrYFVcBbw5Dd_wj_UaWRIZajqQng2v1GShp1Nu-QBOG7s_y2Dtq3Gd8k-q7IxI1x8C01m6xPGmPqXMpTE4jycv0I1QvFR9Ypoo1hHcoC77usSPVFs1_slo8soJim13JgS9tt1k4FY4xOXB4APNjJD-VkdE7IrZyp4hRt6f9_YFdpcZzJV3jRUsldf7q9DU8v1d_TkqNB8ckyOy64uSkpA%3D&u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fdetnet

---

From: Norman Finn <[email-masked]>
Date: Tue, 24 Apr 2018 19:39:04 +0000

-- Norm FInn
________________________________________
From: detnet [[email-masked]] on behalf of Lou Berger [[email-masked]]
Sent: Friday, April 13, 2018 6:25 AM
To: Norman Finn; [email-masked]; [email-masked]; [email-masked]
Cc: DetNet WG; DetNet Chairs
Subject: [Detnet] Regarding IPR on draft-ietf-detnet-architecture-04

Please state either:

Thank you,
DetNet WG Chairs