Subject: [Detnet] Genart telechat review of draft-ietf-detnet-architecture-11

From: Joel Halpern <[email-masked]>
Date: Thu, 07 Feb 2019 13:19:30 -0800

Reviewer: Joel Halpern
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-detnet-architecture-11
Reviewer: Joel Halpern
Review Date: 2019-02-07
IETF LC End Date: 2018-10-03
IESG Telechat date: 2019-02-21

Summary: This Internet Draft is ready for publication as a Proposed Standard

Major issues: N/A

Minor issues: N/A

Nits/editorial comments:  N/A

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 20 Feb 2019 06:58:22 -0800

Joel, thanks for your reviews of this document. Authors, thanks for your responses. I entered a DISCUSS ballot based on one bit in Section 6.

Alissa

> On Feb 7, 2019, at 1:19 PM, Joel Halpern <[email-masked]> wrote:
> 
> Reviewer: Joel Halpern
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art