Subject: [Detnet] Regarding IPR on draft-ietf-detnet-data-plane-framework-02

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 16 Sep 2019 19:49:20 +0000

Authors, Contributors, WG,

As part of preparation for WG Last Call
Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Ethan Grossman, document shepherd

PS Please include all listed in the headers of this message in your response.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 16 Sep 2019 16:35:08 -0400

Ethan,

No, I'm not aware of any IPR that applies to this draft.

Cheers,
Andy

On Mon, Sep 16, 2019 at 3:49 PM Grossman, Ethan A. <[email-masked]> wrote:

> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> If you are listed as a document author or contributor please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR. This document will not advance to the next stage
> until a response has been received from each author and listed contributor.
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
>
> If you are on the WG email list or attend WG meetings but are not listed
> as an author or contributor, we remind you of your obligations under the
> IETF IPR rules which encourages you to notify the IETF if you are aware of
> IPR of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
> Thank you,

---

From: Lou Berger <[email-masked]>
Date: Mon, 16 Sep 2019 16:39:50 -0400

Lou

----------
On September 16, 2019 3:50:03 PM "Grossman, Ethan A." <[email-masked]> wrote:

> If you are on the WG email list or attend WG meetings but are not listed as 
> an author or contributor, we remind you of your obligations under the IETF 
> IPR rules which encourages you to notify the IETF if you are aware of IPR 
> of others on an IETF contribution, or to refrain from participating in any 
> contribution or discussion related to your undisclosed IPR. For more 
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Mon, 16 Sep 2019 17:49:05 -0300

All,
Regards,

       Diego

El lun., 16 de septiembre de 2019 17:40, Lou Berger <[email-masked]>
escribió:

> as

---

From: "Don Fedyk" <[email-masked]>
Date: Mon, 16 Sep 2019 18:17:48 -0400

Don

-----Original Message-----
From: Grossman, Ethan A. <[email-masked]> 
Sent: Monday, September 16, 2019 3:49 PM
To: Balázs Varga A <[email-masked]>; János Farkas
<[email-masked]>; Lou Berger <[email-masked]>; Don Fedyk
<[email-masked]>; Andrew G. Malis <[email-masked]>; Stewart Bryant
<[email-masked]>; Jouni Korhonen <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Regarding IPR on draft-ietf-detnet-data-plane-framework-02

Please state either:

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are aware
of any relevant IPR. This document will not advance to the next stage until
a response has been received from each author and listed contributor. NOTE:
THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as
an author or contributor, we remind you of your obligations under the IETF
IPR rules which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR. For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

PS Please include all listed in the headers of this message in your
response.

---

From: Balázs Varga A <[email-masked]>
Date: Tue, 17 Sep 2019 05:48:13 +0000

Bala'zs

-----Original Message-----
From: Grossman, Ethan A. <[email-masked]> 
Sent: Monday, September 16, 2019 9:49 PM
To: Balázs Varga A <[email-masked]>; Janos Farkas <[email-masked]>; Lou Berger <[email-masked]>; Don Fedyk <[email-masked]>; Andrew G. Malis <[email-masked]>; Stewart Bryant <[email-masked]>; Jouni Korhonen <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Regarding IPR on draft-ietf-detnet-data-plane-framework-02

Please state either:

Thank you,

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 17 Sep 2019 14:19:03 +0000

Same here

Pascal

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Balázs Varga A
Sent: mardi 17 septembre 2019 07:48
To: Grossman, Ethan A. <[email-masked]>; Janos Farkas <[email-masked]>; Lou Berger <[email-masked]>; Don Fedyk <[email-masked]>; Andrew G. Malis <[email-masked]>; Stewart Bryant <[email-masked]>; Jouni Korhonen <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [Detnet] Regarding IPR on draft-ietf-detnet-data-plane-framework-02

Bala'zs

-----Original Message-----
From: Grossman, Ethan A. <[email-masked]> 
Sent: Monday, September 16, 2019 9:49 PM
To: Balázs Varga A <[email-masked]>; Janos Farkas <[email-masked]>; Lou Berger <[email-masked]>; Don Fedyk <[email-masked]>; Andrew G. Malis <[email-masked]>; Stewart Bryant <[email-masked]>; Jouni Korhonen <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Regarding IPR on draft-ietf-detnet-data-plane-framework-02

Please state either:

Thank you,

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Wed, 18 Sep 2019 01:41:28 +0000

Hi Ethan,

Best Regards
Xuesong

>From: detnet [mailto:[email-masked]] On Behalf Of Grossman, Ethan A.
>Sent: Tuesday, September 17, 2019 3:49 AM
>Subject: [Detnet] Regarding IPR on draft-ietf-detnet-data-plane-framework-02
>
>If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
>3979, 4879, 3669 and 5378 for more details)?
>
>If you are listed as a document author or contributor please answer the above
>by responding to this email regardless of whether or not you are aware of any
>relevant IPR. This document will not advance to the next stage until a response
>has been received from each author and listed contributor. NOTE: THIS APPLIES
>TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
>
>If you are on the WG email list or attend WG meetings but are not listed as an
>author or contributor, we remind you of your obligations under the IETF IPR rules
>which encourages you to notify the IETF if you are aware of IPR of others on an
>IETF contribution, or to refrain from participating in any contribution or
>discussion related to your undisclosed IPR. For more information, please see the
>RFCs listed above and

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 20 Sep 2019 15:59:02 +0100

> "No, I'm not aware of any IPR that applies to this draft"

- Stewart