Subject: [Detnet] Webex meeting to progress DetNet YANG draft - Feb 10, 2020

From: Janos Farkas <[email-masked]>
Date: Wed, 5 Feb 2020 13:04:17 +0000

Hi,

We will have an open and informal discussion from 8:00 am US Eastern on February 10, 2020 to progress the YANG draft.
Everyone is welcome to participate.
Please find the meeting details below. Calendar invitation is attached.

The discussion will, e.g., include the following topics:

  *   Harmonization between DetNet flow information model and DetNet YANG

YANG draft: https://datatracker.ietf.org/doc/draft-ietf-detnet-yang/

Comments and contributions from the WG are always appropriate and welcome.

Best regards,
Janos

From: DetNet Working Group <[email-masked]>
Sent: Wednesday, February 5, 2020 1:57 PM
To: [email-masked]
Subject: (Forward to others) Webex meeting invitation: DetNet YANG draft progressing

DetNet Working Group invites you to join this Webex meeting.

Meeting number (access code): 649 772 730

Meeting password: YANG

Monday, February 10, 2020
8:00 am  |  (UTC-05:00) Eastern Time (US & Canada)  |  1 hr

Join meeting<https://ietf.webex.com/ietf/j.php?MTID=mca6d41bb5a9fceb9c27611097112c11e>

Join by phone
Tap to call in from a mobile device (attendees only)
1-650-479-3208<tel:%2B1-650-479-3208,,*01*649772730%23%23*01*> Call-in toll number (US/Canada)

Join from a video system or application
Dial [email-masked]<%20sip:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]<%20sip:[email-masked]>

Need help? Go to http://help.webex.com

---

From: "Don Fedyk" <[email-masked]>
Date: Mon, 10 Feb 2020 10:28:46 -0500

Hi

In the Detnet Github under issues I have posted:

1.	A proto YANG model that is aligned with the DetNet Flow Model.
2.	A Tree Output 
3.	A presentation with a section on Motivations and a pictorial view of the symmetric Model. 

 <https://github.com/detnet-wg/draft-ietf-detnet-yang/issues> https://github.com/detnet-wg/draft-ietf-detnet-yang/issues

We agreed to have the DetNet YANG authors look at this proposal and discuss. This model was arrived at iteratively by rearranging the current YANG model from the draft to map to the flow model and by pulling existing models from other IETF model – Routing, IP and MPLS.  

Although at this stage it is quite different than the model in https://tools.ietf.org/html/draft-ietf-detnet-yang-04 

We call this model the symmetric model because the application and service models are very similar and reuse many of the same building blocks on the interfaces. There will be weekly open meetings to discuss this model and the existing one.  Watch for the message on the list.

Cheers

Don 

From: detnet <[email-masked]> On Behalf Of Janos Farkas
Sent: Wednesday, February 5, 2020 8:04 AM
To: DetNet WG <[email-masked]>
Subject: [Detnet] Webex meeting to progress DetNet YANG draft - Feb 10, 2020

Hi,

YANG draft:  <https://datatracker.ietf.org/doc/draft-ietf-detnet-yang/> https://datatracker.ietf.org/doc/draft-ietf-detnet-yang/

Best regards,

Janos

From: DetNet Working Group <[email-masked] <mailto:[email-masked]> > 
Sent: Wednesday, February 5, 2020 1:57 PM
To: [email-masked] <mailto:[email-masked]> 
Subject: (Forward to others) Webex meeting invitation: DetNet YANG draft progressing

	

 

Meeting password: YANG

 

 <https://ietf.webex.com/ietf/j.php?MTID=mca6d41bb5a9fceb9c27611097112c11e> Join meeting

Join by phone

 <tel:%2B1-650-479-3208,,*01*649772730%23%23*01*> 1-650-479-3208 Call-in toll number (US/Canada)

 

Dial [email-masked]

 

Dial [email-masked]

Need help? Go to  <http://help.webex.com> http://help.webex.com

---

From: 유연철 <[email-masked]>
Date: Mon, 17 Feb 2020 10:57:49 +0000

Hi

In the Detnet Github under issues I have posted a presentation of comparing symmetric Model with configuration Model.

I think the symmetric-Model only describes the relationship between users and a network side but could not describe a relay function in detnet-flow.
Besides, the current configuration-Model lacks concepts of DetNet services and Detnet flows.
Therefore, we need a new model that has a concept of DetNet service and describe app-flow and detnet-flow supporting DetNet service.

Best regards,
Yoencheol

출발: detnet <[email-masked]>(Don Fedyk <[email-masked]> 대신)
날짜: 2020년 2월 11일 화요일 오전 1:32
받는 사람: 'Janos Farkas' <Janos.Farkas=[email-masked]>, 'DetNet WG' <[email-masked]>
주제: Re: [Detnet] Webex meeting to progress DetNet YANG draft - Feb 10, 2020

Hi

https://github.com/detnet-wg/draft-ietf-detnet-yang/issues

Cheers
Don

Hi,

Best regards,
Janos

From: DetNet Working Group <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, February 5, 2020 1:57 PM
To: [email-masked]<mailto:[email-masked]>
Subject: (Forward to others) Webex meeting invitation: DetNet YANG draft progressing

Meeting password: YANG

Join by phone