Subject: [Detnet] Regarding IPR on draft-ietf-detnet-flow-information-model

From: Lou Berger <[email-masked]>
Date: Fri, 21 Feb 2020 08:42:59 -0500

Authors, Contributors, WG,

As part of preparation for WG Last Call

Are you aware of any IPR that applies to the draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
DetNet WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: "Don Fedyk" <[email-masked]>
Date: Fri, 21 Feb 2020 08:51:37 -0500

Hi Lou,

No, I'm not aware of any IPR that applies to this draft.

Cheers
Don

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Lou Berger
Sent: Friday, February 21, 2020 8:43 AM
To: [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]
Cc: DetNet WG <[email-masked]>
Subject: [Detnet] Regarding IPR on draft-ietf-detnet-flow-information-model

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are aware
of any relevant IPR. This document will not advance to the next stage until
a response has been received from each author and listed contributor. NOTE:
THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as
an author or contributor, we remind you of your obligations under the IETF
IPR rules which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR. For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
DetNet WG Chairs

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet

---

From: Balázs Varga A <[email-masked]>
Date: Fri, 21 Feb 2020 14:40:59 +0000

No, I'm not aware of any IPR that applies to this draft
Cheers
Bala'zs

-----Original Message-----
From: Lou Berger <[email-masked]> 
Sent: Friday, February 21, 2020 2:43 PM
To: Janos Farkas <[email-masked]>; Balázs Varga A <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: DetNet WG <[email-masked]>
Subject: Regarding IPR on draft-ietf-detnet-flow-information-model

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
DetNet WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Rodney Cummings <[email-masked]>
Date: Fri, 21 Feb 2020 15:41:48 +0000

Rodney Cummings

> Sent: Friday, February 21, 2020 7:43 AM
> To: [email-masked]; [email-masked]; Rodney
> Cummings <[email-masked]>; [email-masked];
> [email-masked]
> Subject: [EXTERNAL] Regarding IPR on draft-ietf-detnet-flow-information-
> model
> 
> contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO
> LINES.
> 
> as an author or contributor, we remind you of your obligations under the
> IETF IPR rules which encourages you to notify the IETF if you are aware of
> IPR of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR. For more
> https://urldefense.com/v3/__http://trac.tools.ietf.org/group/iesg/trac/wik
> i/IntellectualProperty__;!!FbZ0ZwI3Qg!8A6stAnh6BPWYU8f_6KvnzcxjggY3a0n8A0K
> Rwe_qNkKPXmBdcUM0mbDl264oyvJ6Q$ .
> 
> Thank you,
> DetNet WG Chairs
>

---

From: Janos Farkas <[email-masked]>
Date: Fri, 21 Feb 2020 15:47:47 +0000

Regards,
Janos

-----Original Message-----
From: Lou Berger <[email-masked]> 
Sent: Friday, February 21, 2020 2:43 PM
To: Janos Farkas <[email-masked]>; Balázs Varga A <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: DetNet WG <[email-masked]>
Subject: Regarding IPR on draft-ietf-detnet-flow-information-model

Please state either:

Thank you,
DetNet WG Chairs

---

From: Jiangyuanlong <[email-masked]>
Date: Sat, 22 Feb 2020 01:55:08 +0000

Hi Lou,

Thanks,
Yuanlong

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Friday, February 21, 2020 9:43 PM
To: [email-masked]; [email-masked]; [email-masked]; Jiangyuanlong <[email-masked]>; [email-masked]
Cc: DetNet WG <[email-masked]>
Subject: Regarding IPR on draft-ietf-detnet-flow-information-model

Please state either:

Thank you,
DetNet WG Chairs

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 24 Feb 2020 04:54:58 +0000

Ethan.

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Lou Berger
Sent: Friday, February 21, 2020 5:43 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: DetNet WG <[email-masked]>
Subject: [Detnet] Regarding IPR on draft-ietf-detnet-flow-information-model

Please state either:

Thank you,
DetNet WG Chairs