Subject: [Detnet] Robert Wilton's No Objection on draft-ietf-detnet-data-plane-framework-05: (with COMMENT)

From: Robert Wilton via Datatracker <[email-masked]>
Date: Fri, 24 Apr 2020 06:19:15 -0700

Robert Wilton has entered the following ballot position for
draft-ietf-detnet-data-plane-framework-05: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-detnet-data-plane-framework/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Sorry, I ran out of time to fully review this document, but one surprise what
that the title and abstract only mentions the dataplane, but then the document
also has a reasonably sized section on control plane considerations, and I
didn't know whether it would be helpful for the abstract to also mention this
fact.

---

From: Balázs Varga A <[email-masked]>
Date: Tue, 28 Apr 2020 09:19:45 +0000

Hi Robert,

Thanks for your comment.
I intend to add a sentence to the end of the abstract to resolve your comment:
"... It collects related controller plane considerations as well."

Many thanks
Bala'zs

-----Original Message-----
From: Robert Wilton via Datatracker <[email-masked]> 
Sent: Friday, April 24, 2020 3:19 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Ethan Grossman <[email-masked]>; [email-masked]
Subject: Robert Wilton's No Objection on draft-ietf-detnet-data-plane-framework-05: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Sorry, I ran out of time to fully review this document, but one surprise what that the title and abstract only mentions the dataplane, but then the document also has a reasonably sized section on control plane considerations, and I didn't know whether it would be helpful for the abstract to also mention this fact.

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 28 Apr 2020 09:38:04 +0000

Thanks for confirming.

Rob

> From: Balázs Varga A <[email-masked]>
> Sent: 28 April 2020 10:20
> To: Rob Wilton (rwilton) <[email-masked]>; The IESG <[email-masked]>
> Cc: [email-masked]; detnet-
> [email-masked]; [email-masked]; Ethan Grossman <[email-masked]>
> Subject: RE: Robert Wilton's No Objection on draft-ietf-detnet-data-plane-
> framework-05: (with COMMENT)
> 
> Hi Robert,
> 
> Thanks for your comment.
> Cc: [email-masked]; detnet-
> [email-masked]; [email-masked]; Ethan Grossman <[email-masked]>;
> [email-masked]
> Sorry, I ran out of time to fully review this document, but one surprise
> what that the title and abstract only mentions the dataplane, but then the
> document also has a reasonably sized section on control plane
> considerations, and I didn't know whether it would be helpful for the
> abstract to also mention this fact.
> 
>