Subject: [Detnet] Robert Wilton's No Objection on charter-ietf-detnet-01-00: (with COMMENT)

From: Robert Wilton via Datatracker <[email-masked]>
Date: Thu, 09 Apr 2020 04:49:50 -0700

Robert Wilton has entered the following ballot position for
charter-ietf-detnet-01-00: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-detnet/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Is it clear how the "Data flow information model" will be defined?  Is the plan
for this to be done using an adhoc format, or a specific information modelling
language such as UML?  Should this be specified in the charter text at all?

---

From: Janos Farkas <[email-masked]>
Date: Thu, 9 Apr 2020 12:37:30 +0000

Hi Robert,

Thank you for your review!

Please see below.

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Robert Wilton via Datatracker
Sent: Thursday, April 9, 2020 1:50 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: [Detnet] Robert Wilton's No Objection on charter-ietf-detnet-01-00: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Is it clear how the "Data flow information model" will be defined?  Is the plan for this to be done using an adhoc format, or a specific information modelling language such as UML?  Should this be specified in the charter text at all?

[Janos Farkas] 
The flow information model part is unchanged from the original charter. Diff is shown here: https://etherpad.ietf.org:9009/p/detnet-recharter.
The WG has a flow information model draft: https://datatracker.ietf.org/doc/draft-ietf-detnet-flow-information-model/, it had WGLC
https://mailarchive.ietf.org/arch/msg/detnet/kNVLtrC2Cj6LhxVAycGkGRMaG7s/. The work needs to be finished, that's why we left it in the Charter.

Best regards,
Janos

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 9 Apr 2020 12:54:54 +0000

Hi Janos,

That's fine then.  Thanks for clarifying.

Regards,
Rob

> From: Janos Farkas <[email-masked]>
> Sent: 09 April 2020 13:38
> To: Rob Wilton (rwilton) <[email-masked]>; The IESG <[email-masked]>
> Subject: RE: [Detnet] Robert Wilton's No Objection on charter-ietf-detnet-
> 01-00: (with COMMENT)
> 
> Hi Robert,
> 
> Is it clear how the "Data flow information model" will be defined?  Is the
> plan for this to be done using an adhoc format, or a specific information
> modelling language such as UML?  Should this be specified in the charter
> text at all?
> 
> [Janos Farkas]
> The flow information model part is unchanged from the original charter.
> Diff is shown here: https://etherpad.ietf.org:9009/p/detnet-recharter.
> The WG has a flow information model draft:
> https://datatracker.ietf.org/doc/draft-ietf-detnet-flow-information-
> model/, it had WGLC
> https://mailarchive.ietf.org/arch/msg/detnet/kNVLtrC2Cj6LhxVAycGkGRMaG7s/.
> The work needs to be finished, that's why we left it in the Charter.
> 
> Best regards,
> Janos