Subject: [Detnet] I-D Action: draft-ietf-detnet-flow-information-model-08.txt

From: [email-masked]
Date: Wed, 06 May 2020 05:32:15 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Deterministic Networking WG of the IETF.

        Title           : DetNet Flow Information Model
        Authors         : János Farkas
                          Balázs Varga
                          Rodney Cummings
                          Yuanlong Jiang
                          Don Fedyk
	Filename        : draft-ietf-detnet-flow-information-model-08.txt
	Pages           : 22
	Date            : 2020-05-06

Abstract:
   This document describes flow and service information model for
   Deterministic Networking (DetNet).  These models are defined for IP
   and MPLS DetNet data planes

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-detnet-flow-information-model/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-detnet-flow-information-model-08
https://datatracker.ietf.org/doc/html/draft-ietf-detnet-flow-information-model-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-detnet-flow-information-model-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Lou Berger <[email-masked]>
Date: Wed, 6 May 2020 18:12:00 -0400

Authors,

Thank you for this update.  Since this is an informational document, I 
suggest you drop the new section 2.3 (requirements language) and lower 
case the 2 instances where this language is used.  Also since the 
sentence before says it is a recommendation "should" is more appropriate 
than "must".

Specifically:

OLD

    o  Names SHOULD be descriptive.

    o  Names MUST start with uppercase letters.

NEW

    o  Names should be descriptive.

    o  Names should start with uppercase letters.

Lou

(As shepherd)

On 5/6/2020 8:32 AM, [email-masked] wrote:
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet

---

From: Balázs Varga A <[email-masked]>
Date: Mon, 11 May 2020 14:33:24 +0000

Hi Lou/All,

Changes were done. I have created a pull request on GitHub:
https://github.com/detnet-wg/draft-ietf-detnet-flow-information-model/pulls

Changes:
- Change of conformance language (as proposed below)
- Removing editor's notes
- Fine-tuning security section

Any further comments?

Thanks
Bala’zs

From: detnet <[email-masked]> On Behalf Of Lou Berger
Sent: Thursday, May 7, 2020 12:12 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Detnet] I-D Action: draft-ietf-detnet-flow-information-model-08.txt

Authors,

Thank you for this update.  Since this is an informational document, I suggest you drop the new section 2.3 (requirements language) and lower case the 2 instances where this language is used.  Also since the sentence before says it is a recommendation "should" is more appropriate than "must".

Specifically:

OLD

NEW

Lou

(As shepherd)
On 5/6/2020 8:32 AM, [email-masked]<mailto:[email-masked]> wrote:

        Authors         : János Farkas

                          Balázs Varga

                          Rodney Cummings

                          Yuanlong Jiang

                          Don Fedyk

  Pages           : 22

  Date            : 2020-05-06

Abstract:

detnet mailing list

[email-masked]<mailto:[email-masked]>

---

From: Lou Berger <[email-masked]>
Date: Mon, 11 May 2020 15:29:25 -0400

Balázs,

Thanks!

Lou

On 5/11/2020 10:33 AM, Balázs Varga A wrote:
> *From:* detnet <[email-masked]> *On Behalf Of *Lou Berger
> *Sent:* Thursday, May 7, 2020 12:12 AM
> *To:* [email-masked]; [email-masked]; [email-masked]
> *Subject:* Re: [Detnet] I-D Action: 
> draft-ietf-detnet-flow-information-model-08.txt
>
> Authors,
>
> sentence before says it is a recommendation "should" is more 
> appropriate than "must".
>
> Specifically:
>
> OLD
>
>     [email-masked]  <mailto:[email-masked]>
>

---

From: Balázs Varga A <[email-masked]>
Date: Tue, 12 May 2020 16:40:41 +0000

Hi,
Some further editorial changes were added to the existing pull request
(e.g., removing hidden text/notes from “xml”).
Cheers
Bala’zs

From: Balázs Varga A
Sent: Monday, May 11, 2020 4:33 PM
To: Lou Berger <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: RE: [Detnet] I-D Action: draft-ietf-detnet-flow-information-model-08.txt

Hi Lou/All,

Changes:

Any further comments?

Thanks
Bala’zs

From: detnet <[email-masked]<mailto:[email-masked]>> On Behalf Of Lou Berger
Sent: Thursday, May 7, 2020 12:12 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Detnet] I-D Action: draft-ietf-detnet-flow-information-model-08.txt

Authors,

Specifically:

OLD

NEW

Lou

(As shepherd)

        Authors         : János Farkas

                          Balázs Varga

                          Rodney Cummings

                          Yuanlong Jiang

                          Don Fedyk

  Pages           : 22

  Date            : 2020-05-06

Abstract:

detnet mailing list

---

From: Lou Berger <[email-masked]>
Date: Tue, 12 May 2020 14:02:19 -0400

Thanks Balázs -- I'll keep an eye out for the next revision.

Lou

On 5/12/2020 12:40 PM, Balázs Varga A wrote:
> *From:* Balázs Varga A
> *Sent:* Monday, May 11, 2020 4:33 PM
> *To:* Lou Berger <[email-masked]>; [email-masked]; 
> [email-masked]; [email-masked]
> *Subject:* RE: [Detnet] I-D Action: 
> *From:* detnet <[email-masked] 
> <mailto:[email-masked]>> *On Behalf Of *Lou Berger
> *To:* [email-masked] <mailto:[email-masked]>; 
> [email-masked] <mailto:[email-masked]>; 
> [email-masked] <mailto:[email-masked]>