Subject: [Detnet] Deterministic Networking (detnet) WG Virtual Meeting: 2020-06-11

From: IESG Secretary <[email-masked]>
Date: Wed, 06 May 2020 07:08:57 -0700

The Deterministic Networking (detnet) Working Group will hold
a virtual interim meeting on 2020-06-11 from 09:00 to 11:00 America/New_York (13:00 to 15:00 UTC).

Agenda:
https://mailarchive.ietf.org/arch/msg/detnet/JoL7jM0HP_-zec-1TXCBThEGHkU/

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m266a006f0f02cdbd1b5c10de72826ba2

---

From: Janos Farkas <[email-masked]>
Date: Fri, 29 May 2020 21:01:37 +0000

Hi,

The agenda for the virtual interim is available at: https://datatracker.ietf.org/doc/agenda-interim-2020-detnet-01-detnet-01/
(via the usual place: https://datatracker.ietf.org/wg/detnet/meetings/)
Meeting materials will be available at: https://datatracker.ietf.org/meeting/interim-2020-detnet-01/session/detnet
WebEx link: https://ietf.webex.com/ietf/j.php?MTID=m266a006f0f02cdbd1b5c10de72826ba2 

Regards,
DetNet WG Chairs

ps: note the page with calendar for upcoming interims: https://datatracker.ietf.org/meeting/upcoming 

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of IESG Secretary
Sent: Wednesday, May 6, 2020 4:09 PM
To: IETF-Announce <[email-masked]>
Cc: [email-masked]
Subject: [Detnet] Deterministic Networking (detnet) WG Virtual Meeting: 2020-06-11

The Deterministic Networking (detnet) Working Group will hold a virtual interim meeting on 2020-06-11 from 09:00 to 11:00 America/New_York (13:00 to 15:00 UTC).

Agenda:

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet

_______________________________________________
From: detnet <[email-masked]> On Behalf Of Janos Farkas
Sent: Wednesday, May 6, 2020 3:16 PM
To: DetNet WG <[email-masked]>
Subject: [Detnet] virtual DetNet interim meeting on June 11

Dear all,

We are planning to hold a virtual interim meeting on June 11, 2020 from 13:00 to 15:00 UTC (9:00 to 11:00 am EDT).

The focus of the meeting will be on general WG status and updates to WG documents. We are also soliciting requests for non-WG drafts, particularly those that may have been discussed on the list.

If you would like to request a slot,  please email [email-masked]:
    - Title of the topic you'd like to present:
    - Draft name:
    - Requested time:
    - Who will present:

Please submit your agenda request by May 25 to let agenda be announced in time.

As a courtesy to the WG, it would be great if you could upload the revision of the draft to be discussed to the list by June 2 to give time to read it.

Thank you,
DetNet WG Chairs