Subject: [Detnet] detnet - Requested session has been scheduled for IETF 108

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Thu, 02 Jul 2020 17:21:40 -0700

Dear Lou Berger,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    detnet Session 1 (0:50 requested)
    Monday, 27 July 2020, Session II 1300-1350
    Room Name: Room 7 size: 7
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/108/sessions/detnet.ics

Request Information:

---------------------------------------------------------
Working Group Name: Deterministic Networking
Area Name: Routing Area
Session Requester: Lou Berger

Number of Sessions: 1
Length of Session(s):  50 Minutes
Number of Attendees: 100
Conflicts to Avoid: 
 Chair Conflict: teas netmod
 Technology Overlap: pce mpls raw ccamp lsr pals bess rtgwg spring
 Key Participant Conflict: tsvwg bfd

People who must be present:
  Lou Berger
  David L. Black
  Deborah Brungard
  Janos Farkas
  Ethan Grossman

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Lou Berger <[email-masked]>
Date: Fri, 3 Jul 2020 17:11:43 -0400

WG,

The agenda for IETF108 has been posted -
https://datatracker.ietf.org/meeting/108/agenda

     detnet Session 1 (0:50 requested)
     Monday, 27 July 2020, Session II 1300-1350 (UTC)

This will be fully remote meeting.  Our plan is to focus on updates,
summarizing open issues, and new topics.  We expect that interim
and/or working meetings will be held post IETF 108 to work through issues
in more detail as needed.

Please send slot requests to [email-masked] before the end of
the day Monday, July 13 (any TZ).  Please include draft names(s),
presenter, desired slot length.  Also, please let us know if you think the
topic would be better covered in a Virtual Interim to be held at a 
future date.

Please keep in mind that priority for agenda time is given to WG drafts
and other drafts/topics discussed on the mailing list.

Thank you !

Lou (Janos and Ethan)

Important dates:

     2020-07-13 (Monday): Internet Draft submission cut-off (for all 
drafts, including -00) by UTC 23:59. Upload using the ID Submission Tool.
     2020-07-15 (Wednesday): Draft Working Group agendas due by UTC 
23:59. Upload using the Meeting Materials Management Tool.
     2020-07-20 (Monday): Revised Working Group agendas due by UTC 
23:59. Upload using the Meeting Materials Management Tool.
     2020-07-20 (Monday): Standard rate registration and payment cut-off 
at UTC 23:59..
     2020-07-20 (Monday): Registration cancellation cut-off at UTC 23:59.
     2020-08-21 (Friday): Proceedings submission cutoff date by UTC 
23:59. Upload using the Meeting Materials Management Tool.