Subject: [Detnet] Murray Kucherawy's No Objection on draft-ietf-detnet-ip-over-mpls-07: (with COMMENT)

From: Murray Kucherawy via Datatracker <[email-masked]>
Date: Mon, 07 Sep 2020 13:47:03 -0700

Murray Kucherawy has entered the following ballot position for
draft-ietf-detnet-ip-over-mpls-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-detnet-ip-over-mpls/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

In the glossary, "L3" is specified, but it appears nowhere in this document. 
Same with "PSN".  Nor does "PE", but "S-PE" does, yet it is not defined.

I concur with Barry's comments on references.

---

From: Balázs Varga A <[email-masked]>
Date: Tue, 8 Sep 2020 06:19:31 +0000

Hi Murray,
Thanks for the review. I will update the glossary accordingly.
Thanks & Cheers
Bala'zs

-----Original Message-----
From: Murray Kucherawy via Datatracker <[email-masked]> 
Sent: Monday, September 7, 2020 10:47 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Ethan Grossman <[email-masked]>
Subject: Murray Kucherawy's No Objection on draft-ietf-detnet-ip-over-mpls-07: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)