Subject: [Detnet] Deterministic Networking (detnet) WG Virtual Meeting: 2020-10-14

From: IESG Secretary <[email-masked]>
Date: Tue, 22 Sep 2020 07:08:00 -0700

The Deterministic Networking (detnet) WG will hold
a virtual interim meeting on 2020-10-14 from 14:00 to 15:30 Europe/Budapest (12:00 to 13:30 UTC).

Agenda:
https://datatracker.ietf.org/wg/detnet/meetings/

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m0722700adfb966edebb80dad46b077cd

It is for DetNet YANG: https://datatracker.ietf.org/doc/draft-ietf-detnet-yang/

---

From: Janos Farkas <[email-masked]>
Date: Tue, 22 Sep 2020 21:31:10 +0000

Hi,

We are going to have an Interim on October 14, 12:00 - 13:30 UTC.

The Interim is focused on the YANG draft (https://datatracker.ietf.org/doc/draft-ietf-detnet-yang/).
Other topics can be requested and will be included if time available.

Detailed agenda will be available at https://datatracker.ietf.org/doc/agenda-interim-2020-detnet-02-detnet-01/.
(via the usual place: https://datatracker.ietf.org/wg/detnet/meetings/)

Meeting materials will be available at: https://datatracker.ietf.org/meeting/interim-2020-detnet-02/session/detnet

WebEx link: https://ietf.webex.com/ietf/j.php?MTID=m0722700adfb966edebb80dad46b077cd

Regards,

DetNet WG Chairs

ps: note the page with calendar for upcoming interims: https://datatracker.ietf.org/meeting/upcoming

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of IESG Secretary
Sent: Tuesday, September 22, 2020 4:08 PM
To: IETF-Announce <[email-masked]>
Cc: [email-masked]
Subject: [Detnet] Deterministic Networking (detnet) WG Virtual Meeting: 2020-10-14

The Deterministic Networking (detnet) WG will hold a virtual interim meeting on 2020-10-14 from 14:00 to 15:30 Europe/Budapest (12:00 to 13:30 UTC).

Agenda:

_______________________________________________

detnet mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/detnet

DetNet Working Group invites you to join this Webex meeting.

Meeting number (access code): 171 471 2471

Meeting password: YANG

Wednesday, October 14, 2020
8:00 pm  |  (UTC-04:00) Eastern Time (US & Canada)  |  1 hr 30 mins

Join meeting<https://ietf.webex.com/ietf/j.php?MTID=m0722700adfb966edebb80dad46b077cd>

Tap to join from a mobile device (attendees only)
+1-650-479-3208,,1714712471##<tel:%2B1-650-479-3208,,*01*1714712471%23%23*01*> Call-in toll number (US/Canada)

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Global call-in numbers<https://ietf.webex.com/ietf/globalcallin.php?MTID=mb3c715a507568569ca584ed19adbe68e>

Join from a video system or application
Dial [email-masked]<%20sip:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]<%20sip:[email-masked]>

Need help? Go to http://help.webex.com