Subject: [Detnet] WG Last Call:draft-ietf-detnet-ip-over-tsn-03

From: Lou Berger <[email-masked]>
Date: Fri, 4 Sep 2020 06:42:02 -0400

All,

This starts working group last call on
draft-ietf-detnet-ip-over-tsn-03

The working group last call ends on September 20th.
Please send your comments to the working group mailing list.

Positive comments, e.g., "I've reviewed this document
and believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Thank you,
Lou (DetNet Co-Chair & doc Shepherd)

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 4 Sep 2020 06:44:09 -0400

Lou,

I've reviewed this document and believe it is ready for publication.

Cheers,
Andy

On Fri, Sep 4, 2020 at 6:42 AM Lou Berger <[email-masked]> wrote:

> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>

---

From: Balázs Varga A <[email-masked]>
Date: Fri, 4 Sep 2020 11:58:30 +0000

Cheers,
Bala'zs

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Lou Berger
Sent: Friday, September 4, 2020 12:42 PM
To: DetNet WG <[email-masked]>
Subject: [Detnet] WG Last Call:draft-ietf-detnet-ip-over-tsn-03

All,

Positive comments, e.g., "I've reviewed this document and believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Thank you,

---

From: Lou Berger <[email-masked]>
Date: Fri, 25 Sep 2020 08:59:58 -0400

Hi,

While no objections were received on this LC -- response was fairly 
light.  For this reason I'm extending LC for another week. Please review 
and send your thoughts by end of day Oct 2. Again, positive reviews are 
acceptable/important.

Thank you,

Lou