Subject: [Detnet] Planned interim: 9 December at 14:00 UTC

From: Lou Berger <[email-masked]>
Date: Fri, 20 Nov 2020 08:42:05 -0500

All,

At this week's meeting a suggestion for an interim was made to allow 
extra time for discussion on new drafts. We (the chairs) would like to 
propose meeting on 9 December at 14:00 UTC [1]. If you would like to 
present and this time is problematic, please let us know via the chairs 
alias (see above) by Friday 27 November any time zone.  Please note that 
the formal request will go in early next week to meet the two week 
announcement requirement - and reschedule if there are too many conflicts.

Thank you,

Lou and Janos

[1]https://www.timeanddate.com/worldclock/converter.html?iso=20201216T140000&p1=1440&p2=37&p3=438&p4=33&p5=248&p6=224&p7=179

---

From: Janos Farkas <[email-masked]>
Date: Fri, 27 Nov 2020 17:04:33 +0000

Hi,

So far, we have not received any email indicating any problem with the proposed slot. So, we are still planning to go ahead with the interim on 9 December at 14:00 UTC [1].

Please email agenda request to [email-masked] by December 2 if you would give a presentation.

We are planning to announce the agenda on December 4.

Best regards,
Janos and Lou

-----Original Message-----
From: Lou Berger <[email-masked]> 
Sent: Friday, November 20, 2020 2:42 PM
To: DetNet WG <[email-masked]>
Cc: DetNet Chairs <[email-masked]>
Subject: Planned interim: 9 December at 14:00 UTC

All,

At this week's meeting a suggestion for an interim was made to allow extra time for discussion on new drafts. We (the chairs) would like to propose meeting on 9 December at 14:00 UTC [1]. If you would like to present and this time is problematic, please let us know via the chairs alias (see above) by Friday 27 November any time zone.  Please note that the formal request will go in early next week to meet the two week announcement requirement - and reschedule if there are too many conflicts.

Thank you,

Lou and Janos