Subject: [Detnet] RtgDir review: draft-ietf-detnet-mpls-over-tsn

From: Loa Andersson <[email-masked]>
Date: Mon, 18 Jan 2021 13:46:39 +0800

Hello,

I have been selected as the Routing Directorate reviewer for this draft. 
The Routing Directorate seeks to review all routing or routing-related 
drafts as they pass through IETF last call and IESG review, and 
sometimes on special request. The purpose of the review is to provide 
assistance to the Routing ADs. For more information about the Routing 
Directorate, please see ​ 
http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it 
would be helpful if you could consider them along with any other IETF 
Last Call comments that you receive, and strive to resolve them through 
discussion or by updating the draft.

Document: draft-ietf-detnet-mpls-over-tsn
Reviewer: Loa Andersson
Review Date: date
IETF LC End Date: -
Intended Status: Informational

Summary:

No issues found. This document is ready for publication.

The draft is well and clearly written and addresses a real issue, the 
relationship between the MPLS layer flow and a TSN flow,

Major Issues:

No major issues found.

Minor Issues:
No minor issues found.
Nits:

I found very few nits, mostly typos and suggestion for the abbreviation 
list. The are included in included word file, the authors may use or 
discard as they want.

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Balázs Varga A <[email-masked]>
Date: Tue, 19 Jan 2021 13:18:52 +0000

Hi Loa,
Many thanks for the review.
I will update the draft with your nits.
Thanks
Bala'zs

-----Original Message-----
From: Loa Andersson <[email-masked]> 
Sent: Monday, January 18, 2021 6:47 AM
To: [email-masked]
Cc: [email-masked]; DetNet WG <[email-masked]>; Loa Andersson <[email-masked]>; [email-masked]
Subject: RtgDir review: draft-ietf-detnet-mpls-over-tsn

Hello,

I have been selected as the Routing Directorate reviewer for this draft. 
The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see ​ http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Summary:

The draft is well and clearly written and addresses a real issue, the relationship between the MPLS layer flow and a TSN flow,

Major Issues:

No major issues found.

Minor Issues:
No minor issues found.
Nits:

I found very few nits, mostly typos and suggestion for the abbreviation list. The are included in included word file, the authors may use or discard as they want.

--

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 22 Jan 2021 22:02:08 +0000

Hi Loa,

Much thanks for your careful review!

I'll start Last Call and Balazs can update with other Last Call comments-
Deborah

-----Original Message-----
From: Balázs Varga A <[email-masked]> 
Sent: Tuesday, January 19, 2021 8:19 AM
To: Loa Andersson <[email-masked]>; [email-masked]
Cc: [email-masked]; DetNet WG <[email-masked]>; [email-masked]
Subject: RE: RtgDir review: draft-ietf-detnet-mpls-over-tsn

Hi Loa,

-----Original Message-----
From: Loa Andersson <[email-masked]> 
Sent: Monday, January 18, 2021 6:47 AM
To: [email-masked]
Cc: [email-masked]; DetNet WG <[email-masked]>; Loa Andersson <[email-masked]>; [email-masked]
Subject: RtgDir review: draft-ietf-detnet-mpls-over-tsn

Hello,

I have been selected as the Routing Directorate reviewer for this draft. 
The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see ​ https://urldefense.com/v3/__http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir__;!!BhdT!35vD-FxC4uAPtiscZ_bjaDFiH5kENDtKEGWsNb-_QWKb8TIYMoh4LYdBobjY9Y4$ 

Summary:

Major Issues:

No major issues found.

Minor Issues:
No minor issues found.
Nits:

--