Subject: [Detnet] Alissa Cooper's No Objection on draft-ietf-detnet-security-13: (with COMMENT)

From: Alissa Cooper via Datatracker <[email-masked]>
Date: Thu, 07 Jan 2021 06:38:29 -0800

Alissa Cooper has entered the following ballot position for
draft-ietf-detnet-security-13: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-detnet-security/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I did not have time to review this document in detail but I looked at the
Gen-ART review and it seems that most of the points have been addressed,
thanks. I agree with other ADs that the tables in Section 6 do not make much
sense or add much value. At a minimum the block chain and networking slicing
columns should be removed as they are provided with no explanation and do not
seem to belong with the other columns.

---

From: "Ethan Grossman" <[email-masked]>
Date: Fri, 8 Jan 2021 16:36:44 -0800

Hello Alissa (and WG - one open question below),
Thank you for your comment. Regarding the table (figure 2 in section 6) we can certainly remove the blockchain and slicing columns. Regarding the utility of the whole table, this table was a contribution from a security industry professional, and I personally don't know the broad industry literature well enough to determine whether this form of table is of use to our readership, which is presumably security professionals, although perhaps this table is more oriented toward the business side than the technical side. 

At this point I don't see any other review comments suggesting that the whole table be removed. I note your language in the comment "at a minimum" so I take this to mean that you don't feel strongly about removing the whole table. 

So this table is close to being voted off the island, but it hasn't happened yet;  if anyone else wants to see it dropped, please speak up, otherwise it stays. 

Sincerely,
Ethan (as Editor, DetNet Security draft)

-----Original Message-----
From: Alissa Cooper via Datatracker <[email-masked]> 
Sent: Thursday, January 7, 2021 6:38 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Lou Berger <[email-masked]>; [email-masked]
Subject: Alissa Cooper's No Objection on draft-ietf-detnet-security-13: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

I did not have time to review this document in detail but I looked at the Gen-ART review and it seems that most of the points have been addressed, thanks. I agree with other ADs that the tables in Section 6 do not make much sense or add much value. At a minimum the block chain and networking slicing columns should be removed as they are provided with no explanation and do not seem to belong with the other columns.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sun, 10 Jan 2021 08:46:08 +0000

Ethan, WG,

I would not mind removing the part 2 (mining, blockchain, network slicing) of the figure 2: there is no context given in the document.

Regards

-éric

-----Original Message-----
From: iesg <[email-masked]> on behalf of Ethan Grossman <[email-masked]>
Organization: Coast Computer Design
Reply-To: "[email-masked]" <[email-masked]>
Date: Saturday, 9 January 2021 at 01:37
To: Alissa Cooper <[email-masked]>, 'The IESG' <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, 'Lou Berger' <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: Alissa Cooper's No Objection on draft-ietf-detnet-security-13: (with COMMENT)

    Sincerely,

---

From: "Ethan Grossman" <[email-masked]>
Date: Sun, 10 Jan 2021 18:27:30 -0800

OK, so my proposal is now updated - we will remove Part 2 of the table as éric suggests, unless otherwise advised. 
Ethan.

-----Original Message-----
From: Eric Vyncke (evyncke) <[email-masked]> 
Sent: Sunday, January 10, 2021 12:46 AM
To: [email-masked]; 'Alissa Cooper' <[email-masked]>; 'The IESG' <[email-masked]>
Cc: [email-masked]; [email-masked]; 'Lou Berger' <[email-masked]>; [email-masked]
Subject: Re: Alissa Cooper's No Objection on draft-ietf-detnet-security-13: (with COMMENT)

Ethan, WG,

Regards

-éric

-----Original Message-----
From: iesg <[email-masked]> on behalf of Ethan Grossman <[email-masked]>
Organization: Coast Computer Design
Reply-To: "[email-masked]" <[email-masked]>
Date: Saturday, 9 January 2021 at 01:37
To: Alissa Cooper <[email-masked]>, 'The IESG' <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, 'Lou Berger' <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: Alissa Cooper's No Objection on draft-ietf-detnet-security-13: (with COMMENT)

    Sincerely,

---

From: "Ethan Grossman" <[email-masked]>
Date: Tue, 12 Jan 2021 13:06:57 -0800

Correction to my statement below: Roman did suggest that the whole table (figure 2 in section 6) be removed. It would be nice to have at least one other person weigh in on the value of this table to our intended readership. Lacking any other input, at this point I'm ready to remove the whole table. Going once...
Ethan.

-----Original Message-----
From: Eric Vyncke (evyncke) <[email-masked]> 
Sent: Sunday, January 10, 2021 12:46 AM
To: [email-masked]; 'Alissa Cooper' <[email-masked]>; 'The IESG' <[email-masked]>
Cc: [email-masked]; [email-masked]; 'Lou Berger' <[email-masked]>; [email-masked]
Subject: Re: Alissa Cooper's No Objection on draft-ietf-detnet-security-13: (with COMMENT)

Ethan, WG,

Regards

-éric

-----Original Message-----
From: iesg <[email-masked]> on behalf of Ethan Grossman <[email-masked]>
Organization: Coast Computer Design
Reply-To: "[email-masked]" <[email-masked]>
Date: Saturday, 9 January 2021 at 01:37
To: Alissa Cooper <[email-masked]>, 'The IESG' <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, 'Lou Berger' <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: Alissa Cooper's No Objection on draft-ietf-detnet-security-13: (with COMMENT)

    Sincerely,