Subject: [Detnet] WG adoption poll on draft-malis-detnet-controller-plane-framework-05

From: Janos Farkas <[email-masked]>
Date: Sat, 9 Jan 2021 00:15:44 +0000

Hi,

This is start of a two-week poll on making
draft-malis-detnet-controller-plane-framework-05 a Working Group document.
Please send email to the list indicating "yes/support" or "no/do not support".
If indicating no, please state your reservations with the document.
If yes, please also feel free to provide comments you'd like to see addressed
once the document is a WG document.

The poll ends January 23.

Regards,
Janos and Lou

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 9 Jan 2021 08:43:14 -0500

yes/support (as a co-author).

Cheers,
Andy

On Fri, Jan 8, 2021 at 7:15 PM Janos Farkas <Janos.Farkas=
[email-masked]> wrote:

> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>

---

From: Dirk Trossen <[email-masked]>
Date: Mon, 11 Jan 2021 08:36:13 +0000

support

From: detnet [mailto:[email-masked]] On Behalf Of Janos Farkas
Sent: 09 January 2021 01:16
To: [email-masked]
Subject: [Detnet] WG adoption poll on draft-malis-detnet-controller-plane-framework-05

Hi,

Regards,
Janos and Lou

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Mon, 11 Jan 2021 12:30:32 +0000

Yes support as a co-author.

Best
Xuesong

From: detnet [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Saturday, January 9, 2021 9:43 PM
To: Janos Farkas <Janos.Farkas=[email-masked]>
Cc: [email-masked]
Subject: Re: [Detnet] WG adoption poll on draft-malis-detnet-controller-plane-framework-05

Cheers,
Andy

On Fri, Jan 8, 2021 at 7:15 PM Janos Farkas <Janos.Farkas=[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Regards,
Janos and Lou
_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet

---

From: "qinfengwei" <[email-masked]>
Date: Tue, 12 Jan 2021 09:25:21 +0800

Yes support as a co-author

Thanks,

Fengwei Qin

发件人: detnet [mailto:[email-masked]] 代表 Janos Farkas
发送时间: 2021年1月9日 08:16
收件人: [email-masked]
主题: [Detnet] WG adoption poll on
draft-malis-detnet-controller-plane-framework-05

Hi,

Please send email to the list indicating "yes/support" or "no/do not
support".

If yes, please also feel free to provide comments you'd like to see
addressed

Regards,

Janos and Lou

---

From: Balázs Varga A <[email-masked]>
Date: Tue, 19 Jan 2021 07:06:53 +0000

Yes/support
Cheers
Bala'zs

From: detnet <[email-masked]> On Behalf Of Janos Farkas
Sent: Saturday, January 9, 2021 1:16 AM
To: [email-masked]
Subject: [Detnet] WG adoption poll on draft-malis-detnet-controller-plane-framework-05

Hi,

Regards,
Janos and Lou

---

From: Mach Chen <[email-masked]>
Date: Tue, 19 Jan 2021 07:33:18 +0000

Yes/support.

Best regards,
Mach

From: detnet [mailto:[email-masked]] On Behalf Of Janos Farkas
Sent: Saturday, January 9, 2021 8:16 AM
To: [email-masked]
Subject: [Detnet] WG adoption poll on draft-malis-detnet-controller-plane-framework-05

Hi,

Regards,
Janos and Lou

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 19 Jan 2021 07:38:13 +0000

yes/support

This work appears needful to build the whole DetNet system.

You all keep safe

Pascal

From: detnet <[email-masked]> On Behalf Of Janos Farkas
Sent: samedi 9 janvier 2021 1:16
To: [email-masked]
Subject: [Detnet] WG adoption poll on draft-malis-detnet-controller-plane-framework-05

Hi,

Regards,
Janos and Lou

---

From: Loa Andersson <[email-masked]>
Date: Tue, 19 Jan 2021 15:39:31 +0800

Janos and Lou,

Yes, I support adopting this document as a working group document.

Though I still wonder why why it is "controller plane" when we 
everywhere else call it "control plane"?

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 19 Jan 2021 07:14:33 -0500

Loa,

The "Controller Plane" terminology was introduced in RFC 8655, DetNet
Architecture.

Cheers,
Andy

---

From: Jeong-dong Ryoo <[email-masked]>
Date: Wed, 20 Jan 2021 10:12:21 +0900 (KST)

Yes, support.

Jeong-dong

-----Original Message-----
From: "Janos Farkas" &lt;janos.farkas=[email-masked]&gt;
To: "[email-masked]" &lt;[email-masked]&gt;;
Cc:
Sent: 2021-01-09 (토) 09:16:05 (UTC+09:00)
Subject: [Detnet] WG adoption poll on draft-malis-detnet-controller-plane-framework-05

Hi,
&nbsp;
If indicating no, please state your reservations with the document.&nbsp;
&nbsp;
&nbsp;
Regards,
Janos and Lou

_______________________________________________ detnet mailing list [email-masked] https://www.ietf.org/mailman/listinfo/detnet

---

From: Loa Andersson <[email-masked]>
Date: Wed, 20 Jan 2021 13:49:59 +0800

Andy,

That is true. While RFC 8655 talks about different types of controllers, 
this document seems to talk only about what we everywhere else call 
control plane and management plane.

BTW - there seem to be some confusion on Managment and OAM in the 
document, for example section 5 is called "Management Plane Overview", 
but the functions listed is OAM functions.

/Loa

On 19/01/2021 20:14, Andrew G. Malis wrote:
> On Tue, Jan 19, 2021 at 2:39 AM Loa Andersson <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Janos and Lou,
> 
>      > [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/detnet>
>      >
> 
>     -- 
> 
>     Loa Andersson                        email: [email-masked] <mailto:[email-masked]>
>     Senior MPLS Expert [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/detnet>
> 
> 

--

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 20 Jan 2021 09:22:24 -0500

Loa,

If you have any suggestions for updated or new text, please contribute!

Cheers,
Andy

---

From: "Ethan Grossman" <[email-masked]>
Date: Fri, 22 Jan 2021 13:53:04 -0800

yes/support

From: detnet <[email-masked]> On Behalf Of Janos Farkas
Sent: Friday, January 8, 2021 4:16 PM
To: [email-masked]
Subject: [Detnet] WG adoption poll on
draft-malis-detnet-controller-plane-framework-05

Hi,

Regards,

Janos and Lou

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 22 Jan 2021 15:11:42 -0800

Dear All,
I've read the draft. I've found it very well-written providing thorough
analysis. The document is essential to developing necessary extensions to
the control plane specific to the DetNet environment. I support its
adoption by the DetNet WG.

Regards,
Greg

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 29 Jan 2021 10:39:55 -0500

Dear Authors

Sorry for responding late after adoption poll ended.

The draft is very well written and it covers all aspects of DETNET control
plane in the context of all data planes that exist today IP, MPLS and SR.

I support WG Adoption.

Thanks

Gyan

-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: Janos Farkas <[email-masked]>
Date: Sun, 31 Jan 2021 10:41:32 +0000

Hi,

The adoption call is complete.  As always, adoption is a starting point for the solution that the WG will develop on this topic, and normal working group processing of this documents will now commence.

Authors,
Please repost the document as a 00 version, with only the file name and publication date changed.  The file name should  be in the form draft-ietf-detnet-<current-name>.

Please then address the comments received in a subsequent 01 version.

Thank you,
Janos and Lou

From: Janos Farkas
Sent: Saturday, January 9, 2021 1:16 AM
To: [email-masked]
Subject: WG adoption poll on draft-malis-detnet-controller-plane-framework-05

Hi,

Regards,
Janos and Lou