Subject: [Detnet] Murray Kucherawy's No Objection on draft-ietf-detnet-tsn-vpn-over-mpls-06: (with COMMENT)

From: Murray Kucherawy via Datatracker <[email-masked]>
Date: Wed, 17 Feb 2021 22:31:22 -0800

Murray Kucherawy has entered the following ballot position for
draft-ietf-detnet-tsn-vpn-over-mpls-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-detnet-tsn-vpn-over-mpls/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

In Section 2.2, you define "CW", but the term used in the document is actually
"d-CW".  "MPLS-TP", though defined here as well, is not present elsewhere in
the document.

---

From: Balázs Varga A <[email-masked]>
Date: Thu, 18 Feb 2021 10:16:53 +0000

Hi Murray,

Many thanks for your review. I will fix the comment.

Thanks
Bala'zs

-----Original Message-----
From: Murray Kucherawy via Datatracker <[email-masked]> 
Sent: Thursday, February 18, 2021 7:31 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Lou Berger <[email-masked]>
Subject: Murray Kucherawy's No Objection on draft-ietf-detnet-tsn-vpn-over-mpls-06: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

In Section 2.2, you define "CW", but the term used in the document is actually "d-CW".  "MPLS-TP", though defined here as well, is not present elsewhere in the document.