Subject: [Detnet] Alissa Cooper's No Objection on draft-ietf-detnet-mpls-over-tsn-06: (with COMMENT)

From: Alissa Cooper via Datatracker <[email-masked]>
Date: Wed, 17 Feb 2021 13:00:00 -0800

Alissa Cooper has entered the following ballot position for
draft-ietf-detnet-mpls-over-tsn-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-detnet-mpls-over-tsn/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I agree with Alvaro's ballot points. I think IEEEP8021CBcv should also be a
normative reference.

= Abstract =

"Whenever this document makes
   requirements statements or recommendations, these are taken from
   normative text in the referenced RFCs."

I found the use of "requirements statements" a little misleading since this
document contains no normative language.

= Section 4 =

"The Time-Sensitive Networking (TSN) Task Group of the IEEE 802.1
   Working Group have defined (and are defining) a number of amendments
   to IEEE 802.1Q [IEEE8021Q] that provide zero congestion loss and
   bounded latency in bridged networks."

Since this is going into an immutable RFC, starting with "At the time of this
writing" or some such would be helpful.

---

From: Balázs Varga A <[email-masked]>
Date: Thu, 18 Feb 2021 09:57:07 +0000

Hi Alissa

Many thanks for your review. Proposed fixing inline.

Thanks
Bala'zs

-----Original Message-----
From: Alissa Cooper via Datatracker <[email-masked]> 
Sent: Wednesday, February 17, 2021 10:00 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Lou Berger <[email-masked]>; [email-masked]
Subject: Alissa Cooper's No Objection on draft-ietf-detnet-mpls-over-tsn-06: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

I agree with Alvaro's ballot points. I think IEEEP8021CBcv should also be a normative reference.

<Bala'zs> OK.

= Abstract =

I found the use of "requirements statements" a little misleading since this document contains no normative language.

<Bala'zs> OK. I will fix this.

= Section 4 =

Since this is going into an immutable RFC, starting with "At the time of this writing" or some such would be helpful.

<Bala'zs> OK. Thanks for the suggested change, I will fix this.