Subject: [Detnet] Éric Vyncke's No Objection on draft-ietf-detnet-ip-over-tsn-06: (with COMMENT)

From: Éric Vyncke via Datatracker <[email-masked]>
Date: Wed, 17 Feb 2021 02:53:44 -0800

Éric Vyncke has entered the following ballot position for
draft-ietf-detnet-ip-over-tsn-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-detnet-ip-over-tsn/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for the work put into this document.

Special thanks to Niklas and Tim for their directorates reviews as well to
Balázs for his answer: - IoT directorate: Niklas Widell
https://datatracker.ietf.org/doc/review-ietf-detnet-ip-over-tsn-06-iotdir-telechat-widell-2021-02-15/
- INT directorate: Tim Chown
https://datatracker.ietf.org/doc/review-ietf-detnet-ip-over-tsn-05-intdir-telechat-chown-2021-02-14/

I only did a quick review of the document as I am trusting those two reviews
for my ballot and I am sure that they helped to improve the document,

Regards

-éric

---

From: Balázs Varga A <[email-masked]>
Date: Wed, 17 Feb 2021 13:31:03 +0000

Hi Éric,
OK, Many thanks for your feedback.
Thanks
Bala'zs

-----Original Message-----
From: Éric Vyncke via Datatracker <[email-masked]> 
Sent: Wednesday, February 17, 2021 11:54 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Lou Berger <[email-masked]>; [email-masked]; [email-masked]; Niklas Widell <[email-masked]>
Subject: Éric Vyncke's No Objection on draft-ietf-detnet-ip-over-tsn-06: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Special thanks to Niklas and Tim for their directorates reviews as well to Balázs for his answer: - IoT directorate: Niklas Widell https://datatracker.ietf.org/doc/review-ietf-detnet-ip-over-tsn-06-iotdir-telechat-widell-2021-02-15/
- INT directorate: Tim Chown
https://datatracker.ietf.org/doc/review-ietf-detnet-ip-over-tsn-05-intdir-telechat-chown-2021-02-14/

I only did a quick review of the document as I am trusting those two reviews for my ballot and I am sure that they helped to improve the document,

Regards

-éric