Subject: Re: [Detnet] Regarding IPR on draft-ietf-detnet-bounded-latency-02

From: Balázs Varga A <[email-masked]>
Date: Tue, 2 Feb 2021 11:10:58 +0000

Hi,
No, I'm not aware of any IPR that applies to this draft.
Cheers
Bala'zs

-----Original Message-----
From: Lou Berger <[email-masked]> 
Sent: Friday, January 8, 2021 2:35 PM
To: Norman Finn <[email-masked]>; Le Boudec Jean-Yves <[email-masked]>; Mohammadpour Ehsan <[email-masked]>; Zhangjiayi (Jiayi) <[email-masked]>; Balázs Varga A <[email-masked]>; Janos Farkas <[email-masked]>; DetNet WG <[email-masked]>
Cc: DetNet Chairs <[email-masked]>
Subject: Regarding IPR on draft-ietf-detnet-bounded-latency-02

Authors, Contributors, WG,

As part of the preparation for polling for WG last call:

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Lou

---

From: Janos Farkas <[email-masked]>
Date: Tue, 2 Feb 2021 16:06:24 +0000

Regards,
Janos

-----Original Message-----
From: Lou Berger <[email-masked]> 
Sent: Friday, January 8, 2021 2:35 PM
To: Norman Finn <[email-masked]>; Le Boudec Jean-Yves <[email-masked]>; Mohammadpour Ehsan <[email-masked]>; Zhangjiayi (Jiayi) <[email-masked]>; Balázs Varga A <[email-masked]>; Janos Farkas <[email-masked]>; DetNet WG <[email-masked]>
Cc: DetNet Chairs <[email-masked]>
Subject: Regarding IPR on draft-ietf-detnet-bounded-latency-02

Please state either:

Thank you,

Lou