Subject: [Detnet] Éric Vyncke's No Objection on draft-ietf-detnet-tsn-vpn-over-mpls-06: (with COMMENT)

From: Éric Vyncke via Datatracker <[email-masked]>
Date: Tue, 16 Feb 2021 05:31:54 -0800

Éric Vyncke has entered the following ballot position for
draft-ietf-detnet-tsn-vpn-over-mpls-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-detnet-tsn-vpn-over-mpls/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for the work put into this document.

Please find below some non-blocking COMMENT points (but replies would be
appreciated).

I hope that this helps to improve the document,

Regards,

-éric

== COMMENTS ==

Mainly out of curiosity, why is draft-ietf-detnet-tsn-vpn-over-mpls standard
track while draft-ietf-detnet-mpls-over-tsn is informational ? (and I
understand that they are dual protocols TSNoMPLS vs. MPLSoTSN)

-- Abstract --
Please expand TSN as it is not a RFC Editor well-known acronym.

---

From: Balázs Varga A <[email-masked]>
Date: Tue, 16 Feb 2021 17:44:53 +0000

Hi Éric,

Many thanks for your review. My answers inline.

Thanks
Bala'zs

-----Original Message-----
From: Éric Vyncke via Datatracker <[email-masked]> 
Sent: Tuesday, February 16, 2021 2:32 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Lou Berger <[email-masked]>; [email-masked]
Subject: Éric Vyncke's No Objection on draft-ietf-detnet-tsn-vpn-over-mpls-06: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please find below some non-blocking COMMENT points (but replies would be appreciated).

Regards,

-éric

== COMMENTS ==

Mainly out of curiosity, why is draft-ietf-detnet-tsn-vpn-over-mpls standard track while draft-ietf-detnet-mpls-over-tsn is informational ? (and I understand that they are dual protocols TSNoMPLS vs. MPLSoTSN)

<Bala'zs> Yes. Informational vs. standard track was discussed in the WG and concluded to have "X-over-TSN" documents as informational.

-- Abstract --
Please expand TSN as it is not a RFC Editor well-known acronym.
<Bala'zs> OK, I will fix this.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 16 Feb 2021 18:27:20 +0000

Balázs

Thank you for the prompt reply and your answer/fix

Regards

-éric

-----Original Message-----
From: Balázs Varga A <[email-masked]>
Date: Tuesday, 16 February 2021 at 18:45
To: Eric Vyncke <[email-masked]>, The IESG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Lou Berger <[email-masked]>
Subject: RE: Éric Vyncke's No Objection on draft-ietf-detnet-tsn-vpn-over-mpls-06: (with COMMENT)

    Hi Éric,

    Thanks
    Bala'zs

    -----Original Message-----
    From: Éric Vyncke via Datatracker <[email-masked]> 
    Sent: Tuesday, February 16, 2021 2:32 PM
    To: The IESG <[email-masked]>
    Cc: [email-masked]; [email-masked]; [email-masked]; Lou Berger <[email-masked]>; [email-masked]
    Subject: Éric Vyncke's No Objection on draft-ietf-detnet-tsn-vpn-over-mpls-06: (with COMMENT)

    Regards,

    -éric

    == COMMENTS ==

    -- Abstract --