Subject: [Detnet] Roman Danyliw's No Objection on draft-ietf-detnet-mpls-over-tsn-06: (with COMMENT)

From: Roman Danyliw via Datatracker <[email-masked]>
Date: Wed, 17 Feb 2021 11:42:42 -0800

Roman Danyliw has entered the following ballot position for
draft-ietf-detnet-mpls-over-tsn-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-detnet-mpls-over-tsn/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you to Yoav Nir for the SECDIR review.

As noted in the abstract, “[t]his document does not define new procedures or
processes.”  Since Sections 1 – 5 appears to rely heavily on TSN references, I
was surprised that the Security Considerations did not follow the same pattern.
 I would have expected pointers into the underlying IEEE TSN specifications on
security considerations.  The text appears to be generic, and beyond a single
sentence, identical to draft-ietf-detnet-ip-over-tsn.

---

From: Balázs Varga A <[email-masked]>
Date: Thu, 18 Feb 2021 10:39:51 +0000

Hi Roman,

Many thanks for your review. See my answer inline.

Thanks
Bala'zs

-----Original Message-----
From: Roman Danyliw via Datatracker <[email-masked]> 
Sent: Wednesday, February 17, 2021 8:43 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Lou Berger <[email-masked]>; [email-masked]
Subject: Roman Danyliw's No Objection on draft-ietf-detnet-mpls-over-tsn-06: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

As noted in the abstract, “[t]his document does not define new procedures or processes.”  Since Sections 1 – 5 appears to rely heavily on TSN references, I was surprised that the Security Considerations did not follow the same pattern.
 I would have expected pointers into the underlying IEEE TSN specifications on security considerations.  The text appears to be generic, and beyond a single sentence, identical to draft-ietf-detnet-ip-over-tsn.

<Bala'zs> OK. There are no extra security functionalities defined for TSN Streams. TSN leverages the traffic control and security standards specified by IEEE 802.1. Please see https://1.ieee802.org/security/ for further details.