Subject: [Detnet] WG adoption poll on draft-tpmb-detnet-oam-framework-01

From: Janos Farkas <[email-masked]>
Date: Fri, 9 Apr 2021 21:17:25 +0000

Hi,

This is start of a two-week poll on making
draft-tpmb-detnet-oam-framework-01 a Working Group document.
Please send email to the list indicating "yes/support" or "no/do not support".
If indicating no, please state your reservations with the document.
If yes, please also feel free to provide comments you'd like to see addressed
once the document is a WG document.

The poll ends April 23.

Regards,
Janos and Lou

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 9 Apr 2021 18:14:56 -0400

Janos,

Yes/support, I believe that it's ready to become a WG document.

Cheers,
Andy

On Fri, Apr 9, 2021 at 5:17 PM Janos Farkas <Janos.Farkas=
[email-masked]> wrote:

> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 12 Apr 2021 13:02:15 -0700

Dear All,
I support the adoption of the Framework for the DetNet OAM draft (as
co-author).

Regards,
Greg

---

From: Fabrice Theoleyre <[email-masked]>
Date: Tue, 13 Apr 2021 13:19:57 +0200

Similarly, I support the draft as co-author.

Best regards,
Fabrice

> Le 12 avr. 2021 à 22:02, Greg Mirsky <[email-masked]> a écrit :
> 
> Dear All,
> I support the adoption of the Framework for the DetNet OAM draft (as co-author).
> 
> Regards,
> Greg
> 
> On Fri, Apr 9, 2021, 14:17 Janos Farkas <Janos.Farkas=[email-masked] <mailto:[email-masked]>> wrote:
> Hi,
> 
>  
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/detnet <https://www.ietf.org/mailman/listinfo/detnet>

---

From: <[email-masked]>
Date: Thu, 15 Apr 2021 09:06:58 +0800 (CST)

I read this draft and support the adoption. 

Thanks,

Sandy

原始邮件

发件人：JanosFarkas
收件人：DetNet WG;
日 期 ：2021年04月10日 05:18
主 题 ：[Detnet] WG adoption poll on draft-tpmb-detnet-oam-framework-01

Hi,

 

The poll ends April 23.

Regards,

Janos and Lou

---

From: "Georgios Z. Papadopoulos" <[email-masked]>
Date: Thu, 15 Apr 2021 12:10:29 +0200

Dear all,

Stay safe,
Georgios

> On Apr 9, 2021, at 23:17, Janos Farkas <Janos.Farkas=[email-masked]> wrote:
> 
> Hi,
>

---

From: SIDDESH PAWAR <[email-masked]>
Date: Thu, 15 Apr 2021 16:29:23 +0530

Dear all,

Stay safe,

With regards,

Siddesh vilas pawar

On 15 Apr 2021 3:40 pm, "Georgios Z. Papadopoulos" <[email-masked]> wrote:

Dear all,

Stay safe,

Georgios

Hi,

The poll ends April 23.

Regards,

Janos and Lou

---

From: Ethan Grossman <[email-masked]>
Date: Thu, 15 Apr 2021 19:59:05 -0700

Yes/Support.
Ethan.

---

From: Janos Farkas <[email-masked]>
Date: Sun, 25 Apr 2021 22:25:53 +0000

Hi,

The adoption call is complete.  As always, adoption is a starting point for the solution that the WG will develop on this topic, and normal working group processing of this documents will now commence.

Authors,
Please repost the document as a 00 version, with only the file name and publication date changed.  The file name should  be in the form draft-ietf-detnet-<current-name>.

Thank you,
Janos and Lou

From: Janos Farkas
Sent: Friday, April 9, 2021 11:17 PM
To: DetNet WG <[email-masked]>
Subject: WG adoption poll on draft-tpmb-detnet-oam-framework-01

Hi,

The poll ends April 23.

Regards,
Janos and Lou

---

From: Greg Mirsky <[email-masked]>
Date: Sun, 25 Apr 2021 16:50:16 -0700

Hi Janos and Lou,
I've uploaded draft-ietf-detnet-oam-framework-00 as the replacement of
draft-tpmb-detnet-oam-framework.

Dear All,
many thanks from the authors for your support of the DetNet WG adopting
this work.

Regards,
Greg

On Sun, Apr 25, 2021 at 3:26 PM Janos Farkas <Janos.Farkas=
[email-masked]> wrote:

> Hi,
>
>
>
> The adoption call is complete.  As always, adoption is a starting point
> for the solution that the WG will develop on this topic, and normal working
> group processing of this documents will now commence.
>
>
>
> Authors,
>
> Please repost the document as a 00 version, with only the file name and
> publication date changed.  The file name should  be in the form
> draft-ietf-detnet-<current-name>.
>
>
>
> Thank you,
>
> Janos and Lou
>
>
>
>
>
> *From:* Janos Farkas
> *Sent:* Friday, April 9, 2021 11:17 PM
> *To:* DetNet WG <[email-masked]>
> *Subject:* WG adoption poll on draft-tpmb-detnet-oam-framework-01
>
>
>
> Hi,
>
>
>