Subject: [Detnet] Moving forward on queuing mechanism

From: Lou Berger <[email-masked]>
Date: Fri, 9 Apr 2021 08:44:35 -0400

WG,

There has been some discussion on if/where new DetNet related queuing 
mechanism should be specified.  One possibility is DetNet.  For us to 
undertake this work, which is atypical for a routing area WG, we will 
need to revise our charter to reflect the intended scope of our work.  
We'd like to get the discussion started on this scope.

We think the next step is for those who are interested in working on new 
queuing mechanisms for DetNet to help by providing a concise problem 
statement and possible related work items. The WG can then discuss any 
proposals, agree on the problem to be solved and work to be done.

Thank you,

Lou and Janos

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 20 Apr 2021 14:33:14 +0800

Hi, chairs, all

    I support the discussion, and I am interested in working on new queuing mechanisms.

    It is valuable to explore the various queuing mechanisms, which is an important component of deterministic networking.

Best Regards
Zongpeng Du

[email-masked] & [email-masked]
 
From: Lou Berger
Date: 2021-04-09 20:44
To: DetNet WG
Subject: [Detnet] Moving forward on queuing mechanism
WG,

 
Thank you,
 
Lou and Janos

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet

---

From: Dangjuanna <[email-masked]>
Date: Thu, 22 Apr 2021 07:21:28 +0000

Hi Chair, all,

I also support this discussion, and have submitted and presented “A Queuing Mechanism with Multiple Cyclic Buffers<https://datatracker.ietf.org/doc/draft-dang-queuing-with-multiple-cyclic-buffers/>”. The queuing mechanism with multiple buffer is a very useful approach to guarantee bounded latency, which can be flexibly applied to Layer 3 and Layer 2 networks.  The detailed queue scheduling mechanism involves cooperation on the control plane or controller, or some information needs to be exchanged between nodes that support the queue mechanism. So It is worthy of attention and exploration.

Best wishes,
Joanna

From: detnet [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 2021年4月20日 14:33
To: Lou Berger <[email-masked]>; DetNet WG <[email-masked]>
Subject: Re: [Detnet] Moving forward on queuing mechanism

Hi, chairs, all

Best Regards
Zongpeng Du

________________________________
[email-masked]<mailto:[email-masked]> & [email-masked]<mailto:[email-masked]>

From: Lou Berger<mailto:[email-masked]>
Date: 2021-04-09 20:44
To: DetNet WG<mailto:[email-masked]>
Subject: [Detnet] Moving forward on queuing mechanism
WG,

Thank you,

Lou and Janos

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet

---

From: Dirk Trossen <[email-masked]>
Date: Thu, 22 Apr 2021 08:18:39 +0000

Dear chair, all,

My apologies for the delay in replying; not sure how this email fell through. I wanted to express my interest in moving this topic forward, particularly with the concise problem and related work items that will help to position this properly within DetNet; this is a crucial next step.

Best,

Dirk

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: 09 April 2021 14:45
To: DetNet WG <[email-masked]>
Subject: [Detnet] Moving forward on queuing mechanism

WG,

There has been some discussion on if/where new DetNet related queuing mechanism should be specified.  One possibility is DetNet.  For us to undertake this work, which is atypical for a routing area WG, we will need to revise our charter to reflect the intended scope of our work. We'd like to get the discussion started on this scope.

We think the next step is for those who are interested in working on new queuing mechanisms for DetNet to help by providing a concise problem statement and possible related work items. The WG can then discuss any proposals, agree on the problem to be solved and work to be done.

Thank you,

Lou and Janos

---

From: 刘 鹏 <[email-masked]>
Date: Fri, 23 Apr 2021 03:46:09 +0000

Hi chairs, all,

I think this topic is meaningful, and there are some drafts about queuing mechanism at present.

I also believe more people will be interested in it and look forward to the following discussion.

Regards,
Peng Liu
________________________________
发件人: detnet <[email-masked]> 代表 Dirk Trossen <[email-masked]>
发送时间: 2021年4月22日 16:18
收件人: Lou Berger <[email-masked]>; DetNet WG <[email-masked]>
主题: Re: [Detnet] Moving forward on queuing mechanism

Dear chair, all,

Best,

Dirk

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: 09 April 2021 14:45
To: DetNet WG <[email-masked]>
Subject: [Detnet] Moving forward on queuing mechanism

WG,

Thank you,

Lou and Janos