Subject: [Detnet] WG adoption poll: draft-varga-detnet-ip-preof-02

From: Lou Berger <[email-masked]>
Date: Mon, 21 Feb 2022 22:28:04 -0500

Hello,

This email begins a 2-week adoption poll for:
https://datatracker.ietf.org/doc/draft-varga-detnet-ip-preof/

Please voice your support or technical objections to adoption on the 
list by the end of the day (any time zone) March 8.

Thank you,
Lou (as Co-chair)

---

From: Balázs Varga A <[email-masked]>
Date: Tue, 22 Feb 2022 05:11:25 +0000

Hi,

Yes, I support the adoption (as co-author).

Cheers
Bala'zs

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Lou Berger
Sent: Tuesday, February 22, 2022 4:28 AM
To: DetNet WG <[email-masked]>
Cc: DetNet Chairs <[email-masked]>
Subject: [Detnet] WG adoption poll: draft-varga-detnet-ip-preof-02

Hello,

Please voice your support or technical objections to adoption on the list by the end of the day (any time zone) March 8.

Thank you,
Lou (as Co-chair)

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 22 Feb 2022 08:07:50 +0000

Dear chairs;

I can see use cases where this method is useful (e.g., a mixed environment with MPLS that is not end-to-end) and others where it can be costly (UDP overhead) and hard (variable/deep offset) to implement.

On the one hand I support adoption and on the other I believe we need an applicability statement that provides pros and cons.

I just published a revision of draft-pthubert-detnet-ipv6-hbh with a new section 3 (https://www.ietf.org/archive/id/draft-pthubert-detnet-ipv6-hbh-07.html#name-applicability) that serves that purpose. I believe that a text like this is needed in both documents and they should point at one another if both works are adopted.

This is why I suggest we consider the HbH draft for adoption soon as well.

Keep safe;

Pascal

> Sent: mardi 22 février 2022 4:28
> Please voice your support or technical objections to adoption on the list
> by the end of the day (any time zone) March 8.
> 
> Thank you,
> Lou (as Co-chair)
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 22 Feb 2022 07:27:24 -0500

I also support adoption as a co-author.

Cheers,
Andy

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 22 Feb 2022 16:09:08 -0800

I've read the draft. It is well-written, addresses the real problem, and
offers a good workable solution. I support the adoption of this draft by
the DetNet WG.

Regards,
Greg

---

From: "Black, David" <[email-masked]>
Date: Wed, 23 Feb 2022 02:34:35 +0000

I agree with Greg's remarks and likewise support draft adoption.

A topic that relates to this draft was discussed on the detnet OAM call earlier today.  The draft currently envisions use of MPLS over UDP/IP encapsulation throughout an entire DetNet IP network, making MPLS-based DetNet OAM techniques applicable.  If the draft were to be revised to only use that encapsulation for the portion of a DetNet IP network that handles the PREOF functionality, the result would likely require IP-based DetNet OAM techniques for the DetNet IP network as a whole in addition to MPLS-based DetNet OAM techniques for the PREOF portion of that IP network.  This is a consideration if such a revision is proposed, as it may offset some of the benefits of not using MPLS over UDP/IP encapsulation throughout the DetNet IP network.

Thanks, --David

From: detnet <[email-masked]> On Behalf Of Greg Mirsky
Sent: Tuesday, February 22, 2022 7:09 PM
To: Lou Berger
Cc: DetNet WG; DetNet Chairs
Subject: Re: [Detnet] WG adoption poll: draft-varga-detnet-ip-preof-02

[EXTERNAL EMAIL]
I've read the draft. It is well-written, addresses the real problem, and offers a good workable solution. I support the adoption of this draft by the DetNet WG.

Regards,
Greg

On Mon, Feb 21, 2022 at 7:28 PM Lou Berger <[email-masked]<mailto:[email-masked]>> wrote:
Hello,

This email begins a 2-week adoption poll for:
https://datatracker.ietf.org/doc/draft-varga-detnet-ip-preof/ [datatracker.ietf.org]<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-varga-detnet-ip-preof/__;!!LpKI!3K78hugpw-POe_HoM6oBMO_NpVcIHuk8NX5ND3OJ90Tnn3-TmElCiKcyKlggIDMH$>

Thank you,
Lou (as Co-chair)

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet [ietf.org]<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/detnet__;!!LpKI!3K78hugpw-POe_HoM6oBMO_NpVcIHuk8NX5ND3OJ90Tnn3-TmElCiKcyKh4_QGbC$>