Subject: [Detnet] FW: New Version Notification for draft-varga-detnet-ip-preof-02.txt

From: Balázs Varga A <[email-masked]>
Date: Tue, 1 Feb 2022 14:38:48 +0000

Hi,
title and abstract updated according to comments.
Thanks & Cheers
Bala'zs

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Tuesday, February 1, 2022 3:37 PM
To: Andrew G. Malis <[email-masked]>; Balázs Varga A <[email-masked]>; Janos Farkas <[email-masked]>; Andrew Malis <[email-masked]>; Balázs Varga A <[email-masked]>; Janos Farkas <[email-masked]>
Subject: New Version Notification for draft-varga-detnet-ip-preof-02.txt

A new version of I-D, draft-varga-detnet-ip-preof-02.txt
has been successfully submitted by Balázs Varga and posted to the IETF repository.

Name:		draft-varga-detnet-ip-preof
Revision:	02
Title:		Deterministic Networking (DetNet): DetNet PREOF via MPLS over UDP/IP
Document date:	2022-02-01
Group:		Individual Submission
Pages:		12
URL:            https://www.ietf.org/archive/id/draft-varga-detnet-ip-preof-02.txt
Status:         https://datatracker.ietf.org/doc/draft-varga-detnet-ip-preof/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-varga-detnet-ip-preof
Diff:           https://www.ietf.org/rfcdiff?url2=draft-varga-detnet-ip-preof-02

Abstract:
   This document describes how DetNet IP data plane can support the
   Packet Replication, Elimination, and Ordering Functions (PREOF) built
   on the existing MPLS PREOF solution [RFC8939] and the mechanisms
   defined in [RFC9025].

The IETF Secretariat

---

From: Balázs Varga A <[email-masked]>
Date: Fri, 11 Feb 2022 14:00:21 +0000

Hi,

Just to be clear, this revision of the draft addresses the comments that have been raised including at the last meeting.
We think the draft is now ready for WG adoption.

Thanks
Bala'zs

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Balázs Varga A
Sent: Tuesday, February 1, 2022 3:39 PM
To: [email-masked]
Subject: [Detnet] FW: New Version Notification for draft-varga-detnet-ip-preof-02.txt

Hi,

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Tuesday, February 1, 2022 3:37 PM
To: Andrew G. Malis <[email-masked]>; Balázs Varga A <[email-masked]>; Janos Farkas <[email-masked]>; Andrew Malis <[email-masked]>; Balázs Varga A <[email-masked]>; Janos Farkas <[email-masked]>
Subject: New Version Notification for draft-varga-detnet-ip-preof-02.txt

Abstract:

The IETF Secretariat

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet

---

From: Lou Berger <[email-masked]>
Date: Fri, 11 Feb 2022 10:04:37 -0500

Thanks - that's helpful...

Lou