Subject: [dhcwg] help

From: "Ty Hiither" <[email-masked]>
Date: Sun, 7 Oct 2001 00:56:35 -0500

I just set up a win2k advanced server.  I keep having problems with computers joining the domain.  I think the problem lies with DHCP.  First off, when I try to use the winipcfg or ipconfig on the clients they always say they dont' have an IP.  When I try to release and renew the adapters it always errors out saying it can't renew.  This seems to be intermittant.  I just have to keep restarting over and over and eventually it may pick it up.  It also doesn't show the dhcp leases in the lease list like it does on the server at work.  I don't know how to test this to see if it's doing what it should be doing... any ideas?  This happens with both windows 98 and 2000 clients.  It just doesn't seem to pick up ip addresses and this is on all the clients.

Ty

---

From: Bernard Aboba <[email-masked]>
Date: Sat, 6 Oct 2001 22:58:39 -0700 (PDT)

You haven't authorized the DHCP server within the Active Directory
domain. As a result, the service isn't started.

> I just set up a win2k advanced server.  I keep having problems with computers joining the domain.  I think the problem lies with DHCP.  First off, when I try to use the winipcfg or ipconfig on the…

_______________________________________________
dhcwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/dhcwg