Subject: [dhcwg] Question about DHCPv6 bootstraping

From: "Chae-yong Chong" <[email-masked]>
Date: Thu, 25 Oct 2001 10:37:31 +0900

Hi all.

I got an question about DHCPv6 vs. DHCPv4 or BOOTP.

While I am reading a DHCPv6 draft(19) I find that the DHCPv6 does not
support bootstrapping information like "boot filename" filed in BOOTP.

In page 60,

     o Some DHCPv4 options are unnecessary now because the configuration
       parameters are either obtained through IPv6 Neighbor Discovery or
       the Service Location protocol [21].

However I can not find any text about bootstrapping in SLP document.
Can anybody point me to the text or information about bootstrapping in IPv6?

Thanks in advance.

Chae-yong

---

From: "Bernie Volz (EUD)" <[email-masked]>
Date: Thu, 25 Oct 2001 00:00:19 -0500

If someone needs the BOOTP functionality - to get the boot filename and other similar parameters - it is fairly easy to do with IPv6 ... write an internet draft to specify the options for DHCPv6. Or send the information to the mailing list and perhaps it will be included in the next revision of the draft. These parameters would not be obtained via SLP or neighbor discovery. They are truely options and simply need to be defined.
 
- Bernie Volz

-----Original Message-----
From: Chae-yong Chong [mailto:[email-masked]]
Sent: Wednesday, October 24, 2001 9:38 PM
To: [email-masked]
Subject: [dhcwg] Question about DHCPv6 bootstraping

Hi all.

 
In page 60,

 
Thanks in advance.
 
Chae-yong