Subject: [Dhcpv6bis] RFCs quote RFC3315 & 3633

From: Sheng Jiang <[email-masked]>
Date: Thu, 12 Dec 2013 01:19:36 +0000

Hi, all,

rfc3315 is quoted by 150 RFCs, including RFC3633.
rfc3633 is quoted by 44 RFCs.

See the detailed rfc list in the attached documents.

Regards,

Sheng

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 12 Dec 2013 02:39:36 +0000

While it probably includes some false hits, the following google search finds 63 (there are more similar results and not sure if that means there are even more - though not a lot more - perhaps 10).

     See section of rfc3315 "See section" site:www.ietf.org/rfc

There may even be better searches possible via Google.

Replacing 3315 with 3633 returns about 20.

At least in terms of references to sections, the counts will be much lower.

- Bernie (from iPad)

> On Dec 11, 2013, at 8:19 PM, "Sheng Jiang" <[email-masked]> wrote:
> 
> Hi, all,
> 
> <RFCs referring to rfc3315.txt>
> <RFCs referring to rfc3633.txt>
> _______________________________________________
> Dhcpv6bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcpv6bis

---

From: Michael Richardson <[email-masked]>
Date: Wed, 11 Dec 2013 22:03:24 -0500

I'm sorry that I missed this morning's telecon.
No excuse, went to bed without having looked at my calendar for
the morning.

---

From: Tomek Mrugalski <[email-masked]>
Date: Thu, 12 Dec 2013 15:22:37 +0100

> rfc3633 is quoted by 44 RFCs.

For entertaining purposes, here's a full list of RFCs and I-Ds that
reference 3315:

http://www.fenron.net/~fenner/ietf/deps/index.cgi?dep=rfc3315

If I counted them correctly, it's whopping 830 documents. Hmmm, that is
a popular stuff we're dealing with here :)

And no, I don't suggest that we go through them. It's just a somewhat
interesting trivia. That list is pretty useless, because it also
included old expired drafts.

Rather unrelated to 3315bis, but here's a script that set up to list all
current I-Ds that are referencing to 3315 (and 2131, unfortunately. This
is intended as a help for Bernie, Ted and myself):

http://dhcpv6.net/ietf/dhcp-report.txt

Again, no need to look at those drafts. This is FYI only.

Tomek

---

From: "Leaf Yeh" <[email-masked]>
Date: Fri, 13 Dec 2013 02:18:28 +0800

Just FYI and entertainment again,

http://www.arkko.com/tools/allstats/citations-rfc3315.html
http://www.arkko.com/tools/allstats/citations-rfc3633.html

Best Regards,
Leaf

-----Original Message-----
From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Tomek
Mrugalski
Sent: Thursday, December 12, 2013 10:23 PM
To: [email-masked]
Subject: Re: [Dhcpv6bis] RFCs quote RFC3315 & 3633

If I counted them correctly, it's whopping 830 documents. Hmmm, that is a
popular stuff we're dealing with here :)

And no, I don't suggest that we go through them. It's just a somewhat
interesting trivia. That list is pretty useless, because it also included
old expired drafts.

Rather unrelated to 3315bis, but here's a script that set up to list all
current I-Ds that are referencing to 3315 (and 2131, unfortunately. This is
intended as a help for Bernie, Ted and myself):

Tomek