Subject: [Dhcpv6bis] A webex meeting: work organization

From: Tomek Mrugalski <[email-masked]>
Date: Wed, 04 Dec 2013 19:56:07 +0100

We need a meeting to discuss how we want our work organized. Bernie
created a doodle pool with proposed times (in East Coast US time):

http://doodle.com/xeh4fn4ypetvd5pw

Please vote which times are working for you.

Here's proposed agenda:

1. Agenda bashing
2. How do we want to organize commits
   - everyone can commit at any time
   - token passing (one person can do changes at any given time)
   - branches/merges
3. Tasks to be completed
   1. getting 3315bis xml as close as possible to the original
   2. converting 3633 to xml
   3. prepare a list of possible RFCs/drafts to merge
   4. merge docs
   5. adopt in DHC
   6. assemble a list of issues that we want to fix
   7. discuss, apply or reject them one by one
   8. go through WGLC
4. Details of task 1 (clean up 3315bis xml)
5. Any Other Business

Tomek

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 6 Dec 2013 17:39:19 +0000

I am going to close this out later today and pick a time based on those that responded. So, if you want to have input into when this is, PLEASE go to the doodle link and enter your availability. http://doodle.com/xeh4fn4ypetvd5pw

There's someone that entered "Leaf" in the Doodle and it may be Leaf Yeh, but if so he's not on the core team so I will ignore that entry in considering the times (while others are free to listen in, this really is for the core team to discuss the work ahead of us). If it was someone on the core team, do let me know so I will consider it (please use something more easily identifiable). As this doodle link may be visible to anyone on the Internet because it is on an IETF list, we don't really have high security for it.

At present the winning times are:
	Monday Dec 9 8AM EST. (This is 14:00 in UT+1h and 21:00 in UT+8h.)
	Wednesday Dec 11 8AM EST. (See above.)
	Friday December 13 8AM EST or 9AM EST.

If I were to pick now, I would chose Wednesday Dec 11 8AM EST. Reasons are: Monday may be short notice, and Friday is 2 days later than Wednesday and we should do this sooner than later.

- Bernie

-----Original Message-----
From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Tomek Mrugalski
Sent: Wednesday, December 04, 2013 1:56 PM
To: [email-masked]
Subject: [Dhcpv6bis] A webex meeting: work organization

We need a meeting to discuss how we want our work organized. Bernie created a doodle pool with proposed times (in East Coast US time):

Here's proposed agenda:

1. Agenda bashing
4. Details of task 1 (clean up 3315bis xml) 5. Any Other Business

Tomek

_______________________________________________
Dhcpv6bis mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcpv6bis

---

From: Michael Richardson <[email-masked]>
Date: Fri, 06 Dec 2013 13:52:40 -0500

I wish you had used Yes/No/IfNeeded.
If we do 7am, I have a hard stop at 7:35am, as I take a child to school.
If we do 8am, I will be on mobile, as I will be enroute to work.
Webex over 3G is okay, but I'll have to chat to you, as you don't want to
listen to bus sounds.  Wednesday I work from home, so I can usually be home
again by 8am.  
By 8:35am, I arrive at work, and I can get the full multimedia experience :-)

Are we trying to make this time weekly or something?

Thanks for setting this up.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 6 Dec 2013 19:02:56 +0000

Michael:

I'm not sure what Doodle has available (perhaps can look further next time we need to do this). I figured using it was better than exchanging emails.

This was intended to be a ONE TIME thing. We can discuss (at the meeting?) whether to schedule it more frequently or ad hoc. But for now, this was only ONE conference call meeting.

With 6 people and especially so far spread out across time zones, it is will be a challenge to find a time that works for all.

Given what you said below, Wednesday Dec 11 8AM EST seems to be our best bet. And, thanks for updating the Doodle.

- Bernie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Richardson
Sent: Friday, December 06, 2013 1:53 PM
To: Bernie Volz (volz)
Cc: [email-masked]
Subject: Re: [Dhcpv6bis] A webex meeting: work organization

Webex over 3G is okay, but I'll have to chat to you, as you don't want to listen to bus sounds.  Wednesday I work from home, so I can usually be home again by 8am.

---

From: "Leaf Yeh" <[email-masked]>
Date: Sat, 7 Dec 2013 22:41:38 +0800

BV> There's someone that entered "Leaf" in the Doodle...

"Leaf" is Mr. Yeh. :-)
Now you get ''Leaf Yeh" in the Doodle.

Best Regards,
Leaf

-----Original Message-----
From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Bernie Volz
(volz)
Sent: Saturday, December 07, 2013 1:39 AM
To: [email-masked]
Subject: Re: [Dhcpv6bis] A webex meeting: work organization
Importance: High

I am going to close this out later today and pick a time based on those that
responded. So, if you want to have input into when this is, PLEASE go to the
doodle link and enter your availability. http://doodle.com/xeh4fn4ypetvd5pw

There's someone that entered "Leaf" in the Doodle and it may be Leaf Yeh,
but if so he's not on the core team so I will ignore that entry in
considering the times (while others are free to listen in, this really is
for the core team to discuss the work ahead of us). If it was someone on the
core team, do let me know so I will consider it (please use something more
easily identifiable). As this doodle link may be visible to anyone on the
Internet because it is on an IETF list, we don't really have high security
for it.

If I were to pick now, I would chose Wednesday Dec 11 8AM EST. Reasons are:
Monday may be short notice, and Friday is 2 days later than Wednesday and we
should do this sooner than later.

- Bernie

-----Original Message-----
From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Tomek
Mrugalski
Sent: Wednesday, December 04, 2013 1:56 PM
To: [email-masked]
Subject: [Dhcpv6bis] A webex meeting: work organization

We need a meeting to discuss how we want our work organized. Bernie created
a doodle pool with proposed times (in East Coast US time):

Here's proposed agenda:

1. Agenda bashing

Tomek

---

From: Michael Richardson <[email-masked]>
Date: Sun, 08 Dec 2013 12:50:22 -0500

Bernie Volz (volz) <[email-masked]> wrote:
    > I'm not sure what Doodle has available (perhaps can look further next
    > time we need to do this). I figured using it was better than exchanging
    > emails. 

Yes. Doodle lets' you expand the options from yes/no to also
yes/no/maybe-ifneeded.   If you authorize it to talk to your gmail calendar,
then it further lets you figure out the conflicts and do it in your
timezone...

    > This was intended to be a ONE TIME thing. We can discuss (at the
    > meeting?) whether to schedule it more frequently or ad hoc. But for
    > now, this was only ONE conference call meeting. 

Good.

    > With 6 people and especially so far spread out across time zones, it is
    > will be a challenge to find a time that works for all. 

No kidding. (nomcom has 4 hours of meetings/week right now)

    > Given what you said below, Wednesday Dec 11 8AM EST seems to be our
    > best bet. And, thanks for updating the Doodle. 

good... that's my best time too.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [