Subject: [Dhcpv6bis] Publish 3315bis, issue tracker, another meeting?

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 6 Jan 2014 22:50:16 +0000

Hi:

Several points:

1.       Publishing initial RFC 3315bis before modifications.

2.       Open issue tracker tickets for 3315/3633 bis issues.

3.       Next meeting? Wed Jan 15 @ 0800 US EST?

1.       Publishing initial RFC 3315bis before modifications:

I did some additional work on the RFC3315 bis document and plan to publish it as draft-dhcwg-dhc-rfc3315bis-00. You can see the "final" versions at:
https://github.com/dhcwg/rfc3315bis/blob/master/rfc3315bis.txt
https://github.com/dhcwg/rfc3315bis/blob/master/rfc3315bis.xml

For now, I placed the original authors onto the document. As Ted and Ralph will be notified of this draft submission, I explained to them what we are doing and will see if they have any comments/suggestions before I post it.

Note that we won't publish the converted 3633 because we don't intend to have a 'bis' version of that; instead that material will be merged into 3315. I'm not sure where the 3633 xml conversion stands; perhaps it is as complete as it needs to be?

2.       Open issue tracker tickets for 3315/3633 bis issues:

A few tickets were opened at http://trac.tools.ietf.org/group/dhcpv6bis for errata and some other items. I know I most go through my email to locate other issues I've captured over the years, and hopefully others will do the same. So, this is just a friendly reminder to do that.

Note: Best to open one ticket per issue as this will make it easier to track and mark complete. This is especially important for any items that may  need some discussion before being 'accepted' (pre-existing approved errata, for example, are OK to list as one though even then having them separate means they don't all need to be done 'at once').

3.       Next meeting?

How about we have another WebEx meeting Wednesday, Jan 15 @ 0800 US EST (same time as the last meeting) to determine next steps. By then, we should have RFC3315bis and RFC3633bis in XML form and most issues tracked. And, that means to start work on updating the 3315bis document (based on tickets) and 3633 changes and how to best do this.

Let me know if you are OK with the Wed Jan 15 meeting. Also, just in case that date doesn't work well, let me know how Wed Jan 22nd works as an alternate. (Note that I will not be available from 1/24-2/8.)

-          Bernie

---

From: Marcin Siodelski <[email-masked]>
Date: Wed, 8 Jan 2014 12:25:10 +0100

Hi,

> A few tickets were opened at http://trac.tools.ietf.org/group/dhcpv6bis for
> errata and some other items. I know I most go through my email to locate
> other issues I’ve captured over the years, and hopefully others will do the
> same. So, this is just a friendly reminder to do that.
>
>
>
> Note: Best to open one ticket per issue as this will make it easier to track
> and mark complete. This is especially important for any items that may  need
> some discussion before being ‘accepted’ (pre-existing approved errata, for
> example, are OK to list as one though even then having them separate means
> they don’t all need to be done ‘at once’).

I concur that it is a good idea to track each errata item separately.
I submitted individual tickets for each errata item for both RFC3315
and RFC3633. For now I left the tickets submitted by Sheng (#6, #7,
#8, #9) which aggregate erratas. Perhaps they should be closed as
duplicates of the new tickets?

Marcin

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 8 Jan 2014 12:37:07 +0000

Thanks ... Sadly I ended up ignoring my own suggestion at least in the case of the 20+ issues Fred Templin had found. Some of these could duplicate other reported issues. I probably should split these into separate tickets.

I have one or two more emails that I have to review to see what the issue was and possibly add more tickets, but I think I added the bulk of the issues I had kept. I did notice a few minor issues while working on the conversion cleanup and need to add those if not already recorded.

- Bernie (from iPad)

> On Jan 8, 2014, at 6:25 AM, "Marcin Siodelski" <[email-masked]> wrote:
> 
> Hi,
>