Subject: Re: [Dhcpv6bis] Publish 3315bis, issue tracker, another meeting?

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 7 Jan 2014 16:34:31 +0000

Hi:

I should have checked my own calendar :(. Turns out I have a conflict Wed Jan 15 @ 0800. So, would probably not be able to attend (or only for portions).

Let's see how it goes with responses (I haven't received any) regarding the Wed Jan 15 or Wed Jan 22 dates and we'll determine whether to keep it the 15th or move to 22nd. It will be difficult to always get everyone.

-          Bernie

From: Bernie Volz (volz)
Sent: Monday, January 06, 2014 5:50 PM
To: [email-masked]
Subject: Publish 3315bis, issue tracker, another meeting?

Hi:

Several points:

1.       Publishing initial RFC 3315bis before modifications.

2.       Open issue tracker tickets for 3315/3633 bis issues.

3.       Next meeting? Wed Jan 15 @ 0800 US EST?

1.       Publishing initial RFC 3315bis before modifications:

I did some additional work on the RFC3315 bis document and plan to publish it as draft-dhcwg-dhc-rfc3315bis-00. You can see the "final" versions at:
https://github.com/dhcwg/rfc3315bis/blob/master/rfc3315bis.txt
https://github.com/dhcwg/rfc3315bis/blob/master/rfc3315bis.xml

For now, I placed the original authors onto the document. As Ted and Ralph will be notified of this draft submission, I explained to them what we are doing and will see if they have any comments/suggestions before I post it.

Note that we won't publish the converted 3633 because we don't intend to have a 'bis' version of that; instead that material will be merged into 3315. I'm not sure where the 3633 xml conversion stands; perhaps it is as complete as it needs to be?

2.       Open issue tracker tickets for 3315/3633 bis issues:

A few tickets were opened at http://trac.tools.ietf.org/group/dhcpv6bis for errata and some other items. I know I most go through my email to locate other issues I've captured over the years, and hopefully others will do the same. So, this is just a friendly reminder to do that.

Note: Best to open one ticket per issue as this will make it easier to track and mark complete. This is especially important for any items that may  need some discussion before being 'accepted' (pre-existing approved errata, for example, are OK to list as one though even then having them separate means they don't all need to be done 'at once').

3.       Next meeting?

How about we have another WebEx meeting Wednesday, Jan 15 @ 0800 US EST (same time as the last meeting) to determine next steps. By then, we should have RFC3315bis and RFC3633bis in XML form and most issues tracked. And, that means to start work on updating the 3315bis document (based on tickets) and 3633 changes and how to best do this.

Let me know if you are OK with the Wed Jan 15 meeting. Also, just in case that date doesn't work well, let me know how Wed Jan 22nd works as an alternate. (Note that I will not be available from 1/24-2/8.)

-          Bernie

---

From: Marcin Siodelski <[email-masked]>
Date: Wed, 8 Jan 2014 09:22:11 +0100

Hi,

Both Jan 15th and 22nd at 0800 EST work for me.

Marcin

On Tue, Jan 7, 2014 at 5:34 PM, Bernie Volz (volz) <[email-masked]> wrote:
> Hi:
>
>
>
> I should have checked my own calendar L. Turns out I have a conflict Wed Jan
> 15 @ 0800. So, would probably not be able to attend (or only for portions).
>
>
>
> Let’s see how it goes with responses (I haven’t received any) regarding the
> Wed Jan 15 or Wed Jan 22 dates and we’ll determine whether to keep it the
> 15th or move to 22nd. It will be difficult to always get everyone.
>
>
>
> -          Bernie
>
>
>
> From: Bernie Volz (volz)
> I did some additional work on the RFC3315 bis document and plan to publish
> it as draft-dhcwg-dhc-rfc3315bis-00. You can see the “final” versions at:
>
> For now, I placed the original authors onto the document. As Ted and Ralph
> will be notified of this draft submission, I explained to them what we are
> doing and will see if they have any comments/suggestions before I post it.
>
>
>
> Note that we won’t publish the converted 3633 because we don’t intend to
> have a ‘bis’ version of that; instead that material will be merged into
> 3315. I’m not sure where the 3633 xml conversion stands; perhaps it is as
> complete as it needs to be?
>
>
>
> A few tickets were opened at http://trac.tools.ietf.org/group/dhcpv6bis for
> errata and some other items. I know I most go through my email to locate
> other issues I’ve captured over the years, and hopefully others will do the
> same. So, this is just a friendly reminder to do that.
>
>
>
> Note: Best to open one ticket per issue as this will make it easier to track
> and mark complete. This is especially important for any items that may  need
> some discussion before being ‘accepted’ (pre-existing approved errata, for
> example, are OK to list as one though even then having them separate means
> they don’t all need to be done ‘at once’).
>
>
>
> 3.       Next meeting?
>
>
>
> How about we have another WebEx meeting Wednesday, Jan 15 @ 0800 US EST
> (same time as the last meeting) to determine next steps. By then, we should
> have RFC3315bis and RFC3633bis in XML form and most issues tracked. And,
> that means to start work on updating the 3315bis document (based on tickets)
> and 3633 changes and how to best do this.
>
>
>
> Let me know if you are OK with the Wed Jan 15 meeting. Also, just in case
> that date doesn’t work well, let me know how Wed Jan 22nd works as an
> alternate. (Note that I will not be available from 1/24-2/8.)
>
>
>
> -          Bernie
>
>
> _______________________________________________
> Dhcpv6bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcpv6bis
>

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 9 Jan 2014 03:57:38 +0000

>Both Jan 15th and 22nd at 0800 EST work for me.

As long as it is the same time, it works for me, I don't really mind which day it is. Since it is at nights for me, I don't have any conflictions. :) 

Cheers,

Sheng