Subject: [Dhcpv6bis] Meeting at London IETF?

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 20 Feb 2014 18:43:48 +0000

Hi:

As I didn't hear back from all as to whether you'll be at the London IETF and the dates, here's some proposed times that work for me (at least based on the IETF agenda, these are times I will probably not attend any sessions):

Mon 1500-1730
Wed 1300-1730
Thu 1500-1830
Fri 1150-...

Please let me know which of these will work for you if you are attending the IETF. Or, if you could be available via WebEx or some other conferencing tool.

I can try to request a room via the web page at http://www.ietf.org/meeting/amreq.html. If they'll give us one, that may be the best as one can request speakerphone and LCD projector.

-          Bernie

---

From: Sheng Jiang <[email-masked]>
Date: Fri, 21 Feb 2014 01:02:12 +0000

Hi, Bernie,

I have arrangement for Monday afternoon already. For now, all the rest time slots still remains open. But, we should decide on this quickly. Then we can arrange other events. Otherwise, people’s agendas would be filled quickly.

Regards,

Sheng

From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Friday, February 21, 2014 2:44 AM
To: [email-masked]
Subject: [Dhcpv6bis] Meeting at London IETF?
Importance: High

Hi:

As I didn’t hear back from all as to whether you’ll be at the London IETF and the dates, here’s some proposed times that work for me (at least based on the IETF agenda, these are times I will probably not attend any sessions):

Mon 1500-1730
Wed 1300-1730
Thu 1500-1830
Fri 1150-…

I can try to request a room via the web page at http://www.ietf.org/meeting/amreq.html. If they’ll give us one, that may be the best as one can request speakerphone and LCD projector.

-        Bernie