Subject: [Dhcpv6bis] Proposed DHCPv6bis London meeting agenda

From: Tomek Mrugalski <[email-masked]>
Date: Wed, 26 Feb 2014 20:29:42 +0100

It seems that we'll be meeting in London. That's good, because face 2
face meeting always moves things forward a lot.

We should aim for 2 hours meeting. Although the exact time will be
chosen among the design team, this is an open meeting and everyone is
welcome to attend.

Minutes from previous (on-line) meeting:
http://www.ietf.org/mail-archive/web/dhcpv6bis/current/msg00066.html

Here's proposed agenda:

0. Agenda bashing

1. Review the current status and next steps

2. Get over the remaining list of RFCs we can possibly merge:
This is a follow-up after previous meeting. We did not make a decision
for those two RFCs.

RFC6977 - Triggered reconfigure
We initially thought that it's about making explicit the currently
implicit assumption that the relays do not modify client's messages and
based on that info we decided to include clarification that relays do
not modify any relayed message (regardless if the message goes up or
down). Unfortunately, that is the clarification done in RFC6422. So the
decision we made is not valid and this topic will have to be revisited.

RFC6422 - relay supplied options
Decision is postponed, as nobody on the call knew what exactly that RFC
changes (it updates 3315).

Please take a quick look at them, so we can make an informed decision.

3. The tickets that don't have milestone assigned yet

As of today, that's 23 tickets. We'll triage them and assign to A,B or C
category. If you have some time to spare before the meeting, please try
to triage them and move to appropriate category.

4. Tickets in A category: easy, apply before merge
These are trivial. It doesn't make sense to spend too much time on
those. If we deal with all A tickets, we'll be ready for the -01 upload.

5. The plan to merge 3633 into bis draft
Michael and Andrew said on Jun. 22 meeting that they'll work on the
plan. (naming convention, sections to copy as-is, what to merge etc.)

Once the merge is done, we can upload -02 and request adoption.

6. Tickets in B category: moderate difficulty, apply after merge
Let's go over those next. They are the next in line once A tickets and
the merge are done. This should be a quick one. There's not much to
discuss here, we just need to do them once the merge is done.

7. Tickets in C category: awaiting consensus.
These are the tricky ones. Let's try to solve as many of them as
possible (or pick those that we need to bring to the DHC list). Ideally,
majority of the meeting time should be spent on this item.

Tomek

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 26 Feb 2014 19:56:14 +0000

Thanks Tomek!

And, my request for a meeting room was approved by the IESG (well, Ted Lemon - Thanks Ted!).

It is being scheduled for Wednesday, March 5 from 1300-1500.

Once I have the final information, I will let you know.

- Bernie

-----Original Message-----
From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Tomek Mrugalski
Sent: Wednesday, February 26, 2014 2:30 PM
To: [email-masked]
Subject: [Dhcpv6bis] Proposed DHCPv6bis London meeting agenda

It seems that we'll be meeting in London. That's good, because face 2 face meeting always moves things forward a lot.

We should aim for 2 hours meeting. Although the exact time will be chosen among the design team, this is an open meeting and everyone is welcome to attend.

Here's proposed agenda:

0. Agenda bashing

2. Get over the remaining list of RFCs we can possibly merge:
This is a follow-up after previous meeting. We did not make a decision for those two RFCs.

RFC6977 - Triggered reconfigure
We initially thought that it's about making explicit the currently implicit assumption that the relays do not modify client's messages and based on that info we decided to include clarification that relays do not modify any relayed message (regardless if the message goes up or down). Unfortunately, that is the clarification done in RFC6422. So the decision we made is not valid and this topic will have to be revisited.

RFC6422 - relay supplied options
Decision is postponed, as nobody on the call knew what exactly that RFC changes (it updates 3315).

As of today, that's 23 tickets. We'll triage them and assign to A,B or C category. If you have some time to spare before the meeting, please try to triage them and move to appropriate category.

4. Tickets in A category: easy, apply before merge These are trivial. It doesn't make sense to spend too much time on those. If we deal with all A tickets, we'll be ready for the -01 upload.

5. The plan to merge 3633 into bis draft Michael and Andrew said on Jun. 22 meeting that they'll work on the plan. (naming convention, sections to copy as-is, what to merge etc.)

6. Tickets in B category: moderate difficulty, apply after merge Let's go over those next. They are the next in line once A tickets and the merge are done. This should be a quick one. There's not much to discuss here, we just need to do them once the merge is done.

7. Tickets in C category: awaiting consensus.
These are the tricky ones. Let's try to solve as many of them as possible (or pick those that we need to bring to the DHC list). Ideally, majority of the meeting time should be spent on this item.

Tomek

_______________________________________________
Dhcpv6bis mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcpv6bis