Subject: [Dhcpv6bis] DHCPv6 Bis Team Meeting at IETF 91

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 10 Oct 2014 23:41:41 +0000

The preliminary agenda is out (see below) and Tomek and I would like to set up a DHCPv6 bis team meeting as we seem to have stalled a bit.

The DHC WG is scheduled for late on Thursday (1640-1910).

From a quick review of the schedule (and "my" interests or lack thereof in session), I would suggest the following times for the DHCPv6 bis team meeting but please check and let me know if any of these doesn't work for you:

Monday 1300-1500
Tuesday 0900-1130
Wednesday 1520-1650
Thursday 0900-1130

I'd probably prefer Monday or Tuesday as those are decent blocks of time and gives us time to prepare an update for the DHC WG.

Please let me know if you will NOT be at IETF-91. We can look into conferencing arrangements if the time would work for you - to let me know if you have such interest and your time zone as that might alter the slot we try for first.

Note: Once scheduled, we will also notify the dhcwg mailing list of time and place.

Thanks!

- Bernie

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of IETF Agenda
Sent: Friday, October 10, 2014 6:41 PM
To: Working Group Chairs
Cc: [email-masked]
Subject: IETF 91 Preliminary Agenda

The IETF 91 preliminary agenda has been posted.  The final agenda will be published on Friday, October 17th, 2014.  

If you would like to request a change to the preliminary agenda, please send a message to [email-masked] and copy all relevant Area Directors.

Please note the cut-off date for requests to reschedule Working Group sessions and BOFs is Monday, October 13th, 2014 at UTC 23:59.

https://datatracker.ietf.org/meeting/91/agenda.html
https://datatracker.ietf.org/meeting/91/agenda.txt

Thank you!

IETF Secretariat

---

From: Marcin Siodelski <[email-masked]>
Date: Mon, 13 Oct 2014 14:28:27 +0200

Hi,

I will be going to IETF. The slots from the most preferred to least
preferred:

- Tuesday
- Monday
- Wendesday
- Thursday

But, I can do any of them.

Marcin

On 11/10/14 01:41, Bernie Volz (volz) wrote:
> _______________________________________________
> Dhcpv6bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcpv6bis
>

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 14 Oct 2014 10:00:29 +0000

Hi, Bernie,

Thanks for the arrangement. I am fine for any of these proposed time slots for now, with NOT prefer Monday. Could we fix the choice at least one week before the meeting? Then we can arrange other events. Thanks,

Best regards,

Sheng

>From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Bernie
>Volz (volz)
>Sent: Saturday, October 11, 2014 7:42 AM
>To: [email-masked]
>Subject: [Dhcpv6bis] DHCPv6 Bis Team Meeting at IETF 91
>Importance: High
>
>The preliminary agenda is out (see below) and Tomek and I would like to set
>up a DHCPv6 bis team meeting as we seem to have stalled a bit.
>
>From a quick review of the schedule (and "my" interests or lack thereof in
>session), I would suggest the following times for the DHCPv6 bis team
>meeting but please check and let me know if any of these doesn't work for
>you:
>
>Monday 1300-1500
>Tuesday 0900-1130
>Wednesday 1520-1650
>Thursday 0900-1130
>
>I'd probably prefer Monday or Tuesday as those are decent blocks of time and
>gives us time to prepare an update for the DHC WG.
>
>Please let me know if you will NOT be at IETF-91. We can look into
>conferencing arrangements if the time would work for you - to let me know if
>you have such interest and your time zone as that might alter the slot we try
>for first.
>
>If you would like to request a change to the preliminary agenda, please send a
>message to [email-masked] and copy all relevant Area Directors.
>
>Please note the cut-off date for requests to reschedule Working Group
>sessions and BOFs is Monday, October 13th, 2014 at UTC 23:59.
>

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 14 Oct 2014 10:55:45 +0000

I am waiting for more feedback the dates from team. I will wait until tomorrow (Wed AM EDT). Then I will submit room request. Once approved and assigned I will communicate to team & dhc wg.

- Bernie (from iPad)

> On Oct 14, 2014, at 6:00 AM, Sheng Jiang <[email-masked]> wrote:
> 
> Hi, Bernie,
>

---

From: Tomek Mrugalski <[email-masked]>
Date: Tue, 14 Oct 2014 15:10:39 +0200

On 11.10.2014 01:41, Bernie Volz (volz) wrote:
> The preliminary agenda is out (see below) and Tomek and I would like
> to set up a DHCPv6 bis team meeting as we seem to have stalled a
> bit.
> 
> From a quick review of the schedule (and "my" interests or lack
> thereof in session), I would suggest the following times for the
> DHCPv6 bis team meeting but please check and let me know if any of
> these doesn't work for you:
> 
> Monday 1300-1500
> Tuesday 0900-1130
> Wednesday 1520-1650
> Thursday 0900-1130

I prefer Monday or Tuesday. I could do Thursday, but it's too close to
DHC. Can't do this particular slot on Wednesday. It would be good to
have a day or two to process the result, so we could present it in DHC
(Thursday 1640-1910).

Tomek