Subject: [Dhcpv6bis] Submitting -03 soon

From: Tomek Mrugalski <[email-masked]>
Date: Tue, 14 Oct 2014 20:55:54 +0200

Gentlemen,
It's been lazy last couple months. We haven't made much progress since
Toronto, but we still have some time to change that a bit. I'd like to
ask each of you to pick up a couple tickets and try to resolve them by
Friday next week. The plan is to publish a revision next Friday. I'll
pick whatever we have in the git repository on (european) Friday evening
and upload as -03.

We currently have 16 tickets in the B category, 7 of them are
unassigned. Those shouldn't be any controversial. Some of them used to
be in C category (need consensus or feedback), but I moved them to B
after discussion in Toronto. They should be relatively straightforward
to do.

If you happen to have more time to spare or are feeling more
adventurous, feel free to take a stab at tickets from C category (18
tickets, with only 2 assigned).

The submission deadline is 2014-10-25 00:00UTC, so it's essentially
Friday evening for most of us.

Tomek

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 14 Oct 2014 23:33:19 +0000

I will be adding the new section 5 based on the material I wrote up and the comments received (from you) and updating section 1. After that, I will hopefully close out a bunch of tickets and work on some more.

- Bernie

-----Original Message-----
From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Tomek Mrugalski
Sent: Tuesday, October 14, 2014 2:56 PM
To: [email-masked]
Subject: [Dhcpv6bis] Submitting -03 soon

Gentlemen,
It's been lazy last couple months. We haven't made much progress since Toronto, but we still have some time to change that a bit. I'd like to ask each of you to pick up a couple tickets and try to resolve them by Friday next week. The plan is to publish a revision next Friday. I'll pick whatever we have in the git repository on (european) Friday evening and upload as -03.

We currently have 16 tickets in the B category, 7 of them are unassigned. Those shouldn't be any controversial. Some of them used to be in C category (need consensus or feedback), but I moved them to B after discussion in Toronto. They should be relatively straightforward to do.

If you happen to have more time to spare or are feeling more adventurous, feel free to take a stab at tickets from C category (18 tickets, with only 2 assigned).

The submission deadline is 2014-10-25 00:00UTC, so it's essentially Friday evening for most of us.

Tomek

_______________________________________________
Dhcpv6bis mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcpv6bis

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 15 Oct 2014 09:40:43 +0000

Hi, all,

I am fine to take tickets #116 & #117. With several other commitment, I don't have much time before the deadline next week. So, for now, I would not pick up anything from C category. We should discuss C category in 3315bis face2face meeting in Hawaii. We can assign the tasks of C category there.

Best regards,

Sheng

>Sent: Wednesday, October 15, 2014 2:56 AM
>To: [email-masked]