Subject: [Dhcpv6bis] Dec 10th Meeting

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 12 Nov 2014 22:10:50 +0000

Hi:

At the IETF-91 DHCPv6bis team meeting, we decided to hold monthly meetings. The first one is scheduled for Wednesday, December 10th (time will be 8 AM EST).

Do we want to try the jitsi.tools.ietf.org meeting tool for this meeting? Note that it requires Chrome or Opera browser and is not available on all platforms. The meeting would be jitsi.tools.ietf.org/dhcpv6bis?

We plan to hold these meetings the first Wednesday of the month starting in January. While it is hoped that most can attend, we do understand that there may be conflicts. For those NOT present at the IETF-91 DHCPv6bis team meeting, if you can definitely “never” do this first Wed of the month, please let us know so we can determine alternate dates. The time is less likely to change as we have a wide spread in timezones to cover (China, Europe, US).

I can book a WebEx meeting if people would prefer that instead of trying out the jitsi tool.

- Bernie

---

From: Marcin Siodelski <[email-masked]>
Date: Wed, 12 Nov 2014 14:21:32 -1000

I am personally ok with jitsi. But I recall it didn't work for everybody
the last time we tried that. So, we probably need a fallback to webex if
doesn't work.

Marcin

On 12/11/14 12:10, Bernie Volz (volz) wrote:
> Hi:
> 
> At the IETF-91 DHCPv6bis team meeting, we decided to hold monthly
> meetings. The first one is scheduled for Wednesday, December 10th (time
> will be 8 AM EST).
> 
> Do we want to try the jitsi.tools.ietf.org meeting tool for this
> meeting? Note that it requires Chrome or Opera browser and is not
> available on all platforms. The meeting would be
> jitsi.tools.ietf.org/dhcpv6bis?
> 
> We plan to hold these meetings the first Wednesday of the month starting
> in January. While it is hoped that most can attend, we do understand
> that there may be conflicts. For those NOT present at the IETF-91
> DHCPv6bis team meeting, if you can definitely “never” do this first Wed
> of the month, please let us know so we can determine alternate dates.
> The time is less likely to change as we have a wide spread in timezones
> to cover (China, Europe, US).
> 
> _______________________________________________
> Dhcpv6bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcpv6bis
>

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 13 Nov 2014 00:39:11 +0000

It was demoed at WG Chairs Lunch today. It has evolved some. There are still some bugs and they want people to use it & report problems to improve it.

I will set up a WebEx, but question will be which is primary.

- Bernie (from iPhone)

> On Nov 12, 2014, at 2:21 PM, Marcin Siodelski <[email-masked]> wrote:
>

---

From: Marcin Siodelski <[email-masked]>
Date: Wed, 12 Nov 2014 16:25:38 -1000

I hum for jitsi being primary, because I'd need to use Windows for
webex. Webex doesn't work for me on Linux which I am using as my primary OS.

Marcin

On 12/11/14 14:39, Bernie Volz (volz) wrote:
> It was demoed at WG Chairs Lunch today. It has evolved some. There are
> still some bugs and they want people to use it & report problems to
> improve it.
>
> >> I can book a WebEx meeting if people would prefer that instead of
> trying
> >> out the jitsi tool.
> >>
> >> - Bernie
> >>
> >>

---

From: Tomek Mrugalski <[email-masked]>
Date: Wed, 12 Nov 2014 16:34:47 -1000

> webex. Webex doesn't work for me on Linux which I am using as my 
+1 for jitsi. Webex sort of works for me under linux, but breaks down if
anything is shared.

Let's keep jitsi as primary venue and webex as backup.

Keep in mind that you can connect to jitsi at any time, so you check the
connection in advance.

Tomek

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 18 Nov 2014 01:17:13 +0000

For our first meeting, let's try jitsi first with a booked webex as backup. If new jitsi can work for everybody, we can continue to use it.

Sheng

>-----Original Message-----
>From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Tomek
>Mrugalski
>Sent: Thursday, November 13, 2014 10:35 AM
>To: Marcin Siodelski; Bernie Volz (volz)
>Cc: [email-masked]
>Subject: Re: [Dhcpv6bis] Dec 10th Meeting
>