Subject: [Dhcpv6bis] DHCPv6bis security

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 7 Jan 2015 18:50:11 +0000

Sorry I have not been tracking the discussion closely and may have missed this,
but will DHCPv6bis pick up the security mechanisms specified in:

https://datatracker.ietf.org/doc/draft-ietf-dhc-sedhcpv6/

If so, will the DHCPv6 AUTH mechanism specified in RFC3315 be deprecated?

Thanks - Fred
[email-masked]

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Sat, 24 Jan 2015 19:17:55 +0000

No Fred.

We are limiting what goes into the "new" base specification. Also, sedhcpv6 does not deprecate the RFC 3315 mechanisms; it is expanding capabilities. The sedhcpv6 draft mentions nothing about deprecating anything in RFC 3315.

If we included everything "to date" in DHCPv6, we would probably end up with a 300 page specification. (And, it might never finish since there may always be something new that comes along.)

- Bernie

-----Original Message-----
From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Templin, Fred L
Sent: Wednesday, January 07, 2015 1:50 PM
To: [email-masked]
Subject: [Dhcpv6bis] DHCPv6bis security

Thanks - Fred

_______________________________________________
Dhcpv6bis mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcpv6bis