Subject: [Dhcpv6bis] [dhcpv6bis] #142 (XML 3315): Reorganize server/client behavior?

From: "dhcpv6bis issue tracker" <[email-masked]>
Date: Wed, 07 Jan 2015 12:01:17 -0000

#142: Reorganize server/client behavior?

 Currently the text has the following layout:

   18. Server soliciation
     18.1 Client behavior
     18.2 Server behavior
   19. Client-initiated exchange
     19.1 Client behavior
     19.2 Server behavior
   20. Server initiated exchange
    20.1 Server behavior
    ...
    20.4 Client behavior

 We should consider whether we want to restructure this into 2 sections:

   18. Client behavior
   19. Server behavior

 This is what RFC7227 recommends and what most other DHCP RFCs do. This
 would be very useful for implementors who are interested in only one
 entity (e.g. client implementor doesn't have to understand all the details
 of server-side logic).

 The drawback is that it would require quite a bit of text shuffling.

-- 
----------------------------------------+-----------------
 Reporter:  [email-masked]  |      Owner:
     Type:  task                        |     Status:  new
 Priority:  P1 blocker                  |  Milestone:
Component:  XML 3315                    |   Keywords:
 Due Date:                              |
----------------------------------------+-----------------

Ticket URL: <http://trac.tools.ietf.org/group/dhcpv6bis/ticket/142>
dhcpv6bis <http://tools.ietf.org/group/dhcpv6bis/>

---

From: "dhcpv6bis issue tracker" <[email-masked]>
Date: Wed, 07 Jan 2015 14:59:10 -0000

Changes (by [email-masked]):

 * milestone:   => B moderate, apply after merge

Comment:

 As discussed on 2015-01-07 team call, we decided to go ahead with this
 change, moving to B category.

-- 
-------------------------------------+-------------------------------------
 Reporter:                           |       Owner:
  [email-masked]         |      Status:  new
     Type:  task                     |   Milestone:  B moderate, apply
 Priority:  P1 blocker               |  after merge
Component:  XML 3315                 |  Resolution:
 Keywords:                           |    Due Date:
-------------------------------------+-------------------------------------

Ticket URL: <http://trac.tools.ietf.org/group/dhcpv6bis/ticket/142#comment:1>
dhcpv6bis <http://tools.ietf.org/group/dhcpv6bis/>