Subject: [Dhcpv6bis] Prague IETF - document edtting session

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 13 May 2015 17:26:11 +0000

Hi:

I was wondering how many might be interested/available to hold a DHCPv6bis document editing work session at the Prague IETF?

One idea would be do hold this on the Saturday just before the IETF (July 18th). Alternately, we could do it on Sunday or sometime during the IETF week?

For me the DHCPv6bis work always seems to be "low priority" and having a larger block of time allocated to just working on it should get a lot done?

I did discuss briefly with Tomek and he felt it is a good idea.

Even if only a few of us get together, I suspect there is a lot of progress we can make.

So, let me know if you think getting together to do the editing would be productive, and what dates you would prefer:

-        Saturday (9am to 5 pm?)

-        Sunday (9am to ?)

-        Monday - Friday (at some TBD block of time, perhaps just 2-3 hour block(s))

Note: We may be able to ask the IETF for a room, but if there's only a few of us we can probably do it in someone's hotel room (I did book at the main hotel).

Note: We may look at doing something related to DHCP in the IETF Hackathon session, so not yet clear if Saturday (or Sunday) would work.

-        Bernie

BTW: I was out on vacation for a while and expect to apply any remaining changes to the issues tracker based on the April 22nd team meeting in the next few days.

---

From: Marcin Siodelski <[email-masked]>
Date: Wed, 13 May 2015 19:37:44 +0200

I support this idea. As for the date, Sunday works much better than
Saturday because I don't know when exactly on Saturday I will arrive. On
Sunday I can basically devote most of the day.

There was an idea to have a hackathon for DHCP some time in the future.
I didn't see any emails from people interested doing it for DHCP in
Prague, but maybe I just missed them. However, if we want to do it, it
will extend to Sunday in which case the middle of the week will be
better for editing session.

Marcin

On 13.05.2015 19:26, Bernie Volz (volz) wrote:
> Hi:
>
>  
>
> I was wondering how many might be interested/available to hold a
> DHCPv6bis document editing work session at the Prague IETF?
>
>  
>
> One idea would be do hold this on the Saturday just before the IETF
> (July 18^th ). Alternately, we could do it on Sunday or sometime during
> the IETF week?
>
>  
>
> For me the DHCPv6bis work always seems to be “low priority” and having a
> larger block of time allocated to just working on it should get a lot
> done?
>
>  
>
> So, let me know if you think getting together to do the editing would be
> productive, and what dates you would prefer:
>
> -        Monday – Friday (at some TBD block of time, perhaps just 2-3
> hour block(s))
>
>  
>
> Note: We may be able to ask the IETF for a room, but if there’s only a
> few of us we can probably do it in someone’s hotel room (I did book at
> the main hotel).
>
>  
>
> Note: We may look at doing something related to DHCP in the IETF
> Hackathon session, so not yet clear if Saturday (or Sunday) would work.
>
>  
>
> -        Bernie
>
>  
>
> BTW: I was out on vacation for a while and expect to apply any remaining
> changes to the issues tracker based on the April 22^nd team meeting in
> the next few days.
>
>
>
> _______________________________________________
> Dhcpv6bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcpv6bis
>

---

From: Ted Lemon <[email-masked]>
Date: Wed, 13 May 2015 21:42:48 -0400

On May 13, 2015, at 1:26 PM, Bernie Volz (volz) <[email-masked]> wrote:
> For me the DHCPv6bis work always seems to be “low priority” and having a larger block of time allocated to just working on it should get a lot done?
>  

I think this is a good idea but will be arriving Sunday afternoon, so only during the week works for me. But my week should be a lot less jammed now. Either way, I suggest you ask Brian for the use of the IESG breakout room—it tends to be underutilized.

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 14 May 2015 01:43:02 +0000

It would be a good idea to do this together. The third choice (Monday – Friday) is only one feasible for me since my colleagues and I are normally schedule just enough for reception. It would be difficult to find a work block for the day time, I guess. But we can see after IETF agenda is finalized.

Best regards,

Sheng

From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Thursday, May 14, 2015 1:26 AM
To: [email-masked]
Subject: [Dhcpv6bis] Prague IETF - document edtting session

Hi:

-        Sunday (9am to ?)

-        Monday – Friday (at some TBD block of time, perhaps just 2-3 hour block(s))

Note: We may be able to ask the IETF for a room, but if there’s only a few of us we can probably do it in someone’s hotel room (I did book at the main hotel).

-        Bernie

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 20 May 2015 15:11:33 +0000

Hi:

I will be arriving Friday afternoon (and departing the following Friday afternoon) so would be available Saturday (and most of Sunday) for editing sessions. Should also have some time during the “official” IETF week, but won’t know until schedule is published. And, of course Sat/Sun may be subject to what, if anything, we do with DHCP in the Hackathon.

Once the IETF schedule is published, Hackathon plans are more clear, and travel schedules determined, let’s see what we can put together over the extended IETF week. And, whether we need to request an IETF provided room (I am booked into the Hilton IETF Hotel, so we could always use that room if needed and the group available is small).

-          Bernie

From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Wednesday, May 13, 2015 9:43 PM
To: Bernie Volz (volz); [email-masked]
Subject: Re: [Dhcpv6bis] Prague IETF - document edtting session

Best regards,

Sheng

From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Thursday, May 14, 2015 1:26 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Dhcpv6bis] Prague IETF - document edtting session

Hi:

-          Sunday (9am to ?)

-          Bernie