Subject: [Dhcpv6bis] Next DHCPv6bis meeting?

From: Tomek Mrugalski <[email-masked]>
Date: Tue, 22 Sep 2015 23:11:50 +0200

The first Wednesday of the month is coming up. We used to have a
co-authors meeting at 08:00 EDT/14:00 CEST/20:00 CST, but the last
couple meetings were suffering from a very poor attendance. If we
continue on the same slot, the next meeting will be:

Wed, Oct. 7 08:00 EDT/14:00 CEST/20:00 CST

Who is going to join the call? If people can't make it, maybe we should
consider a different time? Geographically speaking, it's probably a
matter between folks from US and China to sort out a compromise. For me
(and other guys from Europe) this is afternoon, so I'm ok with it moving
either way.

In any case, here's the proposed agenda:

1. Review progress in September (I'm afraid this will be a quick item)
2. ORO handling
3. Review of open tickets
4. Any other business

If you have other items to discuss, feel free to to post them.

Tomek

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 23 Sep 2015 00:07:55 +0000

Hi Tomek and others.

I do plan to participate in the meeting on Oct 7th.

I did make some changes to the document recently, but alas still have
other tickets I should be working on.

We should also discuss:
- Republishing updated draft before IETF-94 deadline (Mon. Oct 19).
- What to do at IETF-94 - do we want to meet? (I will be there Sat & Sun,
and as of now there is little in the Hackathon I would be needed for.)

- Bernie

On 9/22/15, 5:11 PM, "Dhcpv6bis on behalf of Tomek Mrugalski"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>Dhcpv6bis mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dhcpv6bis

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 23 Sep 2015 01:12:54 +0000

Hi, Tomek and Bernie,

I cannot attend Oct 7th meeting. It is in our National Day holiday, from Oct 1st to 7th. So, I guess you could try to arrange another time to see whether it may attract other co-authors. Feel free to assign me some tickets.

Best regards,

Sheng

>-----Original Message-----
>From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Bernie
>Volz (volz)
>Sent: Wednesday, September 23, 2015 8:08 AM
>To: Tomek Mrugalski; [email-masked]
>Subject: Re: [Dhcpv6bis] Next DHCPv6bis meeting?
>
>Hi Tomek and others.
>

---

From: Ted Lemon <[email-masked]>
Date: Wed, 23 Sep 2015 03:22:27 +0000

I am flexible.   Can't do Monday 10:30 Eastern to 11:30 Eastern because I have a standing meeting then.   I have a standing meeting Tuesday at 9am Eastern, but if there is a conflict I might be able to choose the DHCP meeting anyway.   I would prefer not to go earlier, although I realize that it might be important to make an exception in order to allow both the China and Europe attendees to be awake at the same time.   So basically if you think it's better not to reschedule, I'm good with the proposed time, and if you think it's better to reschedule, I can probably accommodate that.

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 23 Sep 2015 18:24:20 +0000

Hi Sheng:

Let's see what others have to say about the Oct 7th date. I'd prefer to keep it since moving it a few days earlier isn't possible given your schedule, and any later leaves us little time before the I-D submission deadline. Also, I have a (double) conflict on Thursday (8th) and Friday (9th) is probably not good since it would evening for you (at least if we keep current time). Also, I'm not sure how well Wed Sep 30th (I think it was 2100 or later) would work you given that you are off Oct 1-7? 

As far as tickets go, it seems that a few that I had assigned to me were already done (I don't remember doing all of these, so apparently someone else did - one seemed to have been done a long while ago). 

Currently the ticket count is:
- Unassigned (3) - These are all things Tomek and I will probably do very late in the process.
- Andrew (1 - #147)
- Marcin (4) 
- Tim Winters (1 - #141)
- Ted (6)
- Tomek (3)
- Bernie (4) - Two of these (61 & 131) I need to coordinate with Marcin's #142 (which is a major effort).

I'm not sure which we might be able to reassign to you; perhaps Ted has one or two he would like to transfer to you?

- Bernie

-----Original Message-----
From: Sheng Jiang [mailto:[email-masked]] 
Sent: Tuesday, September 22, 2015 9:13 PM
To: Bernie Volz (volz) <[email-masked]>; Tomek Mrugalski <[email-masked]>; [email-masked]
Subject: RE: [Dhcpv6bis] Next DHCPv6bis meeting?

Hi, Tomek and Bernie,

Best regards,

Sheng

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 24 Sep 2015 01:55:57 +0000

Hi, Bernie,

Sep 30th is ok for me.

I would be more than happy to share some workload for Ted, particularly, if this could free his time cycle to Secure DHCPv6, which our authors need additional help.

Best regards,

Sheng

>From: Bernie Volz (volz) [mailto:[email-masked]]
>Sent: Thursday, September 24, 2015 2:24 AM
>To: Sheng Jiang; [email-masked]
>Let's see what others have to say about the Oct 7th date. I'd prefer to keep it
>since moving it a few days earlier isn't possible given your schedule, and any
>later leaves us little time before the I-D submission deadline. Also, I have a
>(double) conflict on Thursday (8th) and Friday (9th) is probably not good since
>it would evening for you (at least if we keep current time). Also, I'm not sure
>how well Wed Sep 30th (I think it was 2100 or later) would work you given
>that you are off Oct 1-7?
>
>As far as tickets go, it seems that a few that I had assigned to me were
>already done (I don't remember doing all of these, so apparently someone
>else did - one seemed to have been done a long while ago).
>
>To: Bernie Volz (volz) <[email-masked]>; Tomek Mrugalski
><[email-masked]>; [email-masked]
>I cannot attend Oct 7th meeting. It is in our National Day holiday, from Oct
>1st to 7th. So, I guess you could try to arrange another time to see whether it
>may attract other co-authors. Feel free to assign me some tickets.
>
>Best regards,
>
>Sheng
>