Subject: Re: [Dhcpv6bis] Next DHCPv6bis meeting? - Wed Oct 7 0800 EDT

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 29 Sep 2015 13:56:04 +0000

Hi ... so far, only Ted, Sheng, Tomek and I have indicated our ability to attend (or not - in Sheng's case).

We haven't heard from others (Tim, Marcin, Michael, Andrew, ...).

- Bernie

-----Original Message-----
From: Bernie Volz (volz) 
Sent: Wednesday, September 23, 2015 2:24 PM
To: 'Sheng Jiang' <[email-masked]>; [email-masked]
Subject: RE: [Dhcpv6bis] Next DHCPv6bis meeting?

Hi Sheng:

Let's see what others have to say about the Oct 7th date. I'd prefer to keep it since moving it a few days earlier isn't possible given your schedule, and any later leaves us little time before the I-D submission deadline. Also, I have a (double) conflict on Thursday (8th) and Friday (9th) is probably not good since it would evening for you (at least if we keep current time). Also, I'm not sure how well Wed Sep 30th (I think it was 2100 or later) would work you given that you are off Oct 1-7? 

As far as tickets go, it seems that a few that I had assigned to me were already done (I don't remember doing all of these, so apparently someone else did - one seemed to have been done a long while ago). 

Currently the ticket count is:
- Unassigned (3) - These are all things Tomek and I will probably do very late in the process.
- Andrew (1 - #147)
- Marcin (4)
- Tim Winters (1 - #141)
- Ted (6)
- Tomek (3)
- Bernie (4) - Two of these (61 & 131) I need to coordinate with Marcin's #142 (which is a major effort).

I'm not sure which we might be able to reassign to you; perhaps Ted has one or two he would like to transfer to you?

- Bernie

-----Original Message-----
From: Sheng Jiang [mailto:[email-masked]]
Sent: Tuesday, September 22, 2015 9:13 PM
To: Bernie Volz (volz) <[email-masked]>; Tomek Mrugalski <[email-masked]>; [email-masked]
Subject: RE: [Dhcpv6bis] Next DHCPv6bis meeting?

Hi, Tomek and Bernie,

I cannot attend Oct 7th meeting. It is in our National Day holiday, from Oct 1st to 7th. So, I guess you could try to arrange another time to see whether it may attract other co-authors. Feel free to assign me some tickets.

Best regards,

Sheng

>-----Original Message-----
>From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Bernie 
>Volz (volz)
>Sent: Wednesday, September 23, 2015 8:08 AM
>To: Tomek Mrugalski; [email-masked]
>Subject: Re: [Dhcpv6bis] Next DHCPv6bis meeting?
>
>Hi Tomek and others.
>
>I do plan to participate in the meeting on Oct 7th.
>
>I did make some changes to the document recently, but alas still have 
>other tickets I should be working on.
>
>We should also discuss:
>- Republishing updated draft before IETF-94 deadline (Mon. Oct 19).
>- What to do at IETF-94 - do we want to meet? (I will be there Sat & 
>Sun, and as of now there is little in the Hackathon I would be needed 
>for.)
>
>- Bernie
>
>On 9/22/15, 5:11 PM, "Dhcpv6bis on behalf of Tomek Mrugalski"
><[email-masked] on behalf of [email-masked]>
>wrote:
>
>>The first Wednesday of the month is coming up. We used to have a 
>>co-authors meeting at 08:00 EDT/14:00 CEST/20:00 CST, but the last 
>>couple meetings were suffering from a very poor attendance. If we 
>>continue on the same slot, the next meeting will be:
>>
>>Wed, Oct. 7 08:00 EDT/14:00 CEST/20:00 CST
>>
>>Who is going to join the call? If people can't make it, maybe we 
>>should consider a different time? Geographically speaking, it's 
>>probably a matter between folks from US and China to sort out a 
>>compromise. For me (and other guys from Europe) this is afternoon, so 
>>I'm ok with it moving either way.
>>
>>In any case, here's the proposed agenda:
>>
>>1. Review progress in September (I'm afraid this will be a quick item) 
>>2. ORO handling 3. Review of open tickets 4. Any other business
>>
>>If you have other items to discuss, feel free to to post them.
>>
>>Tomek
>>
>>_______________________________________________
>>Dhcpv6bis mailing list
>>[email-masked]
>>https://www.ietf.org/mailman/listinfo/dhcpv6bis
>
>_______________________________________________
>Dhcpv6bis mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dhcpv6bis

---

From: Timothy Winters <[email-masked]>
Date: Tue, 29 Sep 2015 09:57:21 -0400

Hi Bernie,

Sorry about that, I can make an October 7 meeting.

~Tim

On Tue, Sep 29, 2015 at 9:56 AM, Bernie Volz (volz) <[email-masked]> wrote:

> Let's see what others have to say about the Oct 7th date. I'd prefer to
> keep it since moving it a few days earlier isn't possible given your
> schedule, and any later leaves us little time before the I-D submission
> deadline. Also, I have a (double) conflict on Thursday (8th) and Friday
> (9th) is probably not good since it would evening for you (at least if we
> keep current time). Also, I'm not sure how well Wed Sep 30th (I think it
> was 2100 or later) would work you given that you are off Oct 1-7?
>
> As far as tickets go, it seems that a few that I had assigned to me were
> already done (I don't remember doing all of these, so apparently someone
> else did - one seemed to have been done a long while ago).
>
> I'm not sure which we might be able to reassign to you; perhaps Ted has
> one or two he would like to transfer to you?
>
> - Bernie
>
> To: Bernie Volz (volz) <[email-masked]>; Tomek Mrugalski <
> [email-masked]>; [email-masked]
> I cannot attend Oct 7th meeting. It is in our National Day holiday, from
> Oct 1st to 7th. So, I guess you could try to arrange another time to see
> whether it may attract other co-authors. Feel free to assign me some
> tickets.
>
> Best regards,
>
> Sheng
>

-- 

Timothy Winters
UNH-IOL Senior Executive, Software and IP Networking
603-421-4987
IOL INTACT <https://www.iol.unh.edu/solutions/test-tools/intact>, an IPv6
test tool, helped participants verify products and prototypes at the CEA’s
IPv6 plugfest.
Read more at: http://bit.ly/1IOKePo

---

From: Marcin Siodelski <[email-masked]>
Date: Tue, 29 Sep 2015 16:18:50 +0200

Shame on me, apologies. I can do October 7th.

Marcin

---

From: Michael Richardson <[email-masked]>
Date: Tue, 29 Sep 2015 13:09:57 -0400

I can attend Oct. 7.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [