Subject: [Dhcpv6bis] RFC3315bis co-author meeting - 10/7/2015 0800 EDT

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 1 Oct 2015 19:41:18 +0000

Hi:

This is to notify the DHC WG that there will be a draft-ietf-dhc-rfc3315bis co-author meeting at 0800 to 0900 EDT on Wed Oct 7, 2015. Those interested in participating may join the discussion. We will use https://jitsi.tools.ietf.org/dhcpv6.

The agenda is:

1.       Review progress in September

2.       Plans to publish updated draft before IETF-94 deadline (Mon. Oct 19)

3.       IETF-94 - do we want to meet? (When will people arrive?)

4.       ORO handling (Ted)

5.       Review of open tickets

6.       Any other business

The tickets for this work can be viewed at http://trac.tools.ietf.org/group/dhcpv6bis/report.

While we intend to use jitsi (see above), a WebEx has been scheduled in case of issues with jitsi:

JOIN WEBEX MEETING

https://cisco.webex.com/ciscosales/j.php?MTID=m22f09f2a39b354becf5825d8b9d6af37

Meeting number:   206 329 100

Meeting password: dhc

Global call-in numbers:

https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=321678407&tollFree=1

-          Tomek & Bernie

---

From: Ted Lemon <[email-masked]>
Date: Wed, 7 Oct 2015 00:19:07 -0400

Well, I managed not to get anything done on 3315bis again this month, and I’m not going to be up in time for the meeting.   I think if anyone wants to take a stab at my action items, they should go for it.   If not, I will try to use the Oct. 19 deadline as a motivator to get cracking on this.   Sorry.   :}

> On Oct 1, 2015, at 3:41 PM, Bernie Volz (volz) <[email-masked]> wrote:
> 
> Hi:
>  
> This is to notify the DHC WG that there will be a draft-ietf-dhc-rfc3315bis co-author meeting at 0800 to 0900 EDT on Wed Oct 7, 2015. Those interested in participating may join the discussion. We will use https://jitsi.tools.ietf.org/dhcpv6 <https://jitsi.tools.ietf.org/dhcpv6>.
>  
> The agenda is:
>  
> The tickets for this work can be viewed at http://trac.tools.ietf.org/group/dhcpv6bis/report <http://trac.tools.ietf.org/group/dhcpv6bis/report>.
>  
> https://cisco.webex.com/ciscosales/j.php?MTID=m22f09f2a39b354becf5825d8b9d6af37 <https://cisco.webex.com/ciscosales/j.php?MTID=m22f09f2a39b354becf5825d8b9d6af37>
> https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=321678407&tollFree=1 <https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=321678407&tollFree=1>
>  
> -          Tomek & Bernie
>  
> _______________________________________________
> Dhcpv6bis mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/dhcpv6bis <https://www.ietf.org/mailman/listinfo/dhcpv6bis>

---

From: Timothy Winters <[email-masked]>
Date: Wed, 7 Oct 2015 07:44:26 -0400

I've got to greet some visitors at the lab at 8.  I'll be on the call at
8:15.

Tim

On Wednesday, October 7, 2015, Ted Lemon <[email-masked]> wrote:

> Well, I managed not to get anything done on 3315bis again this month, and
> I’m not going to be up in time for the meeting.   I think if anyone wants
> to take a stab at my action items, they should go for it.   If not, I will
> try to use the Oct. 19 deadline as a motivator to get cracking on this.
> Sorry.   :}
>
> On Oct 1, 2015, at 3:41 PM, Bernie Volz (volz) <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
> Hi:
>
> This is to notify the DHC WG that there will be a
> draft-ietf-dhc-rfc3315bis co-author meeting at 0800 to 0900 EDT on Wed Oct
> 7, 2015. Those interested in participating may join the discussion. We will
> use https://jitsi.tools.ietf.org/dhcpv6.
>
> The agenda is:
>
> The tickets for this work can be viewed at
> http://trac.tools.ietf.org/group/dhcpv6bis/report.
>
> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> https://www.ietf.org/mailman/listinfo/dhcpv6bis
>
>
>

-- 

Timothy Winters
UNH-IOL Senior Executive, Software and IP Networking
603-421-4987
IOL INTACT <https://www.iol.unh.edu/solutions/test-tools/intact>, an IPv6
test tool, helped participants verify products and prototypes at the CEA’s
IPv6 plugfest.
Read more at: http://bit.ly/1IOKePo

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 8 Oct 2015 02:17:08 +0000

To reduce the burden of Ted Lemon, I have just reassign the # 68 to myself. Hopefully, I can find some time before Oct. 16 to complete it.

#68  Bakeoff: Clients - Prefix Length of Assigned Addresses

Regards,

Sheng
egar

From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Wednesday, October 07, 2015 12:19 PM
To: Bernie Volz (volz)
Cc: [email-masked]
Subject: Re: [Dhcpv6bis] RFC3315bis co-author meeting - 10/7/2015 0800 EDT

On Oct 1, 2015, at 3:41 PM, Bernie Volz (volz) <[email-masked]<mailto:[email-masked]>> wrote:

Hi:

The agenda is:

JOIN WEBEX MEETING

-          Tomek & Bernie

_______________________________________________
Dhcpv6bis mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcpv6bis