Subject: [Dhcpv6bis] DHCPv6 Bis Coauthors Meeting @ IETF-94

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 3 Nov 2015 05:21:28 +0000

Hi:

Attached is a preliminary set of slides for what we might want to present/discuss during the IETF-94 DHC WG session slot we have on Thursday. We can go through this and update it at today's 1710 JST bis meeting.

-       Bernie

---

From: Michael Richardson <[email-masked]>
Date: Tue, 03 Nov 2015 20:06:55 +0900

From the slides:

"3315bis will enumerate options which MUST NOT appear in the ORO (i.e.,
Client ID, Server ID, …) "

"Other top-level options MUST appear in ORO or will not be sent by server"

I don't like this way of stating things.
Shit happens: bits get flipped, implementers are stupid, specs change...

Tells us what the *receiver* of a message MUST DO when
certain options appear in the ORO.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [