Subject: [Dhcpv6bis] Bis document authors - FW: 6MAN: Adoption call on draft-hinden-6man-rfc1981bis-01

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 5 Feb 2016 14:02:08 +0000

FYI - Not sure if we should revisit the authors list on the bis document based on this.

- Bernie

-----Original Message-----
From: ipv6 [mailto:[email-masked]] On Behalf Of Brian Haberman
Sent: Friday, February 05, 2016 8:03 AM
To: [email-masked]
Subject: Re: 6MAN: Adoption call on draft-hinden-6man-rfc1981bis-01

All,

On 2/5/16 3:16 AM, [email-masked] wrote:
> Fred,
> 
>> One question on the authorship - I can say with some certainty that 
>> Jack McCann and Jeff Mogul are no longer with Digital Equipment 
>> Corporation. Would they  be actively involved in this work if it is 
>> accepted as a working group item?
> 
> I don't expect them to be. For the documents we're advancing to 
> Internet Standard, and therefore only do very minor tweaks to, I think 
> it makes most sense to keep the original authors. Unless they object.

Um, no. The original authors stay on the draft because they are the ones responsible for most of the text within the document. Accurate representation of authorship is critical for many reasons (e.g., IPR).

Regards,
Brian

> 
> Best regards, Ole
> 
>>> -----Original Message----- From: ipv6 [mailto:[email-masked]] 
>>> On Behalf Of [email-masked]
>>> Sent: Wednesday, February 03, 2016 12:26 PM To: 6man WG Cc:
>>> [email-masked] Subject: 6MAN: Adoption call on
>>> draft-hinden-6man-rfc1981bis-01
>>> 
>>> This message starts a two week 6MAN call on adopting:
>>> 
>>> Name:	draft-hinden-6man-rfc1981bis-01 Title:	Path MTU Discovery
>>> for IP version 6 Document date:	2015-12-01 Pages:	16 URL:
>>> https://datatracker.ietf.org/doc/draft-hinden-6man-rfc1981bis/
>>> Htmlized:
>>> https://tools.ietf.org/html/draft-hinden-6man-rfc1981bis-01 Diff:
>>> https://tools.ietf.org/rfcdiff?url2=draft-hinden-6man-rfc1981bis-01.
>>> txt
>>>
>>>
>>> 
as a working group item. Substantive comments and statements of support
>>> for adopting this document should be directed to the mailing list. 
>>> Editorial suggestions can be sent to the authors.
>>> 
>>> This document is part of the working group's ongoing work on 
>>> advancing the core IPv6 standards to Internet Standard.
>>> 
>>> This adoption call will end on February 17th, 2016.
>>> 
>>> Regards,
>>> 
>>> Bob Hinden & Ole Trøan
>> 
> 
> 
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list [email-masked] Administrative
> Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: Ted Lemon <[email-masked]>
Date: Sat, 6 Feb 2016 01:55:41 +0000

Brian's not authoritative on this and doesn't agree with current IESG policy.   Mentioning former authors in the Contributors section is just as good.